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IMPORTANT INFORMATION !

This publication is an illustrated version of FAAD online help . Since the user can
access and print online help directly from the application, online help is considered
the primary source for information about FAAD.

When you print online help directly from the application, the format is different from
this illustrated version; however, the text is the same. Therefore, NFC provides the
illustrated version only upon customer request.

For information about this publication, please contact the Directives and Analysis
Branch (DAB). Instructions for contacting DAB and other support sources are
provided in the About This Procedure  section of this publication.

Published and printed by the Directives and Analysis Branch
National Finance Center, U.S. Department of Agriculture

New Orleans, Lousiana
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The Directives and Analysis Branch requests your

comments on this procedure. To help us evaluate and

improve the effectiveness of our publications, please

answer the questions below.

User Survey
For

USDA/NFC Procedures

Directives and Analysis Branch
USDA/NFC
P.O. Box 60000
New Orleans, LA 70160-0001

Return the survey within 30 days to:

Procedure Name

                                                                                      
User Name                                          Phone No.

              /                      /                    /                           
  Title         Chapter           Section            Subsection

                                                                                      
Address

                                                                                      
Job Title                                               Grade

                                                                                      
City                                                   State       ZIP

V 2

Federal Assistance Award Data
(FAAD) System

Optional:

1. How helpful is the procedure to you in
performing your job?
� Very helpful

� Fairly helpful

� Not very helpful because

2. Is the format easy to follow?          
� Yes

� No, I suggest

3. Is the writing easy to understand?
� Yes

� No, I suggest

4. Are the instructions/exhibits clear and
easy to follow?
� Yes

� No, I suggest

5. How frequently do you use the
procedure?

� Daily

� Weekly

� Monthly

� Other: 

6. Have you found any errors in the
procedure?

� No

� Yes 

7. What  recommendations/comments
would you like to make regarding this
procedure?

THANK YOU FOR COMPLETING THIS SURVEY!
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Latest Update Information

FAAD 02-1, Release of FAAD Version 02.01, dated March 15, 2002, announced the release of
Version 02.01 of the FAAD software, and an expanded Error Codes/Messages listing.

Listed below is a summary of the changes to the FAAD procedure:

Description of Change Page(s)

Added Enhanced Figure 46, Individual Suspense Record window 66

Expanded Error Codes/Messages listing 119-120

Changes in the text are identified by “  ”.
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About This Procedure

This procedure provides instructions for accessing and operating the Federal Assistance Award
Data (FAAD) System. The following information will help you use the procedure more
effectively and locate further assistance if needed.

How The Procedure Is Organized

The major sections of this procedure are described below:

Introduction  presents an overview of FAAD, including security access information and
instructions for accessing the system. It also provides basic operational information
including how to get help using FAAD.

Getting Started  provides basic information on the system features available in FAAD.

Using FAAD  provides information and instructions on using the specific windows in FAAD
to process data.

Field Instructions  contain instructions for or descriptions of the fields on FAAD windows.

Reference Tables  include tables of valid values for completing the fields on FAAD
windows.

The Exhibit  contains a listing of the FAAD FOCUS data elements.

Glossary  defines terms used throughout the procedure manual.

Heading Index  provides an alphabetical list of all headings in the procedure. When a
heading is referenced, you can use this index to locate the page number.

To keep you informed about new or changed information related to this system, NFC issues short
publications called bulletins or amendments. This procedure and all related bulletins and
amendments are listed in the NFC External Publications Index, issued semiannually.

If you receive this procedure after it has been amended, you will receive the publications with all
amendments and bulletins. Remove and insert amended pages according to the accompanying
page control chart so that your procedure is current.
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What Conventions Are Used

This procedure uses the following visual aids to identify certain kinds of information:

Convention Example

Messages displayed by the system
are printed in italics.

The message Input Must Match This
Pattern-$$$,$$$,$$9  is displayed.

Important extra information is
identified by a note, warning, caution,
or reminder icon in the left margin.

Note

If the transaction is coded I  (incomplete), no
edits are performed.

Figure references link figures with the
text. These references are printed in
bold sans serif font.

The Agreement List window (Figure 11 ) is
displayed.

References to headings in the
procedure are printed in the same font
as figure references.

Note:  When a heading is referenced
in the procedure, you can use the
Heading Index to locate the page
number.

To obtain information on help text and
windows display, see FAAD Menu Bar .

References to menu options are
printed in bold italics .

To view a FAAD  report by state select:
Reports > State .

References to command buttons or
keyboard keys are printed in bold and
enclosed in brackets

To return to the previous window, click
[Close] .

enclosed in brackets.
At any time during the entry process, you can
get help with completing a field by pressing
[F1] .

Field names are printed in the margin.
Field specifications are printed in
italics.

Note:  Field entries are identified as
required1, conditional2, optional3,
optional default4, or no entry5.

CFDA Number Required, alphanumeric, 5 positions
Type a valid number from the Catalog of
Federal Domestic Assistance. The first box of
the field is a 2-digit prefix and represents the
Federal department. Type 10 for the prefix. The
second box of the field is a 3-position
alphanumeric suffix and represents the
program. Type the suffix.

1Required You must enter data in the field. (Note: All mandatory fields on FAAD windows are highlighted to distinguish
required entries from optional entries The highlighted fields must be completed to avoid rejection )

q ( y g g g
required entries from optional entries. The highlighted fields must be completed to avoid rejection.)

2Conditional You may be required to enter data based on criteria indicated in the field instructions2Conditional You may be required to enter data, based on criteria indicated in the field instructions.
3Optional You may elect to enter data in the field. If the field is left blank, no data is system generated.3Optional You may elect to enter data in the field. If the field is left blank, no data is system generated.
4Optional default You may elect to enter data. If the field is left blank, the system generates a default entry.Optional  default You may elect to enter data. If the field is left blank, the system generates a default entry.
5No entry You do not enter data in the field. The field instruction states the reason for no entry.

Who To Contact For Help

For questions about the system (including help with unusual conditions), contact Customer
Support personnel at 504-255-5230.

For FAAD technical processing questions, contact OCFO personnel at 202-720-1553.

For questions about reporting requirements and suspense processing, contact the Accounting
Systems Control Section at 504-255-5446.

For access to FAAD, contact your agency’s ADP security officer.

For questions about this procedure, contact the Directives and Analysis Branch at 504-255-5322.
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Introduction

This section presents the following topics:

About FAAD

NFC/Organization Responsibilities

Access, Security, And Installation

About FAAD

FAAD is a Windows-based application that was developed and is maintained by the National
Finance Center (NFC). FAAD operates in a windows environment requiring Windows 95 or
higher. This application is used to:

• Provide a central source of information on Government domestic financial assistance
programs.

• Maintain detailed information on the type of assistance program, recipient name, and
type of project funded.

• Provide consistent, standardized program information.

• Collect consolidated Department program data for quarterly reporting to the Bureau of
Census.

• Collect information on programs located abroad that are funded by domestic grants.

FAAD allows users to add, modify, query, and delete records; correct suspense records; and
generate reports on current/historical FAAD data. In addition to accessing the Windows
version of FAAD, some users have opted to submit their data via tape or remote job entry.
For detailed information on this alternative method of processing your assistance data, see
The Batch Process Environment .

Through FAAD, client agencies are to report activity for each quarter in the fiscal year.
Reporting should be in accordance with the guidelines stipulated in this procedure unless
specific waivers have been granted by the Office of the Chief Financial Officer (OCFO) or
the Bureau of Census.

For more information, see:

Regulations Affecting FAAD

FAAD Exception Reporting

Reporting To The Bureau of Census

Regulations Affecting FAAD

The Federal Government provides billions of dollars annually for domestic financial
assistance programs to state and local governments, nonprofit organizations, private
hospitals, colleges, small businesses, and individuals. The funds are made available in the
form of grants, loans, veteran and retiree benefits, and numerous other types of assistance
payments.
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FAAD is regulated by Title 31, section 6102(a) of the United States Code. Through effective
use of FAAD, Federal agencies are aided in their capabilities to comply with section 201 of
the Intergovernmental Cooperation Act of 1968 (Public Law 90-577). FAAD also provides
data consistent with the requirements and intent of the following other regulations:

• Executive Order 12372 dated July 1982

• Federal Grant and Cooperative Agreement Act of 1977 (Public Law 95-224)

• Federal Program Information Act

• Legislative Reorganization Act of 1970 (Public Law 91-510), as amended by the
Congressional Budget Act of 1974 (Public Law 93-344)

FAAD Exception Reporting

Normally, OCFO will not issue a total exemption to an agency on the timeframes for
reporting its assistance data. However, OCFO can issue a waiver using the following
guidelines:

1. An agency should request a waiver when it is determined that they cannot meet the
specified reporting timeframes.

2. An agency’s request for a waiver must be in writing and received by Census,
Government Division, no later than September 1.

3. An agency’s waiver request should be signed by the appropriate agency policy official
and be accompanied by a detailed compliance plan identifying the specific
problems/deviations, actions, costs, and timeshare required to achieve full compliance
with the reporting requirements.

Reporting To The Bureau of Census
Using internally-produced reports, NFC operational personnel contact client agency
offices as a reminder to ensure that their FAAD data has been submitted to NFC for
processing.

This contact is performed approximately on the 15th of the quarter month that
reporting is due to Census.

NFC/Organization Responsibilities

Listed below are the responsibilities of the primary organizations involved in FAAD
processing and application maintenance.

The Office of the Chief Financial Officer (OCFO):

• Provides oversight responsibility for functions relating to FAAD policy as well as final
decisions concerning FAAD operation, comprehensiveness, and applicability.

• Encourages public discussions through solicitation of advice of representatives from
state and local governments, interest groups, Congress, Federal agencies, and the
general public on FAAD policy and future developments.

Note
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• Collaborates with the Bureau of Census on the review of recommendations and issues
identified by focus groups.

The National Finance Center (NFC):

• Maintains a master file of FAAD data.

• Receives and processes all agency-submitted FAAD data.

• Produces reports for Departmental and agency use to facilitate in the control and
administration of all Federal financial assistance programs.

The Agency:

• Administers the financial assistance programs granted to the agency.

• Ensures the quality and accuracy of award data entered into FAAD.

• Collects, reviews, and enters assistance award data into FAAD.

The U.S. Department of Commerce, Bureau of Census:

• Serves as the FAAD executive agent as designated by OCFO by providing daily
system operational support.

• Provides computer support, data processing, and maintains liaison with the reporting
Federal agencies, states, and other data users.

• Performs follow-up action whenever errors are detected in agency data.

Ad hoc Federal Interagency Focus Groups:

• Convene as necessary to evaluate processes and formulate recommendations to resolve
specific problems, and analyze alternative methods for the reporting of data

Access, Security, And Installation

Security is designed to prevent unauthorized use of systems and databases. For security
information, including user identification numbers (user ID’s), passwords, and obtaining
access to a specific system, see the Security Access procedure (Title VI, Chapter 1,
Section 1).

For more information see:

Requesting Access To FAAD

Database Security

Installation

Requesting Access To FAAD

To access FAAD:

• Use a personal computer and a secured telecommunications link to NFC.
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• Have authorized security clearance.

• Ensure that the following hardware and software requirements are in place:

• PC capable of supporting Windows 95 or higher or Windows NT 4.0

• Approximately 20 MB of available disk space

• Super Video Graphic Array (SVGA) monitor set to 800X600 resolution

• Transmission Control Protocol/Internet protocol (TCP/IP) stack

• Secure TCP/IP connectivity to NFC

• NFC Logon software

• FAAD System application software

For information about connecting and disconnecting from your telecommunications network,
see the instructions that are provided with your specific network.

Individuals must request access through their agency’s security officer. The request should
provide the following information:

• User name

• User SSN

• User ID

• Agency name

• User access request level

• Telephone number

• Application name (FAAD)

The access level requested should be based on the individual’s assigned work requirements
and job functions.

Database Security

The following information describes the security environment at NFC:

Security Software. System security at NFC is managed by CA TOP SECRET, a commercial
access control package operated in an Operating System (OS) 390 environment. CA TOP
SECRET provides protection for dataset, library programs, input/output devices, and most
system resources. It also controls access to data processing resources and facilities through a
three-step process as follows:

1. CA TOP SECRET validates the user to determine if the user is authorized to use
FAAD. The user’s logon access (user ID and password) is validated during the logon
process.

2. CA TOP SECRET confirms that the user is authorized to use the requested facility.

3. CA TOP SECRET determines if the user is authorized to use the requested resources
(i.e., datasets, programs, transactions, database subschemas, DB2 resources, Security
Access Code (SAC), etc.).



Title V, Chapter 2
Federal Assistance Award Data (FAAD) System

Introduction

5Access, Security, And InstallationUpdated 3/15/02

Validation Process. To facilitate access to NFC-maintained systems, significant
interaction/interface among software packages is necessary to control access. The following
steps occur during a logon to FAAD.

1. The individual is prompted to enter ID and password.

2. At the Application icon, the individual selects FAAD.

3. CA TOP SECRET validates the ID, password, and access authorization to FAAD.

4. Upon verification/validation of the ID and password, the individual is logged on to the
NFC mainframe computer and into FAAD.

5. CA TOP SECRET is checked again to determine if the individual can access the DB2
resources controlled by TOP SECRET. CICS (Customer Information Control System)
transactions are also checked. If the TOP SECRET permissions exist, then access is
allowed.

6. The SAC is used to verify if access is to be granted to a particular record. The SAC
entry path is:

SAC: FADDSSAA Where DD=Department, SS=Servicing agency, AA=Agency
serviced

The SAC entry in the individual’s TOP SECRET profiles is read to determine if the access
should be allowed.

Installation

Instructions for installing FAAD are provided with the software. Be sure to read the hardware
and software requirements to ensure that you have the proper equipment and adequate disk
space for successful installation.
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Getting Started

This section presents the following topics:

Learning About FAAD

Starting FAAD

Changing Your Password

FAAD Banner Window

Exiting FAAD

Using Online Help

FAAD Operating Features

Learning About FAAD

To use FAAD, you must have knowledge of Microsoft Windows. Use your Windows user’s
guide for navigating in a Windows environment. Use this procedure for help with FAAD
processing.

For more information, see:

The Online Tutorial

Online Help

The Online Tutorial

An online tutorial will be developed for FAAD to help you become familiar with the
application. It will include an overview of the FAAD functions and how to navigate through
FAAD using tool buttons, command buttons, special function keys, and directional keys.

The tutorial will also describe how to:

• Enter an individual or aggregate agreement.

• Modify/update agreement data

• Establish a CFDA number record.

• Enter a recipient name.

• List all of the functions of the FAAD application.

You will be able to run the tutorial directly from CD-ROM, or you can install it to individual
PC’s or a shared LAN drive. Both installation methods create icons on the Start Programs
menu under a specified folder.

Online Help

The online help feature is available to guide you as you process data in FAAD. To get help,
select Help  from the menu bar at any window. A drop-down menu is displayed with the
following options:
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• Help For This Window. Provides instructions for the current window.

• Help Contents. Provides the online documentation for FAAD.

• Help for Help. Provides instructions for using the online help.

For online help, select Help >  [help option] at a menu bar. For help with a specific field, click
the field in question and press [F1].

Starting FAAD

You must first activate the NFC Welcome banner before you can access FAAD as described
below.

To start FAAD:

1. At your Windows desktop, select Start > Programs > National Finance Center > NFC
Logon . The NFC Welcome banner window (Figure 1 ) is displayed.

Figure 1. NFC Welcome Banner window

2. Complete the fields in the Logon area as indicated under NFC Welcome Banner
Window Field Instructions .

3. After completing the fields, click [Logon] . A list of the applications you are authorized
to access is displayed and the message You Have Successfully Logged Into NFC is
displayed on the message line.

The Password Check pop-up (Figure 2 ) appears when your password is near
expiration.Note
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Figure 2. Password Check pop-up

Click [OK]  to close the pop-up. As needed, change your password using the
instructions under Changing Your Password .

4. Select (FAAD) Federal Assistance Award Data System v01.02  and click [Start] . The
FAAD banner is displayed. For more information, see FAAD Banner Window .

If the current version is not installed, a message appears indicating that access is
denied and the current version must be installed. You cannot access the application nor
can you use the prior version.

Changing Your Password

You may change your password at any time but not more than once a day.

To change your password:

1. At the NFC Welcome banner, select File > Change Password . The Change Password
window (Figure 3 ) is displayed.

Figure 3. Change Password window

Note
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2. Complete the fields as indicated under Change Password Window Field Instructions .

3. After completing the fields, click [OK]  to save the change and exit the window.

FAAD Banner Window

After you start FAAD, the FAAD banner window (Figure 4 ) appears.

Figure 4. Federal Assistance Awards Data (FAAD) System Banner window

The menu bar on the FAAD banner window displays the following options and drop-down
menus:

Menu Bar
Option

Drop-down Menu
Options Description Notes

File Exit Used to exit FAAD.

Maintenance Agreement Used to display the Agreement
List window.

Suspense Used to display the List Suspense
Transmission window.

CFDA Used to display the List CFDA
window.

Recipient Name Used to display/search for a
specific recipient name.
Used to display the Recipient
Name window.

View Dept/Agency Used to display the List
Department and Agency window.

Geographical Used to display the List State/
County/City/Zip/Congressional
District window.
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NotesDescription
Drop-down Menu
Options

Menu Bar
Option

Reports State Used to display the State Report
window to select report criteria.

Agency Used to display the Agency
Report  window to select  report
criteria.

Recipient Used to display the Recipient
Report  window to select  report
criteria.

Window Cascade Used to change the way your
windows are positioned on your
monitor.

This is a Microsoft
Windows feature. For
more information, see
your Windows user’s
guide or select Help >
Help For Help  at the
FAAD menu bar.

Tile The Tile option does not
appear on the banner
menu bar.

Help Help For This
Window

Used to get help for the current
window.

This is a Microsoft
Windows feature. For
more information, see
your Windows user’s
guide or select Help >

Help Contents Used to see the Table Of Contents
for FAAD online help.

guide or select Help >
Help For Help  at the
FAAD menu bar.

For pop-ups,
window-level help is
available only if a Help

Help For Help Used to get help for the Microsoft
Windows help system.

available only if a Hel
button is on the pop-up.

For more information,
see Using Online
Help .

For more about the menu bar, see The FAAD Menu Bar .

Exiting FAAD

To exit FAAD:

1. At any FAAD menu bar, click [Close]  until you are returned to the FAAD banner
window.

2. At the FAAD banner window, select File > Exit  to exit FAAD and return to the NFC
Welcome banner.

To disconnect from the NFC mainframe, click [Logoff]  at the NFC Welcome banner window.

Using Online Help

FAAD provides complete online documentation designed in a Microsoft Windows online
help system. If you are not familiar with using Microsoft help systems, see a Windows user’s

Note
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guide or select Help > Help For Help  at the FAAD menu bar. When you need help with
processing FAAD data, click Help  at any FAAD menu bar. A drop-down menu is displayed
with the following options:

Option Description

Help For This Window Provides instructions for the current window. For pop-up windows,
help is available only if a Help button is on the pop-up.

Help Contents Provides complete online documentation for FAAD.

Help For Help Provides instructions for using the Microsoft Windows help
system.

When you select Help Contents , the FAAD Help window (Figure 5 ) appears with
information about how to use FAAD Help.

Figure 5. FAAD Help window

At the help window menu bar, click [Contents] . The Help Topics table of contents is
displayed.

This window provides three ways to locate information:

Options Description

Contents Displays the table of contents for online documentation.

Index Provides an index of key words.

Find Provides word search capability.

For instructions on using these Microsoft help features, select Help > Help For Help  at the
menu bar on any FAAD window.

Note
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FAAD Operating Features

FAAD is designed in a windows format, providing mouse-driven, point-and-click
functionality; menu bars; drop-down menus; tool buttons; and other windows features. The
system’s windows are designed in a hierarchical approach. You must close all previously
opened windows before you can exit the system. This section reviews these basic windows
features and describes others that are specific to the FAAD application.

Be sure to read About This Procedure  to learn what visual aids are used throughout the
documentation.

For more information, see:

The FAAD Menu Bar 

The FAAD Toolbar

FAAD Pop-Up Windows

FAAD Functional/Directional Keys

Saving Data

Deleting Data

Scrolling Records

Using The Typographical Error Pop-up

System Edits

The FAAD Menu Bar

The menu bar appears below the title bar on all FAAD windows except pop-ups. Each option
on the menu bar displays options for viewing and/or processing transactions. When an option
from the menu bar is selected, a drop-down menu appears, showing a list of options.

Options shown in gray are not available for use and do not respond to selection.

The FAAD Toolbar

The tool bar is a row of tool (icon) buttons located below the menu bar. Each tool button
displays an icon that depicts its processing function. In most cases, the tool button can be
used in lieu of the menu bar.

Tool buttons used throughout FAAD are shown in the following table. Those that are unique
to a particular function are discussed under the topics where they apply.

Even though there are multiple ways in which to complete an action at a given window in
FAAD, the approach used in developing this procedure concentrates on using the menu bar
options rather than the tool buttons.

Note

Note

Note
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FAAD Tool Buttons

Button Description
Used to display search windows that display various types of search
criteria for locating data.

Used to print a window.

Used to display the Recipient Additional Description window.

Used to save and edit entered data.

Used to scroll backward to the previous record.

Used to scroll forward to the next record.

Used to display help text.

Used to exit a window.

Used to add a new item.

Used to update an item.

Used to delete an item.

Used to display the Recipient Location Description window.

Used to select and return.

Used to display geographical information.

Used to display batch transmission records.

Used to display the error message(s) for batch transmission records.

Used to display the Recipient Alias window.

Used to display the Forest Service Project Details pop-up.

Used to display the Display Individual Agreement window or the
Display Aggregate Agreement window.

Used to display the Individual Agreement History detail window or the
Aggregate Agreement History detail window.
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Used to display the Agreement History List window.

Used to display the Aggregate Suspense Record window.

Used to display the Individual Suspense Record window.

FAAD Pop-Up Windows

Pop-up windows do not have a menu bar or a tool bar; however, they do have command
buttons that carry out an action implied in the button’s name. FAAD pop-ups include the
following command buttons used throughout FAAD:

FAAD Command Buttons

Button Description

OK
Used to close the pop-up save the data, read the data, delete
the selected record, or update a change.

Cancel
Used to close the pop-up/window and not save the data.

Close
Used to close the pop-up.

Find
Used to perform a search command.

Yes
Used to answer yes to save changes.

No
Used to answer no to save changes.

? Help
Used to display window-level help. Some pop-up’s do not
have window-level help.

Save
Used to save entered data.

FAAD Functional/Directional Keys

Your keyboard includes the following function keys that can be used in FAAD:

Function Keys

Key Description

Enter
Used to accept/process data.

Delete
Used to delete data.

Tab
Used to move to the next field.
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Function Keys

DescriptionKey

Space
Bar

Used to create a space or tab to the next field.

Used to move to the next character within a field.

Used to move the previous character within a field.

F1
Used to display help.

F3
Used to close a window.

F7
Used to scroll backward.

F8
Used to scroll forward.

Saving Data

FAAD includes a Save Changes pop-up (Figure 6 ) which facilitates saving data prior to
exiting the window. The Save Changes pop-up is displayed when you select File > Close
prior to saving your data.

Figure 6. Save Changes pop-up (Sample Pop-up from the FA2001-Add CFDA window)

To respond to the save changes pop-up:

• Click [Yes]  to save the entries and edit the action. If the data passes all edits, the saved
data is updated to the FAAD database.

• Click [No]  to exit the window and not save the entries.

• Click [Cancel]  to return to the previous window where the entries were being made.

A save changes pop-up can be displayed from several FAAD windows that allow add and
update actions. Regardless of which add/update window is accessed, the pop-up is virtually



Title V, Chapter 2
Federal Assistance Award Data (FAAD) System

G
etting S

tarted

17FAAD Operating FeaturesUpdated 3/15/02

the same. The save changes pop-up number varies based on the type of add/update action you
make. In addition to the varying pop-up numbers, the pop-up titles and wording may deviate
from one pop-up to another. Therefore, since saving changes is accomplished in the same
manner from pop-up to pop-up, a sample save changes pop-up is shown only once in the
procedures.

Deleting Data

FAAD includes a confirm delete pop-up (Figure 7 ) which facilitates deleting a selected
record from the database. The confirm delete pop-up is displayed when you select Edit >
Delete . The confirm delete pop-up allows you to perform a verification of the delete prior to
actual deletion of the record from the FAAD database.

Figure 7. Confirm Recipient Name Delete pop-up (Sample From FA9001-Recipient
Name window)

To respond to the confirm delete pop-up:

• Click [Ok]  to delete the record. The record is deleted from the FAAD database.
Depending on the type of record deleted, the data may be retained in the system for
history purposes.

• Click [Cancel]  to close the confirm delete pop-up and not delete the record. The
system returns to the previous window with the selected record highlighted.

A confirm delete pop-up can be displayed from several FAAD windows that allow delete
actions. Regardless of which type of record is being deleted, the pop-up is virtually the same.
The confirm delete pop-up number varies based on the type of record being deleted. In
addition to the varying pop-up numbers, the pop-up titles and wording may deviate from one
pop-up to another. Therefore, since deleting a record is accomplished in the same manner
from pop-up to pop-up, a sample confirm delete pop-up is shown only once in the
procedures.

Scrolling Records

FAAD includes a confirm scroll pop-up (Figure 8 ). The confirm scroll pop-up is displayed
when a row of data is highlighted and you attempt to scroll. This confirm scroll pop-up
serves as a prompt to alert you that if you continue to scroll beyond the record limit, the
system will not maintain the highlight on the selected record.
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Figure 8. Confirm Scroll pop-up (Sample from the FA5001-List
State/County/City/Zip/Congressional District window)

To respond to the confirm scroll pop-up:

• Click [Ok]  to deselect the highlighted data and continue the scroll. The system then
displays the next logical set of rows of records on the database.

• Click [Cancel]  to close the confirm scroll pop-up and retain the same page of records
with the selected record highlighted.

A confirm scroll pop-up can be displayed from several FAAD windows that display rows or
pages of data. Regardless of which type of record is displayed, the pop-up is virtually the
same. The confirm scroll pop-up number varies based on the type of record being displayed.
In addition to the varying pop-up numbers, the pop-up titles and wording may deviate from
one pop-up to another. Therefore, since scrolling records is accomplished in the same manner
from pop-up to pop-up, a sample confirm scroll pop-up is shown only once in the
procedures.

Using The Typographical Error Pop-up

FAAD includes a typographical error pop-up (Figure 9 ). The typographical error pop-up is
displayed only after you select File > Save  or click  for an update to an individual or

aggregate agreement record that has already been reported to Census.

Figure 9. Typographical Error pop-up (Sample from the FAF001-Update Individual
Agreement window)

To respond to the typographical error pop-up:

• Click [Yes]  to indicate that the modification being made was due to a typographical
error. The system updates the database and returns you to the Agreement List window
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displaying the agreement with the modified data. Additionally, Typo Error is carried
in the upper right portion of the Individual Agreement History and Aggregate
Agreement History windows.

• Click [No]  to indicate that the modification was not a typographical error correction.
The system updates the database and returns you to the Agreement List window
displaying the agreement with the modified data.

As mentioned above, the typographical error pop-up can only be displayed from either an
Update Individual Agreement window or an Update Aggregate Agreement window.
Regardless of which type of agreement record is being updated, the pop-up is virtually the
same. The typographical error pop-up number varies based on the type of agreement record
being updated. Additionally, the pop-up titles and wording may deviate from one pop-up to
another. Therefore, since handling typographical errors on updates to individual or aggregate
agreements are accomplished in the same manner from either pop-up, a sample typographical
error pop-up is shown only once in the procedures.

System Edits

Entries in the system are subject to front-end edits. If an error occurs or if required data is
omitted, a message maybe displayed on the message line or the error message may appear as
a pop-up. Error messages are displayed one at a time and are not displayed in any sequential
or hierarchical order. As an error is corrected, another error message may be displayed if a
record contains more than one error. All errors must be corrected before the system will
respond to the request action (e.g., Invalid Date-MM-DD-YY, MM/DD/YY, MM DD YY,
MMDDYY, MMDDYYYY, MM-DD-YYYY).

Listed below is a an example of an error message pop-up. The Edit Pattern Validation Error
pop-up (Figure 10 ) is generated when the funds amount entered on the Add Individual
Agreement window is not entered consistent with the accepted format. The error message
pop-ups vary from window to window and depend on the type of data in error.

Figure 10. Edit Pattern Validation Error pop-up (Sample error message pop-up)

To respond to the error message pop-up:

• Click [OK]  to close the error message pop-up. The pop-up disappears and returns you
to the window to correct the error.
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Using FAAD

This section presents the following topics:

Processing Agreements

Maintaining CFDA Data

Maintaining Recipient Names

Using Aliases

Searching For Department/Agency And Geographical Codes

Processing Suspense Records

Executing FAAD Reports

Processing Agreements

Agreements are considered the lifeline of FAAD and are used to track the CFDA program
numbers as well as the awardees. An agreement lists all the detail information about the
award given to an individual or organization. Several windows in FAAD are used in the
agreement function and provide data such as agreement lists and history information.

Agreements can be entered as aggregate or individual. An aggregate agreement is tracked at
the higher level program and awards the monies to an entity that is responsible for
administering the lower level program. It collects and reports data on an county aggregate
award basis. County Aggregate reporting consists mainly of entitlement payments to
individuals, loan guarantees, and direct insurance of risk. However, an individual agreement
identifies a single recipient who will be responsible for carrying out the program objectives.
It collects and reports data on an action-by-action basis. Most financial assistance awards will
be reported on an individual award basis. An agreement can be modified and/or deleted. The
following describes what constitute an aggregate or an individual agreement.

Example:

Aggregate Agreement - This type of agreement is established with a higher level
organization who will administer a specific program. For instance, an aggregate agreement
may be made with the State of Georgia, Office of Social Welfare, to administer the state’s
food stamp program. The State of Georgia will allocate program monies to each county for
distribution to smaller municipalities to carry out the objectives of the overall program. In a
case such as this, FAAD will only track the monies awarded to the State of Georgia and not
each county/municipality.

Example:

Individual Agreement - This type of agreement is established with the individual recipient
that will administer a specific program. For instance, an individual agreement may be made
with Mercantile University, Department of Scientific Research to reduce the pollution and
improve the quality of living resources in the River Basin Bay. In a case such as this, FAAD
will track the monies awarded to the individual recipient, Mercantile University, to carry out
the specific program/project.
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When an agreement is established online, regardless of its effective date, it is validated
against the current status of the CFDA number. If the CFDA number is inactive, the system
will not let you add the agreement.  However, even though an existing agreement may be
associated with a CFDA number that has an inactive status, the system will permit you to
modify/update that agreement.

The CFDA number defines the rules in which the agreement is validated against during the
online creation process. The CFDA number also defines which recipient and assistance type
codes you can enter on the agreement. Additionally, the CFDA number dictates if the
agreement can be aggregate or individual. If the CFDA number was established with an
individual award type, then you can only establish an individual agreement associated with
that CFDA number. On the other hand, if the CFDA number was established with an
aggregate award type, then you can only establish an aggregate agreement associated with
that CFDA number. However, when you add an agreement associated with a CFDA number
that was established with an award type of “Both,” the system alerts you with a pop-up
prompting you to select whether the agreement should be aggregate or individual.

There are certain business decisions that mandate certain limitations on agreement
processing. A department will have an average of 40 and a maximum of 100 agencies. An
agency will have an average of 5 and a maximum of 30 CFDA number records. A CFDA
number will have an average of 5 and a maximum of 30 summary level agreements.
Additionally, new agreements entered online cannot have the obligation date greater than two
quarters from the current FAAD quarter. It also can not be more than 5 years prior than the
current date. The effective quarter must be the same quarter as the obligation date.

Effective
Quarter

Obligation
 Month

Obligation
Year

1 10, 11, 12 Effective Fiscal Year + 1

2 01, 02, 03 Effective Fiscal Year

3 04, 05, 06 Effective Fiscal Year or
Effective Fiscal Year + 1

4 07, 08, 09 Effective Fiscal Year or
Effective Fiscal Year + 1

The system processes agreement entries up to 5 years prior to the current date and/or up to
two quarters in the future.

Business decisions have been made that govern when agreements can be deleted. The
following information describes how deleted agreements are handled in FAAD:

• If the agreement (individual or aggregate) has not been reported to Census, the
agreement can be deleted from the system.

• If an aggregate agreement record has been reported to Census, you cannot delete the
agreement from the system. The error message pop-up Aggregate Agreement Has
Been Reported To Census And Can Not  Be Deleted is displayed.

• If an individual agreement has been reported to Census, the agreement can logically be
deleted. The delete process creates a “reversal record” which zeros-out the the Federal
and non-Federal amounts for the agreement. Additionally, the delete process sets the
Action Type Code (in both the summary and transaction records) to D.
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• An individual agreement that has been logically deleted maintains its history in FAAD
and will be displayed on the Agreement List window. This window allows you to
select a deleted individual agreement and all tool buttons will be enabled (i.e., Display
Agreement, Display History List, History Detail, Update, and Delete). If the agreement
has been previously deleted, you cannot make any updates or again delete the
agreement. Therefore, if you select the Delete or Update tool button, the error message
pop-up Individual Agreement Has Been Deleted. Can Not Update Or Delete The
Agreement is displayed. You will be able to display the individual agreement detail
and the agreement’s history. For detail information, see Displaying An Individual
Agreement Record , Displaying An Individual Agreement History Detail Record , and
Displaying Agreement History List Data .

For instructions on processing agreements, see:

Adding An Individual Agreement Record

Adding An Aggregate Agreement Record

Modifying/Updating An Individual Agreement Record

Modifying/Updating An Aggregate Agreement Record

Displaying An Individual Agreement Record

Displaying An Aggregate Agreement Record

Displaying An Individual Agreement History Detail Record

Displaying An Aggregate Agreement History Detail Record

Displaying Agreement History List Data

Deleting An Individual Or Aggregate Agreement Record

Adding An Individual Agreement Record

To add an individual agreement record:

1. At the Federal Assistance Award Data (FAAD) System banner window (Figure 4 ),
select Maintenance > Agreement . The Select Department And Agency pop-up
(Figure 11 ) is displayed.

Figure 11. Select Department And Agency pop-up (FAD002)

2. Complete the Select Department And Agency fields as indicated under Select
Department And Agency Pop-up Field Instructions .
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1) Before an agreement record can be added in FAAD, it must first be associated with
a CFDA number under a specific department/agency. 2) If the department and agency
codes are not known, click [Cancel]  at the Select Department And Agency pop-up.
The List Department And Agency window (Figure 41 ) is displayed. For information
on using the List Department And Agency window, see Searching For
Department/Agency And Geographical Codes . For information on the fields, see List
Department And Agency Window Field Instructions .

3. After completing the Select Department And Agency pop-up fields, click [Find] . The
Agreement List window (Figure 12 ) is displayed.

Figure 12. Agreement List window

This window displays all CFDA number records for the specific department and
agency entered. For an explanation of the Agreement List fields, see Agreement List
Window Field Instructions . To view all of the fields on the bottom portion of the
window, click  or  to move the window.

4. Select a CFDA number/program name from the list box at the upper portion of the
Agreement List window. Select Edit > Add Agreement .

At the Agreement List window, you can also set the system to allow entering multiple
or single individual agreement records.

• Select Options > Single  to add one individual agreement record at a time.

• Select Options > Multiple  to add more than one individual agreement record for
the same department/agency and CFDA at a time. After each individual
agreement record is completed, select File > Save   to save the record. The system
refreshes the window and displays another Add Individual Agreement window for
you to add. After all individual agreements have been entered, click  to close

the Add Individual Agreement window. The system returns you to the Agreement

Note

Note
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List window (Figure 12 ) and the individual agreements added are displayed in the
bottom portion of the window.

5. If the CFDA number selected was established with the Award Type as “Both,” the
system displays the Select Agreement pop-up (Figure 13 ) .

Figure 13. Select Agreement Type pop-up

This pop-up prompts you to select a type indicator. The pop-up defaults to
“ Individual.” Click [Aggregate]  to add an aggregate agreement. After the indicator is
selected, click [OK] . The appropriate add agreement window is displayed.

If the selected CFDA number was established with the award type as “Individual,” the
system automatically displays the Add Individual Agreement window (Figure 14 ). If
the selected CFDA number was established with the award type as “Aggregate,” the
system automatically displays the Add Aggregate Agreement window (Figure 19 ).

Note
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Figure 14. Add Individual Agreement window

6. To add an individual agreement, complete the Add Individual Agreement fields as
indicated under Add Individual Agreement Window Field Instructions .

7. If the agreement being added is for a standard recipient code (e.g., 00, 01, 06, or 20),
click  to display the Search Recipient Name pop-up (Figure 15 ).

Figure 15. Search Recipient Name pop-up

8. Complete the Search Recipient Name fields as indicated under Search Recipient
Name Pop-up Field Instructions .

9. After completing the Search Recipient Name fields, click [Find]  to search the database.
Click [Cancel]  to close and remove the pop-up.

10. After the system search is completed, the results are displayed on the List Recipient
Name, Location, And Additional Info window (Figure 16 ). 
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Figure 16. List Recipient Name, Location, And Additional Info window

For information on the fields, see List Recipient Name, Location, And Additional Info
Window Field Instructions .

11. At the List Recipient Name, Location, And Additional Info window (Figure 16 ), select
the recipient name, location, and additional descriptions from the Names, Location
Descriptions, and Additional Descriptions list boxes. Select Edit > Select & Return .
The system returns you to the Add Individual Agreement window (Figure 14 ) and the
selected recipient data is populated in the fields. The system also populates the
geographical data fields from the selected recipient name record.

If you have a non-standard recipient, you may enter data in the Name, Location, and
Additional Description fields. However, you must select the geographical information
from data maintained in the system by accessing the List State/County/City/Zip/
Congressional District window (Figure 42 ). To display the List State/County/City/
Zip/Congressional District window, click  next to the Congressional District field.

For instructions on using this window, see Searching For A Geographical Code . For
information on the fields, see List State/County/City/Zip/Congressional District
Window Field Instructions .

12. If you would like to view/verify the geographical information of the selected recipient
prior to adding it to the agreement record, select View > Display Geographical
Information  at the List Recipient Name, Location, And Additional Info window
(Figure 16 ). The Display Geographical Information pop-up (Figure 17 ) is displayed.
To remove the pop-up, click [Cancel] .

Note
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Figure 17. Display Geographical Information pop-up

13. Forest Service users can enter project detail data associated with an individual
agreement. Select View > Forest Service Project Details . The Forest Service Project
Details pop-up (Figure 18 ).

Figure 18. Forest Service Project Details pop-up

14. Complete the Forest Service Project Details fields as indicated under Forest Service
Project Details Pop-up Field Instructions . After completing the fields, click [Return] .
If you do not want the project details data to become a part of the agreement record,
click [Cancel] .
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15. If you click [Exit]  before you save the agreement to the FAAD database, the Save
Changes pop-up (Figure 6 ) is displayed. Respond to the save changes pop-up as
indicated under Saving Data .

16. After completing all the fields, select File > Save . The agreement record is updated to
the FAAD database and is automatically populated to the bottom portion of the
Agreement List window (Figure 12 ). To perform another action, select the appropriate
icon. To exit the system, all windows must be closed. At the FAAD menu, select File >
Exit .

Adding An Aggregate Agreement Record

To add a aggregate agreement record:

1. At the Federal Assistance Award Data (FAAD) System banner window (Figure 4 ),
select Maintenance > Agreement . The Select Department And Agency pop-up
(Figure 11 ) is displayed.

2. Complete the Select Department And Agency fields as indicated under Select
Department And Agency Pop-up Field Instructions .

Before an agreement record can be added in FAAD, it must first be associated with a
CFDA number under a specific department/agency.

If the department and agency codes are not known, click [Cancel]  at the Select
Department And Agency pop-up. The List Department And Agency window
(Figure 41 ) is displayed. For information on using the List Department And Agency
window, see Searching For Department/Agency And Geographical Codes . For
information on the fields, see List Department And Agency Window Field
Instructions .

3. After completing the Select Department And Agency pop-up fields, click [Find] . The
Agreement List window (Figure 12 ) is displayed. This window displays all CFDA
number records for the specific department and agency entered.

4. Select a CFDA number/program name from the list box at the upper portion of the
Agreement List window. Select Edit > Add Agreement ..

At the Agreement List window, you can also set the system to allow entering multiple
or single aggregate agreement records.

• Select Options > Single  to add one aggregate agreement record at a time.

• Select Options > Multiple  to add more than one aggregate agreement record for
the same department/agency and CFDA at a time. After each aggregate agreement
record is completed, select File > Save   to save the record. The system refreshes
the window and displays another Add Aggregate Agreement window for you to
complete. After all aggregate agreements have been entered, click  to close the

Add Aggregate Agreement window. The system returns you to the Agreement
List window (Figure 12 ) and the aggregate agreements added are displayed in the
bottom portion of the window.

5. If the CFDA number selected was established with the Award Type as “Both,” the
system displays the Select Agreement pop-up (Figure 13 ) . This pop-up prompts you

Note

Note
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to  select a type indicator. The pop-up defaults to “Individual.” Click [Aggregate]  to
add an aggregate agreement. After the indicator is selected, click [OK] . The Add
Aggregate window (Figure 19 ) is displayed.

Figure 19. Add Aggregate Agreement window

6. Complete the Add Aggregate Agreement fields as indicated under Add Aggregate
Agreement Window Field Instructions . To complete the geographical fields on the
Add Aggregate window,  select Go To > State And County List   or click . The List

State/County/Congressional District window (Figure 20 ) is displayed.

Figure 20. List State/County/Congressional District window
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For information on the fields, see List State/CountyCongressional District Window
Field Instructions .

7. After selecting the geographical information from the List State/County/Congressional
District window, select Edit  > Select And Return . The system returns you to the Add
Aggregate window and the selected geographical data is in populated in the State,
County, and Congressional District fields.

Because both the State and County list boxes provide for limited scroll capability, you
may encounter a confirm scroll pop-up if information is highlighted and you try to
scroll past the limit of records. For information on using the scroll pop-up, see
Scrolling Records .

8. At the List State/County/Congressional District window, you can limit the search by
searching on specific geographical data. Select a state from the State list box and select
View > Search County  or click . The Search County pop-up (Figure 21 ) is

displayed.

Figure 21. Search County pop-up

9. Complete the Search County fields as indicated under Search County Pop-up Field
Instructions .

10. After completing the Search County pop-up fields, click [Find] . The County list box
on the List State/County/Congressional District window (Figure 20 ) displays the
geographical data based on the search criteria entered. Click  or   until you

display the desired geographical data.

11. If you click [Exit]  before you save the agreement to the FAAD database, the Save
Changes pop-up (Figure 6 ) is displayed. Respond to the save changes pop-up as
indicated under Saving Data .

12. After completing all the fields, select File > Save . The agreement record is updated to
the FAAD database and is automatically populated to the bottom portion of the
Agreement List window (Figure 12 ). To perform another action, select the appropriate
icon. To exit the system, all windows must be closed. At the FAAD menu, select File >
Exit .

Note
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Modifying/Updating An Individual Agreement Record

To modify/update an individual agreement record:

FAAD displays a typographical error pop-up (Figure 9 ) when you access an individual
agreement record to modify/update and the agreement has already been reported to Census. If
the modification/update being made is due to a typographical error in the original agreement
or a subsequent update(s) to the agreement, when you respond [Yes] , information indicating
Typo Error is carried in the history. For detail information on using the typographical error
pop-up, see Using The Typographical Error Pop-up .

1. At the Federal Assistance Award Data (FAAD) System banner window (Figure 4 ),
select Maintenance > Agreement . The Select Department And Agency pop-up
(Figure 11 ) is displayed.

2. Complete the Select Department And Agency fields as indicated under Select
Department And Agency Pop-up Field Instructions .

If the department and agency codes are not known, click [Cancel]  at the Select
Department And Agency pop-up. The List Department And Agency window
(Figure 41 ) is displayed. For information on using the List Department And Agency
window, see Searching For Department/Agency And Geographical Codes . For
information on the fields, see List Department And Agency Window Field
Instructions .

3. After completing the Select Department And Agency pop-up fields, click [Find] . The
Agreement List window (Figure 12 ) is displayed. This window displays all CFDA
number records for the specific department and agency entered.

4. Select a CFDA number/program name from the list box at the upper portion of the
Agreement List window. After a CFDA is selected, the agreement(s) associated with
the selected CFDA is populated in the bottom portion of the window.

5. For an explanation of the Agreement List fields, see Agreement List Window Field
Instructions . To view all of the fields on the bottom portion of the window, click 

or  to move the window.

6. At the Agreement List window (Figure 12 ) you can sort the display of the agreement
data in a certain order at the bottom portion of the window. Select View > Search And
Sort Agreements . The Search And Sort Agreements pop-up (Figure 22 ) is displayed.

Note

Note
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Figure 22. Search And Sort Agreements pop-up

7. Complete the Search And Sort Agreements fields as indicated under Search And Sort
Agreements Pop-up Field Instructions .

8. After completing the Search And Sort Agreements fields, click [Find]  to search the
database. Click [Cancel]  to close and remove the pop-up. The system returns you to
the Agreement List window. The bottom portion of the window is populated with the
agreements based on the search and sort criteria entered at the Search And Sort
Agreements pop-up.

9. To modify/update an individual agreement, select the agreement from the bottom
portion of the Agreement List window. Select Edit > Update Agreement  or click .

The Update Individual Agreement window (Figure 23 ) is displayed.



Title V, Chapter 2
Federal Assistance Award Data (FAAD) System

34 Processing Agreements Updated 3/15/02

Figure 23. Update Individual Agreement window

10. Modify/update the Update Individual Agreement fields as indicated under Add
Individual Agreement Window Field Instructions  and Update Individual Agreement
Window Field Instructions .

11. If you click [Exit]  before you save the modifications to the FAAD database, the Save
Changes pop-up (Figure 6 ) is displayed. Respond to the save changes pop-up as
indicated under Saving Data .

12. After modifying the fields, select File > Save . The modified agreement record is
updated to the FAAD database and is automatically populated to the bottom portion of
the Agreement List window (Figure 12 ). If you decreased/increased fund amounts, the
modified amounts are reflected in the appropriate field(s) on the Agreement List
window.

13. At the Update Individual Agreement window (Figure 23 ), you can display a pop-up
that identifies information on when the agreement was last updated. Select View > Last
Updated . The Individual Agreement Last Update Information pop-up (Figure 24 ) is
displayed.
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Figure 24. Individual Agreement Last Update Information pop-up

The pop-up provides the last update date, last update time, and the user ID of the
person that made the update. To remove the pop-up, click [Close] .

You can also view the last update information pop-up from an Update Aggregate
Agreement window. The pop-up is the same, except for the window number and name.
Therefore, the pop-up is displayed only once in the procedure.

14. To perform another action, select the appropriate icon. To exit the system, all windows
must be closed. At the FAAD menu, select File > Exit .

Modifying/Updating An Aggregate Agreement Record

To modify/update an aggregate agreement record:

FAAD displays a typographical error pop-up (Figure 9 ) when you access an aggregate
agreement record to modify/update and the agreement has already been reported to Census. If
the modification/update being made is due to a typographical error in the original agreement
or a subsequent update(s) to the agreement, when you respond [Yes] , information indicating
Typo Error  is carried in the history. For detail information on using the typographical error
pop-up, see Using The Typographical Error Pop-up .

1. At the Federal Assistance Award Data (FAAD) System banner window (Figure 4 ),
select Maintenance > Agreement . The Select Department And Agency pop-up
(Figure 11 ) is displayed.

2. Complete the Select Department And Agency fields as indicated under Select
Department And Agency Pop-up Field Instructions .

If the department and agency codes are not known, click [Cancel]  at the Select
Department And Agency pop-up. The List Department And Agency window
 (Figure 41 ) is displayed. For information on using the List Department And Agency
window, see Searching For Department/Agency And Geographical Codes . For
information on the fields, see List Department And Agency Window Field
Instructions .

3. After completing the Select Department And Agency pop-up fields, click [Find] . The
Agreement List window (Figure 12 ) is displayed. This window displays all CFDA
number records for the specific department and agency entered.

Note

Note

Note
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4. Select a CFDA number/program name from the list box at the upper portion of the
Agreement List window. After a CFDA is selected, the agreement(s) associated with
the selected CFDA is populated in the bottom portion of the window.

5. To modify/update an aggregate agreement, select the agreement from the bottom
portion of the Agreement List window. Select Edit > Update Agreement  or click .

The Update Aggregate Agreement window (Figure 25 ) is displayed.

Figure 25. Update Aggregate Agreement window

6. Modify/update the Update Aggregate Agreement fields as indicated under Add
Aggregate Agreement Window Field Instructions  and Update Aggregate Agreement
Window Field Instructions .

7. If you click [Exit]  before you save the modifications to the FAAD database, the Save
Changes pop-up (Figure 6 ) is displayed. Complete the save changes fields as indicated
under Saving Data .

8. After modifying the fields, select File > Save . The modified agreement record is
updated to the FAAD database and is automatically populated to the bottom portion of
the Agreement List window (Figure 12 ). If you decreased/increased fund amounts, the
modified amounts are reflected in the appropriate field(s) on the Agreement List
window.

9. You can display a pop-up that identifies information on when the agreement was last
updated. Select View > Last Updated . The Individual Agreement Last Update
Information pop-up (Figure 24 ) is displayed. The pop-up provides the last update date,
last update time, and the user ID of the person that made the update. To remove the
pop-up, click [Close] .

When the pop-up is viewed from an Update Aggregate Agreement window, the
pop-up’s title is Aggregate Agreement Last Update. The pop-up is the same, except forNote
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the window number and name. Therefore, the pop-up is displayed only once in the
procedure.

10. To perform another action, select the appropriate icon. To exit the system, all windows
must be closed. At the FAAD menu, select File > Exit .

Displaying An Individual Agreement Record

To display an individual agreement record:

1. At the Federal Assistance Award Data (FAAD) System banner window (Figure 4 ),
select Maintenance > Agreement . The Select Department And Agency pop-up
(Figure 11 ) is displayed.

2. Complete the Select Department And Agency fields as indicated under Select
Department And Agency Pop-up Field Instructions .

If the department and agency codes are not known, at the Select Department And
Agency pop-up, click [Cancel] . The List Department And Agency window (Figure 41 )
is displayed. For information on using the List Department And Agency window, see
Searching For Department/Agency And Geographical Codes . For information on the
fields, see List Department And Agency Window Field Instructions .

3. After completing the Select Department And Agency pop-up fields, click [Find] . The
Agreement List window (Figure 12 ) is displayed. This window displays all CFDA
number records for the specific department and agency entered.

4. Select a CFDA number/program name from the list box at the upper portion of the
Agreement List window. After a CFDA is selected, the agreement(s) associated with
the selected CFDA is populated in the bottom portion of the window.

5. Select the agreement to be displayed from the bottom portion of the Agreement List
window. Select Go To> Agreement Detail  or click  to display the Display

Individual Agreement window (Figure 26 ).

Note
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Figure 26. Display Individual Agreement window

6. For an explanation of the Display Individual Agreement window fields, see Add
Individual Agreement Window Field Instructions .

On the Display Individual Agreement window, the Action field displays one of the
following codes:

A New Assistance Award

C Continuation

R Revision

7. After viewing the agreement, select File > Close . To perform another action, select the
appropriate icon. To exit the system, all windows must be closed. At the FAAD menu,
select File > Exit .

Displaying An Aggregate Agreement Record

To display an aggregate agreement record:

1. At the Federal Assistance Award Data (FAAD) System banner window (Figure 4 ),
select Maintenance > Agreement . The Select Department And Agency pop-up
(Figure 11 ) is displayed.

2. Complete the Select Department And Agency fields as indicated under Select
Department And Agency Pop-up Field Instructions .

If the department and agency codes are not known, click [Cancel]  at the Select
Department And Agency pop-up. The List Department And Agency window
(Figure 41 ) is displayed. For information on using the List Department And Agency
window, see Searching For Department/Agency And Geographical Codes . For

Note
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information on the fields, see List Department And Agency Window Field
Instructions .

3. After completing the Select Department And Agency pop-up fields, click [Find] . The
Agreement List window (Figure 12 ) is displayed. This window displays all CFDA
number records for the specific department and agency entered.

4. Select a CFDA number/program name from the list box at the upper portion of the
Agreement List window. After a CFDA is selected, the agreement(s) associated with
the selected CFDA is populated in the bottom portion of the window.

5. Select the agreement to be displayed from the bottom portion of the Agreement List
window. Select Go To > Agreement Detail  or click   to display the Display

Aggregate Agreement window (Figure 27 ).

Figure 27. Display Aggregate Agreement window

6. For an explanation of the Display Aggregate Agreement window fields, see Add
Aggregate Agreement Window Field Instructions .

7. After viewing the agreement, select File > Close . To perform another action, select the
appropriate icon. To exit the system, all windows must be closed. At the FAAD menu,
select File > Exit .

Displaying An Individual Agreement History Detail Record

To display an individual agreement history detail record:

1. At the Federal Assistance Award Data (FAAD) System banner window (Figure 4 ),
select Maintenance > Agreement . The Select Department And Agency pop-up
(Figure 11 ) is displayed.
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2. Complete the Select Department And Agency fields as indicated under Select
Department And Agency Pop-up Field Instructions .

If the department and agency codes are not known, click [Cancel]  at the Select
Department And Agency pop-up. The List Department And Agency window
(Figure 41 ) is displayed. For information on using the List Department And Agency
window, see Searching For Department/Agency And Geographical Codes . For
information on the fields, see List Department And Agency Window Field
Instructions .

3. After completing the Select Department And Agency pop-up fields, click [Find] . The
Agreement List window (Figure 12 ) is displayed. This window displays all CFDA
number records for the specific department and agency entered.

4. Select a CFDA number/program name from the list box at the upper portion of the
Agreement List window. After a CFDA is selected, the agreement(s) associated with
the selected CFDA is populated in the bottom portion of the window.

5. Select the agreement to be displayed from the bottom portion of the Agreement List
window. Select Go To > History Detail  or click  to display the Individual

Agreement History window (Figure 28 ).

Figure 28. Individual Agreement History window

If multiple agreements are available, click  to display the next history detail record.

Click  to return to the previous history detail record.

6. For an explanation of the Individual Agreement History window fields see,
Add Individual Agreement Window Field Instructions .

Note
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On the Individual Agreement History window, the Action field displays the one of the
following codes:

A New Assistance Award

C Continuation

R Revision

D Deletion

The Reported To Census Date field displays the date the transaction was reported to
Census and is only displayed when the quarter ends and the agreement data has been
forwarded to Census.

7. After viewing the history detail, select File > Close . To perform another action, select
the appropriate icon. To exit the system, all windows must be closed. At the FAAD
menu, select File > Exit .

Displaying An Aggregate Agreement History Detail Record

To display an aggregate agreement history detail record:

1. At the Federal Assistance Award Data (FAAD) System banner window (Figure 4 ),
select Maintenance > Agreement . The Select Department And Agency pop-up
(Figure 11 ) is displayed.

2. Complete the Select Department And Agency fields as indicated under Select
Department And Agency Pop-up Field Instructions .

If the department and agency codes are not known, click [Cancel]  at the Select
Department And Agency pop-up. The List Department And Agency window
(Figure 41 ) is displayed. For information on using the List Department And Agency
window, see Searching For Department/Agency And Geographical Codes . For
information on the fields, see List Department And Agency Window Field
Instructions .

3. After completing the Select Department And Agency pop-up fields, click [Find] . The
Agreement List window (Figure 12 ) is displayed. This window displays all CFDA
number records for the specific department and agency entered.

4. Select a CFDA number/program name from the list box at the upper portion of the
Agreement List window. After a CFDA is selected, the agreement(s) associated with
the selected CFDA is populated in the bottom portion of the window.

5. Select the agreement to be displayed from the bottom portion of the Agreement List
window. Select Go To > History Detail  or click   to display a window similar to the

Display Aggregate Agreement window (Figure 27 ). The history detail window and the
display window carry the same window number, FAP001, and display the same data
fields. However, the display and history detail windows titles’ are different. The
history detail window’s title is Aggregate Agreement History. Because of the
windows’ likeness, the Aggregate Agreement History window is not displayed. If
multiple agreements are available, click  to display the next history detail record.

Click  to return to the previous history detail record.

Note
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6. For an explanation of the Display Aggregate Agreement window fields see, Add
Aggregate Agreement Window Field Instructions .

The Reported To Census Date field displays the date the transaction was reported to
Census and is only displayed when the quarter ends and the agreement data has been
forwarded to Census.

7. After viewing the history detail, select File > Close . To perform another action, select
the appropriate icon. To exit the system, all windows must be closed. At the FAAD
menu, select File > Exit .

Displaying Agreement History List Data

To display agreement history list data:

1. At the Federal Assistance Award Data (FAAD) System banner window (Figure 4 ),
select Maintenance > Agreement . The Select Department And Agency pop-up
(Figure 11 ) is displayed.

2. Complete the Select Department And Agency fields as indicated under Select
Department And Agency Pop-up Field Instructions .

If the department and agency codes are not known, click [Cancel]  at the Select
Department And Agency pop-up. The List Department And Agency window
(Figure 41 ) is displayed. For information on using the List Department And Agency
window, see Searching For Department/Agency And Geographical Codes . For
information on the fields, see List Department And Agency Window Field
Instructions .

3. After completing the Select Department And Agency pop-up fields, click [Find] . The
Agreement List window (Figure 12 ) is displayed. This window displays all CFDA
number records for the specific department and agency entered.

4. Select a CFDA number/program name from the list box at the upper portion of the
Agreement List window. After a CFDA is selected, the agreement(s) associated with
the selected CFDA is populated in the bottom portion of the window.

5. Select the agreement to be displayed from the bottom portion of the Agreement List
window. Select Go To> History List  or click to display the Agreement History List

window (Figure 29 ). If multiple agreements are available, click  to display the next

history detail record. Click  to return to the previous history detail record.

Note
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Figure 29. Agreement History List window

6. For an explanation of the Agreement History List window fields see, Agreement
History List Window Field Instructions .

7. After viewing the history list, select File > Close . To perform another action, select the
appropriate icon. To exit the system, all windows must be closed. At the FAAD menu,
select File > Exit .

Deleting An Individual Or Aggregate Agreement Record

To delete an individual or aggregate agreement record:

If an aggregate agreement has already been reported to Census, you cannot delete the
agreement. When you select Edit > Delete Agreement  or click , the error message pop-up

Aggregate Agreement Has Been Reported To Census And Can Not  Be Deleted is displayed.

If an individual agreement has been previously deleted, you cannot make any updates or
again delete the agreement. Therefore, if you select the Delete or Update tool button, the
error message pop-up Individual Agreement Has Been Deleted. Can Not Update Or Delete
The Agreement is displayed. You will be able to display the individual agreement detail and
the agreement history.

1. At the Federal Assistance Award Data (FAAD) System banner window (Figure 4 ),
select Maintenance > Agreement . The Select Department And Agency pop-up
(Figure 11 ) is displayed.

2. Complete the Select Department And Agency fields as indicated under Select
Department And Agency Pop-up Field Instructions .

Note
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If the department and agency codes are not known, click [Cancel]  at the Select
Department And Agency pop-up. The List Department And Agency window
(Figure 41 ) is displayed. For information on using the List Department And Agency
window, see Searching For Department/Agency And Geographical Codes . For
information on the fields, see List Department And Agency Window Field
Instructions .

3. After completing the Select Department And Agency pop-up fields, click [Find] . The
Agreement List window (Figure 12 ) is displayed. This window displays all CFDA
number records for the specific department and agency entered.

4. Select a CFDA number/program name from the list box at the upper portion of the
Agreement List window. After a CFDA is selected, the agreement(s) associated with
the selected CFDA is populated in the bottom portion of the window.

5. Select either the individual or aggregate agreement to be deleted from the bottom
portion of the Agreement List window. Select Edit > Delete Agreement  or click . A

confirm delete pop-up (Figure 7 ) is displayed.

The confirm delete pop-up used in this procedure is a sample deriving from the List
CFDA window.

6. To delete the agreement record, click [OK]  on the confirm delete pop-up. For more
information on using the confirm delete pop-up, see Deleting Data .

7. Select File > Close . To perform another action, select the appropriate icon. To exit the
system, all windows must be closed. At the FAAD menu, select File > Exit .

Maintaining CFDA Data

The Catalog of Federal Domestic Assistance (CFDA) is a Governmentwide collection of
Federal programs, projects, services, and activities which provide assistance or benefits to the
American public. The CFDA contains financial and nonfinancial assistance programs
administered by departments and organizations of the Federal government.

The CFDA program number is a 5-digit unique identification which describes the type of
program, assistance, project, or service for a specific Federal entity. The first two digits
identify the Federal department that administers the program, and the last three numbers are
assigned in numerical sequence. To maintain its uniqueness, the CFDA program number will
never be changed or reused for another type of program. The CFDA program title is the
descriptive name given to a program; however, the popular name, which may be less
descriptive than the program title, is the name by which the program is commonly known or
most often used by the applicant and/or Federal agency. Therefore, to ensure consistency in
program names, the official program name should be used when entering a CFDA program
number in FAAD.

The CFDA number is an integral link in the FAAD processing chain. When
modifying/updating the CFDA number record, certain fields are protected and cannot be
changed. One such field is the CFDA Number. Because the CFDA number is initially
established and maintained in the Catalog, which is published by the General Services

Note

Note
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Administration, it is essential that the number not be changed in FAAD. This assures the
uniqueness and integrity of the CFDA number. However, a CFDA number record may be
deleted in FAAD if an agreement is not associated with the CFDA number. If an agreement is
tied to the CFDA, the CFDA cannot be deleted; the CFDA number record’s status can be
changed to “Inactive” to prohibit any further activity against the CFDA number.

A CFDA program number can become active in one period, but inactive in another. It can
also be renewed from year to year. A CFDA number award type can be aggregate, individual,
or both. For example, a CFDA program number award type can be identified “individual” for
the 1st Quarter and changed to “aggregate” for the 2nd Quarter.

For instructions on maintaining CFDA numbers, see:

Adding A CFDA Number Record

Modifying/Updating A CFDA Number Record

Deleting A CFDA Number Record

Adding A CFDA Number Record

To add a CFDA number record:

1. At the Federal Assistance Award Data (FAAD) System banner window (Figure 4 ),
select Maintenance > CFDA . The Select Department And Agency pop-up (Figure 11 ) is
displayed.

Because the Select Department And Agency pop-up is handled in the same manner, it
is shown only once in the procedure. Except for the pop-up number and different
wording on one of the buttons, the pop-up is virtually the same. To view a copy of the
pop-up, see Adding An Individual Agreement Record .

2. Complete the Select Department And Agency fields as indicated under Select
Department And Agency Pop-up Field Instructions .

Before a CFDA number record can be added in FAAD, it must first be associated with
a specific department/agency.

If the department and agency codes are not known, click [Cancel]  at the Select
Department And Agency pop-up. The List Department And Agency window (Figure
41) is displayed. For information on using the List Department And Agency window,
see Searching For Department/Agency And Geographical Codes . For information on
the fields, see List Department And Agency Window Field Instructions

3. After completing the fields, click [OK] . The List CFDA window (Figure 30 ) is
displayed.

Note

Note
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Figure 30. List CFDA Window

This window displays all CFDA number records for the specific department and
agency entered.

4. At the List CFDA window, select Edit > Add . The Add CFDA window (Figure 31 ) is
displayed.

Figure 31. Add CFDA window

At the List CFDA window, you can also set the system to allow entering multiple or
single CFDA number records.

• Select Options > Single  to add one CFDA number record.

• Select Options > Multiple  to add more than one CFDA number record for the
same department/agency.

The Options feature facilitates entering multiple records without having to repeat the
previous steps every time a each record is entered. After a CFDA number record is

Note
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saved and updated to the FAAD database, the system automatically displays a blank
Add CFDA window for completion.

5. Complete the Add CFDA fields as indicated under Add CFDA Window Field
Instructions .

At any time during the entry process, you can access help for a field by pressing [F1].

6. If you click [Exit]  before you update the CFDA number record to the FAAD database,
the Save Changes pop-up (Figure 6 ) is displayed. Respond to the save changes pop-up
as indicated under Saving Data .

7. After completing the fields, select File > Save . The CFDA number record is updated to
the FAAD database. To perform another action, select the appropriate icon. To exit the
system, all windows must be closed. At the FAAD menu, select File > Exit .

Modifying/Updating A CFDA Number Record

To modify/update a CFDA number record:

1. At the Federal Assistance Award Data (FAAD) System banner window (Figure 4 ),
select Maintenance > CFDA . The Select Department And Agency pop-up (Figure 11 )
is displayed.

2. Complete the Select Department And Agency fields as indicated under Select
Department And Agency Pop-up Field Instructions .

3. After completing the fields, click [OK] . The List CFDA window (Figure 30 ) is
displayed. This window displays all CFDA number records for the specific department
and agency entered.

4. At the List CFDA window, select the CFDA number record to be modified/updated
and select Edit > Update .  The Update CFDA window (Figure 32 ) is displayed.

Figure 32. Update CFDA window

5. Modify/update the Update CFDA fields as indicated under Add CFDA Window Field
Instructions  and Update CFDA Window Field Instructions .

Note
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6. After modifying/updating the fields, select File > Save  to save the changes and update
the FAAD database. The system returns you to the the List CFDA window(Figure 30 ).
To perform another action, select the appropriate icon. To exit the system, all windows
must be closed. At the FAAD menu, select File > Exit .

Deleting A CFDA Number Record

To delete a CFDA number record:

1. At the Federal Assistance Award Data (FAAD) System banner window (Figure 4 ),
select Maintenance > CFDA . The Select Department And Agency pop-up (Figure 11 ) is
displayed.

2. Complete the Select Department And Agency fields as indicated under Select
Department And Agency Pop-up Field Instructions .

3. After completing the fields, click [OK] . The List CFDA window (Figure 30 ) is
displayed. This window displays all CFDA number records for the specific department
and agency entered.

4. At the List CFDA window, select the CFDA number record to be deleted and select
Edit > Delete . A confirm delete pop-up (Figure 7 ) is displayed.

The confirm delete pop-up used in the procedures is a sample deriving from the List
CFDA window.

5. To delete the CFDA number record, click [OK]  on the confirm delete pop-up. For more
information on using the confirm delete pop-up, see Deleting Data .

If the CFDA number has an associated agreement, a pop-up is displayed advising that
the CFDA number record cannot be deleted. Since the CFDA number record cannot be
deleted, you can modify the record to change the status to “Inactive.” This prohibits
any further activity against the CFDA number.

6. After deleting the CFDA number record, the system returns you to the List CFDA
window. If you cancel the delete, the List CFDA window is displayed with the
selected record highlighted.

7. To perform another action, select the appropriate icon. To exit the system, all windows
must be closed. At the FAAD menu, select File > Exit .

Maintaining Recipient Names

Recipient names maintained in FAAD identify individuals, organizations, and government
entities with active as well as inactive award records. The recipient name is the name of the
individual or organization that have been granted an assistance award. Recipient names are
maintained in FAAD as either “standard” or “non-standard” recipients, based on the
applicable recipient code in the recipient name record. The following illustrations provide the
standard and non-standard recipient codes.

Note

Note
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Standard Recipient Codes/Descriptions

00 State Government

01 County Government

06 State Controlled Institutions of Higher
Education

20 Private Higher Education Institution

Non-Standard Recipient Codes/Descriptions

02 Municipal or Township Government

04 Special District Government

05 Independent School District

11 Indian Tribe

12 Non-profit Agency

21 Individual

22 Profit Organization

23 Small Business

25 All Other

To ensure consistency/standardization in adding recipient names in FAAD, a recipient with
one or more of the above-mentioned standard recipient codes in its record must use the
standard recipient name that has been previously established in FAAD.

In addition to maintaining recipient names in FAAD, the system also tracks/monitors
“aliases.” Aliases are names that an organization/government entity may also be known as,
but is not considered the official name. For example, a university located in Mills Road,
Wisconsin is officially known as Cresmont University. However, the university is also
unofficially referred to as Crest Univ. or CU. These would be considered the aliases. Batch
users do not access the system to update their FAAD data. Therefore, they do not have access
to the appropriate tables to verify standard recipient names, and their transmissions may
include aliases. If this occurs on records that are standard recipients, system edits will
validate the aliases to determine the standard recipient name and update the record with a
standard name. There is no limit to the number of aliases an organization or a
government entity can have in its recipient name record.  Aliases are maintained by
authorized OCFO personnel and certain personnel at NFC.

A recipient name record can be established with multiple recipient locations and additional
descriptions.

For instructions on maintaining recipient names, see:

Adding A Recipient Name Record

Modifying/Updating A Recipient Name Record

Deleting A Recipient Name Record
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Adding A Recipient Name Record

To add a recipient name record:

1. At the Federal Assistance Award Data (FAAD) System banner window (Figure 4 ),
select Maintenance > Recipient Name . The Search Recipient pop-up (Figure 36 ) is
displayed. Click [Cancel] . The Recipient Name window (Figure 33 ) is displayed.

Figure 33. Recipient Name window

The Search Recipient pop-up is used primarily to search for an existing recipient name
and not for adding a recipient name. For information on completing the Search
Recipient fields, see Search Recipient  Pop-up Field Instructions .

2. Complete the Recipient Name window field as indicated under Recipient Name
Window Field Instructions .

3. After the cursor is positioned in the Recipient Name field and you start typing the
recipient name, [Add]  and [Clear]  are enabled. After the recipient name is entered,
click [Add] . The Recipient Location Description window (Figure 34 ) is displayed.

Note
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Figure 34. Recipient Location Description window

If an error is made while entering the recipient name, at any point during the process,
click [Clear] . [Clear]  refreshes the window and allows you to retype the recipient
name.

4. Complete the Recipient Location Description window fields as indicated under
Recipient Location Description Window Field Instructions .

5. After the the Recipient Location Description window fields have been completed,
select Edit > Add  or at the Recipient Location Description window, click [Add]  to save
the data and update the FAAD database. To perform another action, select the
appropriate icon. To exit the system, all windows must be closed. At the FAAD menu,
select File > Exit .

If an error is made while entering the recipient name record, at any point during the
process, click [Clear] . [Clear]  refreshes the window and allows you to retype the data.

6. You can add an additional description to the recipient name record by selecting Go To>
Additional Descriptions . The Recipient Additional Description window (Figure 35 ) is
displayed.

Note

Note
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Figure 35. Recipient Additional Description window

7. Complete the Recipient Additional Description fields as indicated under Recipient
Additional Description Window Field Instructions .

8. After the the Recipient Additional Description window fields have been completed,
select Edit > Add  or at the Recipient Additional Description window, click [Add]  to
save the data and update the FAAD database. To perform another action, select the
appropriate icon. To exit the system, all windows must be closed. At the FAAD menu,
select File > Exit .

Modifying/Updating A Recipient Name Record

To modify/update a recipient name record:

1. At the Federal Assistance Award Data (FAAD) System banner window (Figure 4 ),
select Maintenance > Recipient Name . The Search Recipient pop-up (Figure 36 ) is
displayed.

Figure 36. Search Recipient pop-up



Title V, Chapter 2
Federal Assistance Award Data (FAAD) System

U
sing FA

A
D

53Maintaining Recipient NamesUpdated 3/15/02

2. Complete the Search Recipient pop-up fields as indicated under Search Recipient
Pop-up Field Instructions .

To narrow the search, type as much of the recipient name as known. The Recipient
Names list box on the Recipient Name window only displays a limited number of
records that can be scrolled.

3. After the Search Recipient pop-up fields are completed, click [Find] . The Recipient
Name window (Figure 37 ) is displayed with a limited number of recipient names
shown in the Recipient Names list box.

Figure 37. Recipient Name window (Filled with data for modify/delete purposes)

If you determine that you do not want to perform the search, click [Cancel] . A blank
Recipient Name window (Figure 33 ) is displayed.

If you completed the Search pop-up fields with a complete recipient name and type,
the Recipient Names list box displays only those recipient names beginning with the
name as typed and for that specific type code. For example, if you entered Louisiana
in the Name field and 02 in the Type field, the system search is limited to that data and
will display as many recipient names starting with Louisiana and a recipient type of
02.

4. To modify/update only the recipient name, select the recipient name from the
Recipient Names list box. The selected name is highlighted and is populated in the
Recipient Name field under the Detail portion of the window and [Update] , [Delete] ,
and [Clear]  becomes enabled. After the the recipient name is modified, select Edit >
Update  or click [Update]  to save the changes and update the FAAD database. To
perform another action, select the appropriate icon. To exit the system, all windows
must be closed. At the FAAD menu, select File > Exit .

After the recipient name is modified, the system adds the old recipient name to the list
of aliases associated with that recipient name.

Note

Note

Note
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5. To modify/update the recipient location description, select the recipient name from the
Recipient Names list box. The selected name is highlighted and is populated in the
Recipient Name field under the Detail portion of the window and [Update] , [Delete] ,
and [Clear]  becomes enabled. Select Go To > Recipient Locations . A completed
Recipient Location Description window (Figure 38 ) is displayed.

Figure 38. Recipient Location Description window (Filled with data for modify/delete
purposes)

The Location Descriptions list box lists all locations for the recipient name record.
After a location description is selected, the selected location is populated in the
Location Description field and the other fields on the window are enabled and can be
modified/updated. Also, [Update] , [Delete] , and [Clear]  becomes enabled.
Modify/update the appropriate fields as indicated under Recipient Location
Description Window Field Instructions .

The geographical information fields are protected can not be modified.

To perform another action, select the appropriate icon. To exit the system, all windows
must be closed. At the FAAD menu, select File > Exit .

6. To modify/update a recipient additional description, at the Recipient Location
Description window (Figure 38 ) select Go To > Additional Descriptions . A completed
Recipient Additional Description window (Figure 39 ) is displayed.

Note
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Figure 39. Recipient Additonal Description window (Filled with data for modify/delete
purposes)

The Additional Descriptions list box lists all descriptions for the recipient name record
for the specific location selected. Select the additional description from the Additional
Descriptions list box. The selected name is highlighted and is populated in the
Additional Description field under the Detail portion of the window and [Update] ,
[Delete] , and [Clear]  becomes enabled. Modify/update the Additional Description field
as indicated under Recipient Additional Description Window Field Instructions . To
perform another action, select the appropriate icon. To exit the system, all windows
must be closed. At the FAAD menu, select File > Exit .

Deleting A Recipient Name Record

To delete a recipient name record:

1. At the Federal Assistance Award Data (FAAD) System banner window (Figure 4 ),
select Maintenance > Recipient Name . The Search Recipient pop-up (Figure 36 ) is
displayed.

2. Follow instructions provided in Steps 2 and 3 under Modifying/Updating A Recipient
Name Record  to use the Search Recipient pop-up (Figure 36 ) and the Recipient Name
window (Figure 37 ).

3. To delete only the recipient name, select the recipient name from the Recipient Names
list box. The selected name is highlighted and is populated in the Recipient Name field
under the Detail portion of the window. After your cursor is positioned in the field,
[Update] , [Delete] , and [Clear]  becomes enabled. Select Edit > Delete  or click  [Delete] .
A confirm delete pop-up (Figure 7 ) is displayed.

You must first respond to the pop-up. To delete the recipient name, click [Ok] . For
additional information on the confirm delete pop-up, see Deleting Data . To perform
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another action, select the appropriate icon. To exit the system, all windows must be
closed. At the FAAD menu, select File > Exit .

4. To delete the recipient location description, select the recipient name from the
Recipient Names list box. The selected name is highlighted and is populated in the
Recipient Name field under the Detail portion of the window. After your cursor is
positioned in the field, [Update] , [Delete] , and [Clear]  becomes enabled. Select Go
To > Recipient Locations . A completed Recipient Location Description window
(Figure 38 ) is displayed.

The Location Descriptions list box lists all locations for the recipient name record.
After a location description is selected, the selected location is populated in the
Location Description field and [Update] , [Delete] , and [Clear]  becomes enabled. Select
Edit > Delete  or click  [Delete] . A confirm delete pop-up (Figure 7 ) is displayed.

You must first respond to the pop-up. To delete the recipient location description
record, click [OK] . For additional information on the confirm delete pop-up, see
Deleting Data . To perform another action, select the appropriate icon. To exit the
system, all windows must be closed. At the FAAD menu, select File > Exit .

5. To delete a recipient additional description, at the Recipient Location Description
window (Figure 38 ) select Go To > Additional Descriptions . A completed Recipient
Additional Description window (Figure 39 ) is displayed.

The Additional Descriptions list box lists all descriptions for the recipient name record
for the specific location selected. Select the additional description from the Additional
Descriptions list box. The selected name is highlighted and is populated in the
Additional Description field under the Detail portion of the window and [Update] ,
[Delete] , and [Clear]  becomes enabled. Select Edit > Delete  or click . A confirm

delete pop-up (Figure 7 ) is displayed.

You must first respond to the pop-up. To delete the recipient additional description
record, click [OK] . For additional information on the confirm delete pop-up, see
Deleting Data . To perform another action, select the appropriate icon. To exit the
system, all windows must be closed. At the FAAD menu, select File > Exit .

Using Aliases

FAAD tracks/monitors “aliases.” Aliases are names that an organization/government entity
may also be be known as, but is not considered the official name. For example, a university
located in Main Town, Alabama is officially known as Alabama College at Main Town.
However, the university is also unofficially referred to as Bama College or Bama C. These
would be considered the aliases. Batch users do not access the system to update their FAAD
data. Therefore, they would not have access to the appropriate tables to verify standard
recipient names, and their transmissions may include aliases. If this occurs on records that
are standard recipients, system edits will validate the aliases to determine the standard
recipient name and update the record with standard name. There is no limit to the number
of aliases an organization or a government entity can have in its recipient name record.
Aliases are maintained by authorized OCFO personnel and certain personnel at NFC.
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For instructions on using aliases, see:

Adding An Alias To A Recipient Name Record

Modifying/Updating An Alias In A Recipient Name Record

Displaying An Alias(es) In A Recipient Name Record

Deleting An Alias In A Recipient Name Record

Adding An Alias To A Recipient Name Record

To add an alias to a recipient name record:

1. At the Federal Assistance Award Data (FAAD) System banner window (Figure 4 ),
select Maintenance > Recipient Name . The Search Recipient pop-up (Figure 36 ) is
displayed.

2. Complete the Search Recipient pop-up fields as indicated under Search Recipient
Pop-up Field Instructions .

To narrow the search, type as much of the recipient name as known. The Recipient
Names list box on the Recipient Name window only displays a limited number of
records that can be scrolled.

3. After the Search Recipient pop-up fields are completed, click [Find] . The Recipient
Name window (Figure 37 ) is displayed with a limited number of recipient names
shown in the Recipient Names list box.

4. Select the recipient name from the Recipient Name list box. Select Go To> Recipient
Aliases  or click . The Recipient Alias window (Figure 40 ) is displayed.

Figure 40. Recipient Alias window

Note
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5. Complete the Recipient Alias fields as indicated under Recipient Alias Window Field
Instructions . The cursor is positioned in the Alias field for you to type the alias to be
added to the recipient name record.

6. After the the Recipient Alias window fields have been completed, click [Add]  to save
the data and update the FAAD database. To perform another action, select the
appropriate icon. To exit the system, all windows must be closed. At the FAAD menu,
select File > Exit .

Modifying/Updating An Alias In A Recipient Name Record

To modify/update an alias in a recipient name record:

1. At the Federal Assistance Award Data (FAAD) System banner window (Figure 4 ),
select Maintenance > Recipient Name . The Search Recipient pop-up (Figure 36 ) is
displayed.

2. Complete the Search Recipient pop-up fields as indicated under Search Recipient
Pop-up Field Instructions .

To narrow the search, type as much of the recipient name as known. The Recipient
Names list box on the Recipient Name window only displays a limited number of
records that can be scrolled.

3. After the Search Recipient pop-up fields are completed, click [Find] . The Recipient
Name window (Figure 37 ) is displayed with a limited number of recipient names
shown in the Recipient Names list box.

4. Select the recipient name from the Recipient Name list box. Select Go To> Recipient
Aliases  or click . The Recipient Alias window (Figure 40 ) is displayed.

5. At the Recipient Alias window, select the alias to be modified/updated from the
Aliases list box. The selected alias is populated in the Alias field for you to
modify/update.

6. Modify/update the Alias field as indicated under Recipient Alias Window Field
Instructions . After the the Alias field has been modified/updated, click [Update]  to
save the data and update the FAAD database.

7. To perform another action, select the appropriate icon. To exit the system, all windows
must be closed. At the FAAD menu, select File > Exit .

Displaying An Alias(es) In A Recipient Name Record

To display an alias(es) in a recipient name record:

1. At the Federal Assistance Award Data (FAAD) System banner window (Figure 4 ),
select Maintenance > Recipient Name . The Search Recipient pop-up (Figure 36 ) is
displayed.

2. Complete the Search Recipient pop-up fields as indicated under Search Recipient
Pop-up Field Instructions .

Note
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To narrow the search, type as much of the recipient name as known. The Recipient
Names list box on the Recipient Name window only displays a limited number of
records that can be scrolled.

3. After the Search Recipient pop-up fields are completed, click [Find] . The Recipient
Name window (Figure 37 ) is displayed with a limited number of recipient names
shown in the Recipient Names list box.

4. Select the recipient name from the Recipient Name list box. Select Go To> Recipient
Aliases  or click . The Recipient Alias window (Figure 40 ) is displayed.

5. After viewing the alias(es), select File > Close . To perform another action, select the
appropriate icon. To exit the system, all windows must be closed. At the FAAD menu,
select File > Exit .

Deleting An Alias In A Recipient Name Record

To delete an alias in a recipient name record:

1. At the Federal Assistance Award Data (FAAD) System banner window (Figure 4 ),
select Maintenance > Recipient Name . The Search Recipient pop-up (Figure 36 ) is
displayed.

2. Complete the Search Recipient pop-up fields as indicated under Search Recipient
Pop-up Field Instructions .

To narrow the search, type as much of the recipient name as known. The Recipient
Names list box on the Recipient Name window only displays a limited number of
records that can be scrolled.

3. After the Search Recipient pop-up fields are completed, click [Find] . The Recipient
Name window (Figure 37 ) is displayed with a limited number of recipient names
shown in the Recipient Names list box.

4. Select the recipient name from the Recipient Name list box. Select Go To> Recipient
Aliases  or click . The Recipient Alias window (Figure 40 ) is displayed.

5. At the Recipient Alias window, select the alias to be deleted from the Aliases list box.
The selected alias is populated in the Alias field for you to delete.

6. Delete the alias from Alias field as indicated under Recipient Alias Window Field
Instructions . Click [Delete]  to delete the alias and update the FAAD database.

A confirm delete pop-up (Figure 7 ) is displayed. You must first respond to the pop-up.
To delete the alias, click [OK] . For additional information on the confirm delete
pop-up, see Deleting Data .

7. To perform another action, select the appropriate icon. To exit the system, all windows
must be closed. At the FAAD menu, select File > Exit .

Searching For Department/Agency And Geographical Codes

FAAD maintains both department/agency codes and names as well as geographical
information to facilitate the processing of data. Client agencies access to this data is limited

Note

Note
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to viewing and does not allow user intervention to add, modify/update, or delete
department/agency codes and geographical data. Only the Office of the Chief Financial
Officer (OCFO) personnel and certain authorized NFC personnel have access
capability to add, modify/update, and/or delete department/agency codes and
geographical data.

Due to the reporting requirements of FAAD data, it is critical that accurate geographical data
is contained in the recipient name records. This system-maintained geographical data is
comprehensive and includes the conterminous 48 states (CONUS) and the District of
Columbia. The geographical data also encompasses areas beyond the limits of the
conterminous U.S., (i.e., outside CONUS). This includes Alaska, Hawaii, Puerto Rico, and
the possessions and territories of the U.S. such as American Somoa, Guam, Midway Islands,
and Virgin Islands.

Therefore, to simplify the process when adding recipient-type data in FAAD, you merely
select the appropriate geographical information from a window. The selected data is then
automatically populated to the recipient location description record. This method of
processing ensures the accuracy and integrity of the geographical data contained in the
recipient name record as well as reported.

For instructions on searching for department/agency and geographical codes, see:

Searching For A Department/Agency Code

Searching For A Geographical Code

Searching For A Department/Agency Code

To search for a department/agency code:

1. At the Federal Assistance Award Data (FAAD) System banner window (Figure 4 ),
select View > Dept/Agency . The List Department And Agency window (Figure 41 ) is
displayed.
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Figure 41. List Department And Agency window

2. The fields on the List Department And Agency window do not allow for any data
entry. For information on the fields, see List Department And Agency Window Field
Instructions . The Department list box displays the available departments’ numbers
and names. Click   or   to display and select the desired department. The

Agency list box displays the available agencies’ numbers and names for the selected
department. Click or  until you display the appropriate agency code and name.

At this time, USDA is the only department in FAAD.

3. To perform another action, select the appropriate icon. To exit the system, all windows
must be closed. At the FAAD menu, select File > Exit .

Searching For A Geographical Code

To search for a geographical code:

1. At the Federal Assistance Award Data (FAAD) System banner window (Figure 4 ),
select View > Geographical . The List State/County/City/Zip/Congressional District
window (Figure 42 ) is displayed.

Note
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Figure 42. List State/County/City/Zip Congressional District window

2. The fields on the List State/County/City/Zip/Congressional District window do not
allow for any data entry. For information on the fields, see List State/County/City
/Zip/Congressional District Window Field Instructions . The State  list box displays the
available state codes and abbreviations. Click  or   to display and select the

desired state. The County, City, Zip, Congressional District list box displays the
available county names, city codes, names, zip codes, and congressional districts for
the state selected from the State list box. Click  or  until the desired

geographical data is displayed.

Because both the State and County, City, Zip, Congressional District list boxes
provide for limited scroll capability, you may encounter a confirm scroll pop-up if
information is highlighted and you try to scroll past the limit of records. For
information on using the scroll pop-up, see Scrolling Records .

3. At the List State/County/City/Zip/Congressional District window, you can limit the
search by searching on specific geographic data. Select a state from the State list box
and select View > Search  or click . The Search County/City pop-up (Figure 43 ) is

displayed.

Note
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Figure 43. Search County/City pop-up

4. Complete the Search County/City fields as indicated under Search County/City
Pop-up Field Instructions .

5. After completing the Search County/City pop-up fields, click [Find] . The County, City,
Zip, Congressional District list box on the List State/County/City/Zip/Congressional
District window (Figure 42 ) displays the geographical data based on the search criteria
entered. Click  or  until the desired geographical data is displayed.

6. To perform another action, select the appropriate icon. To exit the system, all windows
must be closed. At the FAAD menu, select File > Exit .

Processing Suspense Records

Several FAAD users transmit their data electronically or via tape to NFC for processing. At
this time, NFC personnel are responsible for accepting or rejecting the transmissions
depending on the number of errors in the transmission batch. However, client agencies may
request access to correct their own suspense records. After a transmission is accepted, all
valid records are updated into the FAAD agreement tables during a nightly batch process
routine. Records with errors are corrected via the online FAAD.  The suspense header
information remains in the system until the end of the quarter. When the quarter has ended,
the suspense information is purged from the system in preparation for updating the next
quarter’s transmissions into the system.

When a transmission batch is received in the system, the Status field is Received.  NFC
personnel determines whether or not to accept or reject the transmission based on the Invalid
Record count field. If the transmission is accepted, the system updates the Status field to P
Accept (Pending Accept). If the transmission is rejected, the system updates the Status field
to P Reject (Pending Reject).

For instructions on processing suspense records, see:

Accepting/Rejecting A Batch Transmission

Displaying A Suspense Record

Deleting A Suspense Record
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Accepting/Rejecting A Batch Transmission

To accept/reject a batch transmission:

1. At the Federal Assistance Award Data (FAAD) System banner window (Figure 4 ),
select Maintenance > Suspense . The List Suspense Transmission window (Figure 44 )
is displayed.

Figure 44. List Suspense Transmission window

2. For an explanation of the List Suspense Transmission fields, see List Suspense
Transmission Window Field Instructions .

3. To accept or reject a transmission, select the transmission batch from the list box on
the List Suspense window. After the transmission is selected, the fields under Detail
are populated with data from the selected transmission.

4. To accept the selected transmission, click  [Accept] . The Status field for the selected
transmission changes to P Accept . To reject the selected transmission, click [Reject] .
The Status field for the selected transmission changes to P Reject . The Status will
remain P Accept or P Reject until the Batch Process Routine is executed.  The Status
field will change depending on successful the transmission records process during the
Batch Process Routine.

If the Status field indicates either Completed, Accepted, or Rejected, you can no
longer change the Status of the transmission.

5. To perform another action, select the appropriate icon. To exit the system, all windows
must be closed. At the FAAD menu, select File > Exit .

Note
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Displaying A Suspense Record

To display a suspense record:

1. At the Federal Assistance Award Data (FAAD) System banner window (Figure 4 ),
select Maintenance > Suspense . The List Suspense Transmission window (Figure 44 )
is displayed.

2. At the List Suspense Transmission window, select the transmission batch to display
the records in the transmission. Select Go To > Transmission Record List . The List
Suspense Record window (Figure 45 ) is displayed.

Figure 45. List Suspense Record window

Because the list boxes on both the List Suspense Transmission window and  the List
Suspense Record window provide for limited scroll capability, you may encounter a
confirm scroll pop-up if information is highlighted and you try to scroll past the limit
of records. For information on using the scroll pop-up, see Scrolling Records .

3. For an explanation of the List Suspense Record fields, see List Suspense Record
Window Field Instructions .

4. At the List Suspense Record window, select the transmission record to be displayed.
Select one of the following to display a specific type of suspense record.

• To display a single suspense record, select  Edit > Select Single Record . The
Individual Suspense Record window (Figure 46 ) is displayed.

Note
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Figure 46. Individual Suspense Record window

• To display all aggregate agreement suspense records, select  Edit > Select
Aggregate Suspense Records . The first aggregate agreement suspense record in
the batch, Aggregate Suspense Record window (Figure 47 ), is displayed.

Figure 47. Aggregate Suspense Record window

• Click  to display the next aggregate suspense record in the batch. Click  to

display the previous aggregate suspense record.
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• To display all individual agreement suspense records, select  Edit > Select
Individual Suspense Records . The first individual agreement suspense record in
the batch, Individual Suspense Record window (Figure 46 ), is displayed. Click

 to display the next individual suspense record in the batch. Click   to

display the previous individual suspense record.

5. If you have authority to correct your suspense data, you can correct your suspense
records via the online FAAD. Correct the Individual Suspense Record fields as
indicated under Add Individual Agreement Window Field Instructions . Correct the
Aggregate Suspense Record fields as indicated under Add Aggregate Agreement
Window Field Instructions .

The following fields do not apply when adding an individual or aggregate agreement
and was not addressed in the instructions provided for the Add Individual Agreement
or Add Aggregate Agreement windows. If these fields apply in the correction of an
individual or aggregate suspense record, complete the fields as described.

Correction:
If the transaction is being entered late or being corrected, type the corrected fiscal
year for the transaction in the first four positions. Type the entire year (e.g., 1999).
If the transaction is being entered late or being corrected, type the corrected fiscal
quarter for the transaction in the last position Enter either 1, 2, 3, or 4).

Correction Late
Indicator:

If the transaction is being entered for a previous quarter, type L. If the transaction
is a correction to an existing transaction, type C. The C or L value is stored in the
field in the suspense record and will be reported to Census in the quarterly
submission.

6. You can display the error messages associated with both the suspense transmission and
the suspense record as follows:

• To display the error messages for a suspense transmission, at the List Suspense
Transmission window (Figure 44 ) select the transmission batch from the list box.
Select Go To > Transmission Error List . The List Suspense Error Descriptions
window (Figure 48 ) is displayed showing all error messages associated with the
selected suspense transmission.

Note

Conditional, numeric, 4 positions and 1 position

Conditional, alpha, 1 position
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Figure 48. List Suspense Error Descriptions window

• To display the error messages for a suspense record, at the List Suspense
Transmission window (Figure 44 ) select the transmission batch from the list box.
Select Go To > Transmission Record List . The List Suspense Record window
(Figure 45 ) is displayed. At the List Suspense Record window, select a suspense
record from the list box. Select  Go To > Suspense Record Error . The List
Suspense Error Descriptions window (Figure 48 ) is displayed showing only the
error messages associated with the selected suspense record.

For an explanation of the List Suspense Error Description fields, see List Suspense
Error Descriptions Window Field Instructions .

7. To perform another action, select the appropriate icon. To exit the system, all windows
must be closed. At the FAAD menu, select File > Exit .

Deleting A Suspense Record

To display a suspense record:

1. At the Federal Assistance Award Data (FAAD) System banner window (Figure 4 ),
select Maintenance > Suspense . The List Suspense Transmission window (Figure 44 )
is displayed.

2. At the List Suspense Transmission window, select the transmission batch to display
the records in the transmission. Select Go To > Transmission Record List . The List
Suspense Record window (Figure 45 ) is displayed.

Because the list boxes on both the List Suspense Transmission window and  the List
Suspense Record window provide for limited scroll capability, you may encounter a
confirm scroll pop-up if information is highlighted and you try to scroll past the limit
of records. For information on using the scroll pop-up, see Scrolling Records .

3. At the List Suspense Record window, select the transmission record to be deleted.
Select Edit > Suspense Record Delete  or click . A confirm delete pop-up

(Figure 7 ) is displayed.

Note
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The confirm delete pop-up used in the procedures is a sample deriving from the List
CFDA window.

4. To delete the suspense record, click [OK]  on the confirm delete pop-up. For more
information on using the confirm delete pop-up, see Deleting Data .

5. To perform another action, select the appropriate icon. To exit the system, all windows
must be closed. At the FAAD menu, select File > Exit .

Executing FAAD Reports

FAAD allows for three distinct reports for online viewing. The three reports are the State
Report, Agency Report, and Recipient Report. All three reports can be produced for
summary or detail data. A summary report displays only a total amount based on the
selection criteria. On the other hand, a detail report displays all of the specific information for
the selection criteria by line item. The reports can be printed at your workstation. However, if
the report data is lenghtly, you should consider using the FOCUS Reporting System
(FOCUS) to produce your reports. FAAD data elements in the Report Table have been
defined to FOCUS for use in developing your FOCUS reports and are provided in the
Exhibit . Because of the variety of the selection criteria at the report windows, the online
report viewing provides you with the added flexibility of producing the type of report which
includes the types of data you actually need.

If the online report requested exceeds the allocated space for the retrieval of data, the system
may not always display the complete report as requested. If this situation occurs, the system
will display the message More Rows Were Found That Could Be Displayed on the message
line. To avoid not having your complete report displayed if you requested lengthy report
data, it is suggested that you either (1) split the report, (2) be more specific in the report
criteria/parameters to limit the search, or (3) use FOCUS to produce lengthy reports.

The State Report allows for producing the report for at up to two congressional districts
within a specific state or for all states. When the report criteria includes all states, you are
unable to include data for the two congressional districts in the report. Depending on the type
of State Report produced (i.e., summary or detail), the report may include data such as state
abbreviation, department and agency codes, CFDA number, recipient name, location
description, recipient and assistance types, number of records, federal amount and
congressional district.

The Agency Report allows for producing the report for a specific fiscal year for up to three
specific departments/agencies or all agencies. Additionally, you can further narrow the report
parameters to produce the Agency Report for only certain recipient and assistance types.
Depending on the type of Agency Report produced (i.e., summary or detail), the report may
include data such as department and agency codes, CFDA number, recipient name, number
of records, and federal amount.

The Recipient Report allows for producing the report for a specific fiscal year for a certain
agreement and location. Depending on the type of Recipient Report produced (i.e., summary
or detail), the report may include data such as recipient name and location, department and
agency codes, CFDA number, number of records, and federal amount.

Note

Note
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For instructions on executing FAAD reports, see:

Executing The State Report

Executing The Agency Report

Executing The Recipient Report

Executing The State Report

To execute the State Report:

1. At the Federal Assistance Award Data (FAAD) System banner window (Figure 4 ),
select Reports > State . The State Report window (Figure 49 ) is displayed.

Figure 49. State Report window

2. Complete the State Report fields as indicated under State Report Window Field
Instructions .

3. After the fields are completed, click . The system conducts a search of the data

based on the selected criteria entered. After the search is completed, the bottom
portion of the window displays the report results.

If the report type selected was for summary data, a similar completed State Report
window (Summary Report) (Figure 50 ) is displayed.
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Figure 50. State Report window (Summary Report)

If the report type selected was for detail data, a similar completed State Report
window (Detail Report) (Figure 51 ) is displayed.

Figure 51. State Report window (Detail Report)

4. To perform another action, select the appropriate icon. To exit the system, all windows
must be closed. At the FAAD menu, select File > Exit .
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Executing The Agency Report

To execute the Agency Report:

1. At the Federal Assistance Award Data (FAAD) System banner window (Figure 4 ),
select Reports > Agency . The Agency Report window (Figure 52 ) is displayed.

Figure 52. Agency Report window

2. Complete the Agency Report fields as indicated under Agency Report Window Field
Instructions .

3. After the fields are completed, click . The system conducts a search of the data

based on the selection criteria entered. After the search is completed, the bottom
portion of the window displays the report results.

If the report type selected was for summary data, a similar completed Agency Report
window (Summary Report) (Figure 53 ) is displayed.
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Figure 53. Agency Report window  (Summary Report)

If the report type selected was for detail data, a similar completed Agency Report
window (Detail Report) (Figure 54 ) is displayed.

Figure 54. Agency Report window (Detail Report)

4. To perform another action, select the appropriate icon. To exit the system, all windows
must be closed. At the FAAD menu, select File > Exit .
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Executing The Recipient Report

To execute the Recipient Report:

1. At the Federal Assistance Award Data (FAAD) System banner window (Figure 4 ),
select Reports > Recipient . The Recipient Report window (Figure 55 ) is displayed.

Figure 55. Recipient Report window

2. Complete the Recipient Report fields as indicated under Recipient Report Window
Field Instructions .

3. After the fields are completed, click . The system conducts a search of the data

based on the selected criteria entered. After the search is completed, the bottom
portion of the window displays the report results.

If the report type selected was for summary data, a similar completed Recipient Report
window (Summary Report) (Figure 56 ) is displayed.
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Figure 56. Recipient Report window  (Summary Report)

If the report type selected was for detail data, a similar completed Recipient Report
window (Detail Report) (Figure 57 ) is displayed.

Figure 57. Recipient Report window (Detail Report)

4. To perform another action, select the appropriate icon. To exit the system, all windows
must be closed. At the FAAD menu, select File > Exit .
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The Batch Process Environment

This section presents the following topic:

About Batch Processing

About Batch Processing

In addition to client agencies accessing the windows version of FAAD to enter and update
their award data, some agencies have elected to submit their data via tape or remote job entry
(RJE) to NFC for processing. Both types of transmissions are processed and updated into
FAAD after some preliminary processing and handling by NFC personnel. Throughout this
discussion, reference will be made to “suspense transmission” and “transmission.” For clarity
and to better understand this segment of the procedures, these terms may be used
interchangeably and are synonymous with the term, “batch transmission.”

The execute job that processes the tape and RJE transmissions are routinely run daily or
weekly.

For more information, see:

Batch Processing Procedures

Suspense Transmission Processing Procedures

Quarterly Batch Processing And Maintenance Procedures

Batch Processing Procedures

Users processing their FAAD data via batch processing transmits an 80-character file or
sends an 80-character tape to NFC. NFC technical personnel receive the tape and/or RJE
transmissions and execute the job procedure (PROC) to process the data.  PROC NFCPFA00
retrieves the file/tape and writes it to a file on the mainframe. PROC  NFCPFA05 is executed
and converts the file from an 80-character format into a 400-character file as well as validates
the data against the system’s edits.

A “header” record is stored in a Suspense Transmission table and the transmission records
are stored in a Suspense Record table along with the associated suspense records errors. At
the time the suspense transmission is received at NFC, the status is set at “Received”.
Additionally, a special process is performed on the FAI Core and FAI Modification
(Mod) numbers to conform to the Bureau of Census’ requirement. If data is reported in these
fields, the data must be numeric. This special process is designed to strip any special
characters, spaces, and alpha characters from the FAI Core and FAI Mod numbers before we
load the FAAD Suspense with the transmission agreements. Therefore, any  FAI Core and
FAI Mod numbers sent to NFC via transmissions will be changed. This will eliminate a
transmission agreement being rejected because the FAI Core and FAI Mod numbers are not
numeric. Current edits to reject to suspense if the FAI Core number is not at least one
position numeric remains in the FAAD windows version. Since the FAI Mod number is an
optional entry, if this field is left blank, it will not reject to suspense.
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Each record in the batch is read individually and subjected to the same system edits as
transactions entered via the online FAAD.

NFC operational personnel either “Accepts” or “Rejects” the transmission based on the
number of errors contained in the transmission. When the transmission is accepted, the status
on the List Transmission window changes to “P Accept” (Pending Accept). When the
transmission is rejected, the status on the List Transmission window changes to “P Reject”
(Pending Reject). Pending in the status indicates that PROC NFCPA10 has not yet run to
update the affected transmission records. NFC operational personnel inform NFC Scheduling
Section personnel to execute the PROC NFCPA10 to update the accepted/rejected
transmissions. Additionally, when a transmission is rejected, PROC NFCPA10 deletes the
suspense records and the associated suspense record errors. The status of the transmission is
changed to “Reject.” If the transmission is accepted, NFC operational personnel corrects
errors on the  suspense records via the online FAAD. PROC NFCPA10 is scheduled to run
and reads all of the records for each transmission that does not have a status of “Completed”
and revalidates the records. The records without errors are stored in the Agreement tables.
The records with errors are connected to the appropriate suspense record error. At that time,
the status of the transmission is marked “Suspense” if any records remain with errors. If there
are no records in the transmission with errors, the status is marked “Completed.”

After PROC NFCPA10 has run, any remaining records with errors are handled by NFC
operation personnel. To resolve the errors on suspense records, NFC operational personnel
contacts the client agency and coordinates correction of the the records. After a suspense
record is corrected online and passes all system edits, the record is stored in the Agreement
tables and is deleted from the suspense file. The following are valid values used in
processing the suspense for batch-transmitted records:

Completed Indicates that all records in the transmission have been successfully
process through the Batch Process Routine and updated to the
Agreement tables.

Rejected Indicates that the transmission was rejected and run through the Batch
Process Routine. The records were deleted.

Received Indicates that the transmission was received by NFC from an agency.

P Accept Indicates that the user accepted the batch prior to running the Batch
Process Routine.

P Reject Indicates that the user rejected the batch prior to running the Batch
Process Routine.

Suspense Indicates that the batch has invalid records

Suspense Transmission Processing Procedures

The Accept/Reject Suspense Transmission Batch Process reads the accepted/rejected
transmissions. When a suspense transmission is accepted, the process reads the associated
records and validates the data in the records. Each record that passes the validation process,
the program (1) creates an individual or aggregate agreement record, (2) deletes the suspense
record and associated suspense error record, and (3) changes the status of the suspense
transmission. If all records in the transmission pass the validation process, the status changes
to “Completed.” Each record that does not pass the validation process, the program attaches a
suspense error record and changes the status of the transmission. When a suspense
transmission is  rejected, the PROC reads the associated records, deletes the suspense records



Title V, Chapter 2
Federal Assistance Award Data (FAAD) System

T
he B

atch P
rocess E

nvironm
ent

79About Batch ProcessingUpdated 3/15/02

and suspense record errors, and changes the status of the suspense transmission. For a listing
of the suspense error codes/messages, see Error Codes/Messages . The following identifies
the PROCs used in processing suspense transmissions:

• NFCPFA00. Used to read a flat file received from client agencies. This PROC (1)
strips off the header record, (2) reformats the records from an 80-character format to a
400-character format, and (4) writes the reformatted records to a flat file.

• NFCPFA05. Used to read the flat file comprised of the reformatted 400-character
records. This PROC pre-edits the transmission and loads the FAAD DB2 tables
(Suspense Transmission and Suspense Record).

• NFCPFA10. Used to process accepted and rejected transmissions and perform updates
to the FAAD database. If the suspense transmission is accepted, the PROC reads each
suspense record and performs the edit validations. If the record has no error(s), an
individual or aggregate agreement record is created and the suspense record is deleted.
If an error(s) is contained in the record, the record and its associated error(s) remain in
suspense.

Quarterly Batch Processing And Maintenance Procedures

The quarterly batch processing procedures facilitate the reporting of quarterly FAAD data.
FAAD 32, Close Fiscal Quarterly Program, is used to process the data from one quarter to
the next. FAAD 32 also (1) purges the Suspense Transmission Table, (2) produces the report
to Census, (3) changes the effective quarter and year in the FAAD tables, (4) erases all
records from the Suspense Transmission table, and (5) sets the internal date tables to the next
quarter.

At the end of each quarter, all suspense records must be cleared of errors before the
end-of-quarter processing can begin. NFC operational personnel ensures that all suspense
transmissions have been successfully updated to the Agreement tables. After all client
agencies’ transmissions have been received and there are no records in suspense, NFC
operational personnel initiates the running of PROC NFCPFA32 at the end of the quarter.

PROC NFCPFA32 creates a file of all the records received in the quarter, marking each
record with the transmission date. This file is transmitted electronically to Census via the
File Transfer Protocol (FTP) at  its website on the internet. It also produces the Federal
Agency Grants and Cooperative Agreement Awards Report for OCFO.

PROC NFCPFA32 determines when records are to be deleted/purged from the system.
Records older than 10 years are deleted. With the implementation of the windows version of
FAAD, the system will delete 1 year of data from the mainframe system for every year of
data into the new system until 5 years of data is maintained in the new system. After 5 years
of data is available in the new system, it will maintain data for up to 10 years. Prior year
records will not be deleted/purged until 10 years of data is accounted for in the system.
Records that have been deleted/purged will be available on microfiche.
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Field Instructions For FAAD Windows

This section presents the following topics:

NFC Welcome Banner Window Field Instructions

Change Password Window Field Instructions

List Department and Agency Window Field Instructions

Agreement List  Window Field Instructions

Add Individual Agreement Window Field Instructions

Search Recipient Name Pop-up Field Instructions

List Recipient Name, Location, And Additional Info Window Field Instructions

Forest Service Project Details Pop-up Field Instructions

Add Aggregate Agreement Window Field Instructions

List State/County/Congressional District Window Field Instructions

Search County Pop-up Field Instructions

Search And Sort Agreements Pop-up Field Instructions

Update Individual Agreement Window Field Instructions

Update Aggregate Agreement Window Field Instructions

Agreement  History List Window Field Instructions

List CFDA Window Field Instructions

Add CFDA Window Field Instructions

Select Department and Agency Pop-up Field Instructions

Update CFDA Window Field Instructions

Search Recipient Pop-up Field Instructions 

Recipient Name Window Field Instructions

Recipient Location Description Window Field Instructions

Recipient Additional Description Window Field Instructions 

Recipient Alias Window Field Instructions

List State/County/City/ZIP/Congressional District Window Field Instructions

Search County/City Pop-up Field Instructions

List Suspense Transmission Window Field Instructions

List Suspense Record Window Field Instructions

List Suspense Error Descriptions Window Field Instructions

State Report Window Field Instructions

Agency Report Window Field Instructions

Recipient Report Window Field Instructions

NFC Welcome Banner Window Field Instructions

The NFC Welcome Banner window (Figure 1 ) is used to log on to FAAD.

User Id
Type your user identification number (e.g., NF999).

Required, alphanumeric, 8 positions max.
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Password
Type your unique user password. The system does not display your password
when entered. After your password is entered, the Server field is enabled. The
Server field is inhibited until the password is entered.

Server
Click  to display the drop down menu. Click  or  to display the

available servers. Select Administrative  to access the proper server to start FAAD.

Change Password Window Field Instructions

The Change Password window (Figure 3 ) is used to change your user password.

User Id
Type your user identification number (e.g. NF999).

Old Password
Type your current user password. The system does not display your password
when entered. 

New Password
Type your new user password. The system does not display your password when
entered. 

Confirm New
Password

Type your new user password again to confirm it was entered as intended. The
system does not display your password when entered. 

List Department And Agency Window Field Instructions

The List Department And Agency window (Figure 41 ) is used to display all valid
Federal department and agency codes and names used in FAAD. Click  or 

to view all available departments/agencies.

Department
Displays a list box of all valid Federal department codes and names.

Number 
Displays a list of all valid Federal department codes from which to select.

Name
Displays a list of all valid Federal department names from which to select. The
name corresponds to the department number.

Agency
Displays a list box of all valid agency codes and names for a Federal department.

Required, alpha, 6-8 positions

Required, alphanumeric

Required, alphanumeric, 8 positions max.

Required, alphanumeric, 6-8 positions

Required, alphanumeric, 6-8 positions

Required, alphanumeric, 6-8 positions

∇

No entry

No entry

∇



Title V, Chapter 2
Federal Assistance Award Data (FAAD) System

F
ield Instructions F

or
FA

A
D

 W
indow

s

83Agreement List Window Field InstructionsUpdated 3/15/02

Number
Displays a list of all valid agency codes for a Department from which to select.
You may select a specific agency code within that Department.

Name
Displays a list of all valid agency names within a Department from which to
select. The name corresponds to the agency code.

Agreement List Window Field Instructions

The Agreement List window (Figure12 ) is used to display the CFDA’s for a
specific department/agency. After a CFDA is selected, it also displays the
agreement(s) associated with the selected CFDA.

Both individual and aggregate agreement history is displayed on the Agreement
List window. However, the City, FAI Core Number, and FAI Mod Number fields
are blank for aggregate agreements.

Department/
Agency 

Displays the department/agency codes and agency name entered at the Select
Department and Agency pop-up or the department/agency selected from the List
Department and Agency window.

CFDA
Displays a list of all the CFDA numbers associated with the department/agency
entered.

Inactive
Displays the status of the CFDA number. An N (for No) indicates that the CFDA
number is active; Y (for Yes) indicates that the CFDA number is inactive.  

Program Name
Displays the program name for the corresponding CFDA number.

The County Aggregate agreements are displayed first, followed by the individual
agreements. The following fields are populated with data at the bottom portion of
the Agreement List window after a CFDA number is selected. This data
represents the agreements with the selected CFDA. To view all of the fields, click

 or  to move the window.

Recipient Name 
Displays the recipient name that received the award on the agreement. If the
agreement is an aggregate, County Aggregate is displayed.

Federal Amount
Displays the dollar amount of the funds awarded to the recipient by the Federal
government.

Non-Federal
Amount

Displays the dollar amount of the nonfederal funds awarded to the recipient.

No entry

No entry

Note

No entry

No entry

No entry

No entry

No entry

No entry

No entry
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Obligation Date
Displays the date the agreement was signed and is also the date the funds were
obligated. 

State
Displays the 2-digit state code where the recipient is located.

County
Displays the 3-digit county code where the recipient is located.

City
Displays the 5-digit city code where the recipient is located.

FAI Core Number
Displays the Federal Award Identifier number and is the agency’s internal award
control number.

FAI Mod Number
Displays the code which identifies any modifications to the agreement.

Add Individual Agreement Window Field Instructions

The Add Individual Agreement window (Figure 14 ) is used to add an individual
agreement.

Dept/Agy:
Displays the department/agency codes and agency name populated from selection
made at the Agreement List window.

CFDA Number:
Displays the CFDA number populated from the selection made at the Agreement
List window.

Program:
Displays the program name associated with the CFDA number selected from
Agreement List window.

Project:
Type a description of the project.

Fiscal Year/Quarter
Provides a group box of fields relating to fiscal year and quarter.

Current:
Displays the current FAAD fiscal year/quarter.

Effective:
The system populates the fiscal year portion of this field with the current FAAD
fiscal year when adding an agreement. If you are entering the transaction late or
correcting data, type the fiscal year in the first four positions. This information is
included in the data reported to Census.

No entry

No entry

No entry

No entry

No entry

No entry

No entry

No entry

No entry

Required, alphanumeric, 149 positions max.

∇

No entry

Optional default, numeric, 4 positions and 1 position
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The system populates the quarter portion of this field with the current FAAD
quarter when adding an agreement. If you are entering the transaction late or
correcting data, click  or  to display the numbers to select the quarter in the

last position.

Dates
Provides a group box of fields relating to the dates of the agreement and the
obligation.

Start:
Type the project’s starting date using the MMDDYYYY format. If the project
start date is September 15, 1999, type 09151999 . The date entered must not be
greater than the end date.

End:
Type the project’s ending date using the MMDDYYYY format. If the project end
date is September 15, 1999, type 09151999 . The date entered must not be
greater than the 10 years from the obligation date.

Obligation:
Type the date the agreement was signed using the MMDDYYYY format. If the
agreement was signed on September 15, 1999, type 09151999 . This date also
serves as the date the funds were obligated. 

The Obligation field entry cannot be greater than 2 quarters beyond the current
date and not more than 5 years prior to the current date. FAAD will not report any
data to Census that is greater than 2 years prior to the current date, even though
system allows you the enter data up to 5 years prior to the current date.

Funds
Provides a group box of fields relating to the total funds of the agreement.

Federal:
Type the dollar amount of the funds awarded to the recipient by the Federal
government. Type the amount in whole dollars without commas. If the the dollar
amount is $1.5 million, type 1500000 . The system adds the commas and
converts the entry to 1,500,000.

You cannot create an agreement amount in excess of $1,000,000,000. If more
than $1,000,000,000 is entered in the Federal Amount field, the message pop-up
FA0146-Federal Cannot Be Greater Than $1,000,000,000 is displayed. You must
satisfy all errors before the data can be updated to the FAAD database.

Non-Federal:
Type the dollar amount of the nonfederal funds awarded to the recipient. Type the
amount in whole dollars without commas. If the the dollar amount is $500,000.00
type 500000 . The system adds the comma and converts the entry to 500,000.
Nonfederal funds are usually matching funds from another department or agency.

(1) You cannot create an agreement in excess of $99,999,999. If more than
$99,999,999 is entered in the Non-Federal Amount field, the message pop-up

∇

Required, numeric, 10 positions max.

Required, numeric, 10 positions max.

Required, numeric, 10 positions max.

Note

∇

Required, numeric, 10 positions max.

Note

Required, numeric, 10 positions max.

Note
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FA0155-Non-Federal  Amount Cannot Be Greater Than $99,999,999 is displayed.
You Must satisfy all errors before the data can be updated to the FAAD database.
(2) If applicable, you may enter both Federal and non-Federal funds. However,
you must have an entry in at least one of the funds.

Place Of
Performance:

Type the code which identifies the location of the funded project. Valid entries are
comprised as follows:

• If the principal place of performance is located in a particular city, township,
or place, enter the following values: Positions 1-2 = 2-digit FIPS state code
for the state, District of Columbia, or territory; Positions 3-7 = 5-digit FIPS
code.

• For multistate projects, enter the following values: Positions 1-2 = 00;
Positions 3-7 = *****(asterisks).

• If the principal place of performance is located in a particular county or
counties, enter the following values: Positions 1-2 = 2-digit FIPS state code
for the state, District of Columbia, or territory; Positions 3-4 = **
(asterisks); Positions 5-7 = 3-digit FIPS code for the county of the principal
performance location.

• For pass-through grants or other statewide projects, enter the following
values: Positions 1-2 = 2-digit FIPS state code for the state, District of
Columbia, or territory; Positions 3-7 = *****(asterisks). 

• For awards to domestic recipients where the final place of performance is in
a foreign country, enter the following values: Positions 1-2 = 00;
Positions 3-7 = FORGN.

SAI Number:
Type the code which identifies the State Application Identification number. This
entry is comprised of the following values: Positions 1-2 = Abbreviated Alpha
State Code; Positions 3-4 = Year; Positions 5-6 = Month; Positions 7-8 = Day;
Position 9 = Hyphen (-); Positions 10-13 = Sequential Number; Positions
14-20 = Suffix (Optional).

Example: LA990211-1234.

FAI Number:
Type the code in the first 16 positions which identifies the Federal Award
Identifier number and is the agency’s internal award control number. There is no
set format for this identifier and at least one character must be entered. Type a
number in the last 4 positions to identify any modifications. The 4-position field
is an optional entry.

Minority:
Click the applicable radio button to indicate if the award was given to a minority
business or education enterprise as follows:

• Click [None]  to indicate in the agreement that the award was not granted to
either a minority business or minority education enterprise.

Required, alphanumeric, 7 positions

Required, alphanumeric, 20 positions max.

Required, alphanumeric, 16 positions max. and optional 4 positions max.

Optional   default
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• Click [Business]  to indicate in the agreement that the award was granted to a
minority business enterprise. A minority business enterprise is one in which
at least 51 percent of the business is owned by one or more individuals
whose ethnicity is of minority descent.

• Click [Education]  to indicate in the agreement that the award was granted to
a minority education enterprise. A minority education enterprise is any
higher institution in the U.S. and/or territories where 50 percent or more of
the enrollment is comprised of individuals whose ethnicity is of minority
descent.

After selecting the recipient name, the system validates the Minority
Education indicator in the recipient name record. If the Minority Education
indicator is checked in the recipient name record, the system defaults to
Education. This default is protected and can not be changed.

Type Codes
Provides a group box of fields relating to codes associated with the agreement.

Action Type
The system defaults to New Assistance Award  when adding an agreement. When
modifying/updating an existing agreement, the system allows you to select one of
the following action types from the drop down box. Click  to display the

available action types.

• Select [Continuation]  which identifies when funding in a succeeding budget
period which stemmed from a prior agreement fund.

• Select [Revision]  which identifies any change in the Federal government’s
financial obligation or contingent liability from an existing obligation.

Assistance
Click  to display the available assistance code(s)/description(s). Select the

assistance code/description from the drop down list. The drop down list identifies
the available assistance code(s) which describes the type of financial assistance.
The assistance code(s)/description(s) listed displays only those valid codes
associated with the CFDA number. 

Recipient
Click  to display the available recipient code(s)/description(s). Select the

recipient code/description from the drop down list. The drop down list identifies
the available recipient code(s) which describes the type of recipient receiving the
financial assistance. The recipient code(s)/description(s) listed displays only those
valid codes associated with the CFDA number. 

Recipient
Provides a group box of fields relating to recipient information.

If the recipient code in the agreement is a standard recipient code (e.g., 00 , 01 ,
06 , or 20), the system prevents you from completing the Name, Location, and
Additional Description fields. Click  to search for the standard recipient name.

Note

∇

Required

Required

Required

∇
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If the recipient code is a nonstandard code, you may enter data in the Name,
Location, and Additional Description fields.

Name: 
If the recipient is a nonstandard recipient code, type the recipient name.
(Figure 16 )

If the recipient is a standard recipient code, select the recipient name from the
Names list box on the List Recipient Name, Location, And Additional Info
window (Figure 16 ).

Location: 
If the recipient is a nonstandard recipient code, type the location. If the recipient
is a standard recipient code, select the location from the Location Descriptions list
box on the List Recipient Name, Location, And Additional Info window
(Figure 16 ).

Additional
Description:

If the recipient is a nonstandard recipient code, type the additional description.
This may be any other information that further describes the recipient. If the
recipient is a standard recipient code, you may select the additional description
from the Additional Descriptions (Optional) list box on the List Recipient Name,
Location, And Additional Info window (Figure 16 ).

The following fields require data but are protected and permit no manual data
entry. If you selected recipient data from the List Recipient Name, Location, And
Additional Info window (Figure 16 ), these fields are populated with data from the
selected recipient record. If you entered the recipient data, then you must select
this information from data maintained in the system by accessing the List
State/County/City/ZIP/Congressional District window (Figure 42 ). To display
the List State/County/City/ZIP/Congressional District window, click next to

the Congressional District field.

For instructions on using this window, see Searching For A Geographical Code .
For information on the fields, see List State/County/City/ZIP/Congressional
District Window Field Instructions .

State:
Displays the 2-digit state code and corresponding 2-position state alpha
abbreviation populated from the selected recipient name record or with selection
made from the List State/County/City/ZIP/Congressional District Window.

County:
Displays the 3-digit county code and corresponding county name populated from
the selected recipient name record or with selection made from the List
State/County/City/ZIP/Congressional District window.

Congressional
District:

Displays the 2-digit congressional district code populated from the selected
recipient name record or with selection made from the List State/County/City/
ZIP/Congressional District window.

Required, alphanumeric, 45 positions max.

Required, alphanumeric, 45 positions max.

Optional, alphanumeric, 45 positions max.

Note

No entry

No entry

No entry
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City:
Displays the 5-digit city code and corresponding city name populated from the
selected recipient name record or with selection made from the List
State/County/City/ZIP/Congressional District window.

ZIP Code:
Displays the 5-digit ZIP Code and optional ZIP+4 (if in the recipient name record
or on the database) populated from the selected recipient name record or with
selection made from the List State/County/City/ZIP/Congressional District
window.

Override ZIP:
Type in the 5-digit ZIP Code and the optional ZIP+4 to override the ZIP Code
populated from the recipient name record or with selection made from the List
State/County/City/ZIP/Congressional District window.

Search Recipient Name Pop-up Field Instructions

The Search Recipient Name pop-up (Figure 15 ) is used to search the database for
a recipient name within a state for a specific recipient code.

Name
Type the recipient name. You may enter partial data, and if on the database, the
system will display the recipient names beginning with the partial data entered. If
left blank, the system displays all recipient names in the database with that
recipient code.

State
Click  or  until you display the valid 2-digit state code. Select the desired

state code. 

List Recipient Name, Location, And Additional Info Window Field
Instructions

The List Recipient Name, Location, And Additional Info window (Figure 16 ) is
used to search the database for a recipient name within a state.

Recipient Type:
Displays the recipient code and corresponding description populated from
selection made in the Recipient field at the Add/Update Individual Agreement
window.

Depending on the recipient type code selected, the following set of statements
may be displayed on the window: The Recipient Type Is Standard. Recipient
Information Must Be Selected From The Following List; The Recipient Type Is

No entry

No entry

Optional, numeric, 9 positions max.

Optional, alphanumeric, 45 positions max.

Optional, numeric, 2 positions

No entry

Note
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Non-Standard. Select Recipient Information From The List Or Return And Enter
The Information.

Names
Displays a list box of recipient name(s) entered at the Search Recipient Name
pop-up from which to select. Click  or  to display the valid recipient name

and select a recipient name. Taking into consideration the search criteria entered,
only recipient names on the database with the recipient type selected are
displayed. 

Location
Descriptions

Displays a list box of location descriptions from which to select. The location
descriptions are associated with the recipient name selected from the Names list
box. Click  or  to display the valid location descriptions and select one. 

Additional
Descriptions
(Optional)

Displays a list box of additional descriptions from which to select. The additional
descriptions are associated with the location description selected from the
Location Descriptions list box. Click  or  to display the valid additional

descriptions and select one. 

Forest Service Project Details Pop-up Field Instructions

The Forest Service Project Details pop-up (Figure 18 ) is used by FS users to add
and/or modify/update project detail data associated with an individual agreement.

Institute Code
Click either Non-Land Grants , 1890 Land Grants , or Land Grants  which
describes the type of grant.

Research Code
Click either A = Applied or B = Basic, which describes the type of research for
the grant.

Field Office Code
Click  to display a drop down list of field office codes from which to select.

For a description of the codes, see Forest Service Field Office Codes .

Project
Description:

Type a description of the project.

Amounts
Provides a group box of fields relating the agreement amounts.

Coop Amount:
Type the amount for cooperative funds.

No entry

No entry

No entry

Optional

Optional

Optional

Optional, alphanumeric 1,500 positions max.

∇

Optional, numeric, 9 positions max.
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Grant Amount:
Type the grant amount.

Appropriated
Amount:

Type the appropriated funds amount.

Reimbursable
Amount:

Type the reimbursable funds amount.

Add Aggregate Agreement Window Field Instructions

The Add Aggregate Agreement window (Figure 19 ) is used to add an aggregate
agreement.

Department/
Agency:

Displays the department/agency codes and agency name with selection made
from the Agreement List window.

CFDA:
Displays the CFDA number with selection made from the Agreement List
window.

Program Name:
Displays the program name associated with the CFDA number selected from the
Agreement List window.

Dates
Provides a group box of fields relating to the agreement dates.

Obligation:
Type the date the agreement was signed using the MMDDYYYY format. If the
agreement was signed on September 15, 1999, type 09151999 . This date also
serves as the date the funds were obligated. 

Current:
Displays the current FAAD fiscal year/quarter.

Effective:
The system populates the fiscal year portion of this field with the current FAAD
fiscal year when adding an agreement. If you are entering the transaction late or
correcting data, type the fiscal year in the first four positions (e.g., FY’00, type
2000 ). This information is included in the data reported to Census.

The system populates the quarter portion of this field with the current FAAD
quarter when adding an agreement. If you are entering the transaction late or
correcting data, click  or  to display the written version (i.e., first, second,

third, fourth) of the quarter to select the appropriate quarter in the last 7 positions.

Optional, numeric, 9 positions max.

Optional, numeric, 9 positions max.

Optional, numeric, 9 positions max.

No entry

No entry

No entry

∇

Required, numeric, 10 positions max.

No entry

Optional default, numeric, 4 positions and 7 positions max.
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Geographical
Information

The following fields require data but are protected and permit no manual data
entry. To ensure the accuracy and integrity of the geographical data contained in
the recipient name record, you must select this information from data maintained
in the system by accessing the List State/County/Congressional District window
(Figure 20 ). To display the List State/County/Congressional District window,
select Go To > State And County List  or click . For information on the fields,

see List State/County/Congressional District Window Field Instructions .

State:
Displays the 2-digit state code and corresponding 2-position state alpha
abbreviation populated with selection made from the List
State/County/Congressional District Window.

County:
Displays the 3-digit county code and corresponding county name populated with
selection made from the List State/County/Congressional District window.

Congressional
District:

Displays the 2-digit congressional code populated with selection made from the
List State/County/Congressional District window.

Place Of
Performance:

Type the code which identifies the location of the funded project. Valid entry is as
follows:

• Positions 1-2 = state, District of Columbia, or territory code

• Positions 3-4 = ** (asterisks)

• Positions 5-7 = county code

Example: If the aggregate agreement is for the State of Georgia, Bacon
County, the entry would be 13**005 . The state and county codes entered
in the Place of Performance field must be the same as the state and county
codes in the aggregate agreement.

Amounts
Provides a group box of fields relating to the total funds of the agreement.

Federal:
Type the dollar amount of the funds awarded to the recipient by the Federal
government. Type the amount in whole dollars without commas. If the the dollar
amount is $1.5 million, type 1500000 . The system adds the commas and
converts the entry to 1,500,000.

You cannot create an agreement amount in excess of $1,000,000,000. If more
than $1,000,000,000 is entered in the Federal Amount field, the message pop-up
FA0146-Federal Cannot Be Greater Than $1,000,000,000 is displayed. You must
satisfy all errors before the data can be updated to the FAAD database.

∇

Note

No entry

No entry

No entry

Required, alphanumeric, 7 positions

∇

Required, numeric, 14 positions max.

Note
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Non-Federal:
Type the dollar amount of the nonfederal funds awarded to the recipient. Type the
amount in whole dollars without commas. If the the dollar amount is $500,000.00
type 500000 . The system adds the comma and converts the entry to 500,000.
Nonfederal funds are usually matching funds from another department or agency.

(1) You cannot create an agreement in excess of $99,999,999. If more than
$99,999,999 is entered in the Non-Federal Amount field, the message pop-up
FA0155-Non-Federal Amount Cannot Be Greater Than $99,999,999 is displayed.
You Must satisfy all errors before the data can be updated to the FAAD database.
(2) If applicable, you may enter both Federal and non-Federal funds. However,
you must have an entry in at least one of the funds.

If applicable, you may enter both Federal and non-Federal funds. However, you
must have an entry in at least one of the funds.

Type Codes
Provides a group box of fields relating to codes associated with the agreement.

Recipient:
Click  to display the available recipient code(s)/description(s). Select the

recipient code/description from the drop down list. The drop down list identifies
the available recipient code(s) which describes the type of recipient receiving the
financial assistance. The recipient code(s)/description(s) listed displays only those
valid codes associated with the CFDA number. 

Assistance
Click  to display the available assistance code(s)/description(s). Select the

assistance code/description from the drop down list. The drop down list identifies
the available assistance code(s) which describes the type of financial assistance.
The assistance code(s)/description(s) listed displays only those valid codes
associated with the CFDA number. 

List State/County/Congressional District Window Field Instructions

The List State/County/City/ZIP/Congressional District window (Figure 20 ) is
used to display state, county, city, and congressional district geographical
abbreviations and codes when adding or modifying/updating an aggregate
agreement.

State
Displays a list box of all state codes and abbreviations, including the codes and
abbreviations for Alaska, District of Columbia, Hawaii and the U.S. possessions
and territorties.

Code 
Displays a list of all state codes from which to select, including the codes and
abbreviations for Alaska, District of Columbia, Hawaii and the U.S. possessions
and territorties. Click  or  to display the valid codes and select one. 

Required, numeric, 14 positions max.

Note

Note

∇

Required

Required

∇

No entry
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Abbreviation
Displays a list of all state 2-position alpha abbreviations from which to select,
including the abbreviations for Alaska, District of Columbia, Hawaii and the U.S.
possessions and territorties. The 2-position alpha abbreviation corresponds to the
state code.  

County
Displays a list box of the county codes and names and the corresponding
congressional district codes.

Code
Displays a range of county codes from which to select. Click  or  to

display the valid codes and select one. 

Name
Displays a range of county names listed in alpha sequence from which to select.
The county name corresponds to the selected county code.

Congressional
District

Displays a range of congressional district codes from which to select. The
congressional district code corresponds to the selected county name and code.

Search County Pop-up Field Instructions

The Search County pop-up (Figure 21 ) is used to search for geographical data by
county code/name.

Although the Search County fields are optional entries, at least one of the fields
must be completed to invoke the search.

County Code:
Type the 3-digit county code. You may enter partial data, and if on the database,
the system will display the county codes beginning with the partial data entered. 

County Name:
Type the county name. You may enter partial data, and if on the database, the
system will display the county names beginning with the partial data entered. 

Search And Sort Agreements Pop-up Field Instructions

The Search And Sort Agreements pop-up (Figure 22 ) is used to specify
search/sort criteria to display agreements at the bottom portion of the Agreement
List window (Figure 12 ) in a certain order. The search and sort capability allows
you to display only those agreements specified in the criteria and can limit your
having to scroll through many agreements to locate a specific agreement(s).

No entry

∇

No entry

No entry

No entry

Note

Optional, numeric, 3 positions

Optional, alphanumeric, 21 positions max.
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Although the Search By group fields are optional entries, at least one of the fields
must be completed to invoke the search.

Search By
Provides a group box of fields to enter as search criteria.

Recipient Name:
Type the recipient name. You may enter partial data, and if on the database, the
system will display the recipient names beginning with the partial data entered.

Obligation Date:
Type the date the agreement was signed using the MM-DD-YYYY format. If the
agreement was signed on September 15, 1999, type 09-15-1999  with the
dashes.

FAI Number:
Type the code in the first 16 positions which identifies the Federal Award
Identifier number and is the agency’s internal award control number. You may
enter partial data and, if on the database, the system will display the FAI’s
beginning with the partial data entered. Type the modification number in the last
4 positions, if applicable.

County Code:
Type the 3-digit county code where the recipient is located. 

Name:
Type the county name code where the recipient is located. You may enter partial
data and, if on the database, the system will display the county names beginning
with the partial data entered.

State Code:
Type the 2-digit state code where the recipient is located.

Name:
Type the 2-position alpha abbreviated state code where the recipient is located.
You may enter partial data and, if on the database, the system will display the
state names beginning with the partial data entered.

Federal Amount:
Type the dollar amount of the funds awarded to the recipient by the Federal
government. Type the amount in whole dollars without commas. If the the dollar
amount is $10,000, type 10000 . The system adds the commas and converts the
entry to 10,000.

You cannot create an agreement amount in excess of $1,000,000,000. If more
than $1,000,000,000 is entered in the Federal Amount field, the message pop-up
FA0146-Federal Cannot Be Greater Than $1,000,000,000 is displayed. You must
satisfy all errors before the data can be updated to the FAAD database.

Sort By:
Provides three different options to select from to sort the agreement data in a
certain order. Click one of the following options of sort criteria:

Note

∇

Optional,alphanumeric, 45 positions max.

Optional, numeric, 10 positions max.

Optional, alphanumeric, 16 positions max.  and optional 4 positions max.

Optional, numeric, 3 positions

Optional, alphanumeric, 21 positions max.

Optional, numeric, 2 positions

Optional, alphanumeric, 21 positions max.

Optional, numeric, 10 positions max.

Note

Optional  default
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• Name, Amount, Date, State, County, and City

• FAI, Amount, Date, State, County, and City

• State, County, City, Amount, and Date

If a sort is not selected, the system defaults to the Name, Amount , Date, State ,
County  and City  sort.

Update Individual Agreement Window Field Instructions

The Update Individual Agreement window (Figure 23 ) is used to modify/update
an individual agreement.
For instructions on changing individual agreement data, see Modifying/Updating
An Individual Agreement Record . For instructions on modifying/updating the
individual agreement fields, see Add Individual Agreement Window Field
Instructions .

The Dept/Agy, CFDA Number, and Program fields are protected and cannot be
modified.

The field, Adjust Agreement Funds By This Amount, does not apply when
adding an individual agreement and was not addressed in instructions provided
for the Add Individual Agreement window.

Adjust
Agreement Funds
By This Amount 

Click the Adjust Agreement Funds By This Amount box if you are increasing or
decreasing either the Federal or Non-Federal Funds fields. When this box is
selected, a checkmark is displayed. When entering negative amounts
(i.e., decreasing the funds amount), type the amount with a minus sign (-) in front
or behind the amount entered. If the minus sign is typed after the amount, the
system places the minus in front of the amount. For example, if the Federal Funds
field should reflect a negative $10,000, type -10000   or 10000- .The system
will show the entry as -10,000.

Update Aggregate Agreement Window Field Instructions

The Update Aggregate Agreement window (Figure 25 ) is used to modify/update
an aggregate agreement. For instructions on changing aggregate agreement data,
see Modifying/Updating An Aggregate Agreement Record . For instructions on
modifying/updating the aggregate agreement fields, see Add Aggregate
Agreement Window Field Instructions .

The Department/Agency, CFDA, and Program Name fields are protected and
cannot be modified.

Note

Note

Optional

Note
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The field, Adjust Agreement Funds By This Amount, does not apply when
adding an individual agreement and was not addressed in instructions provided
for the Add Individual Agreement window.

Adjust
Agreement Funds
By This Amount 

Click the Adjust Agreement Funds By This Amount box if you are increasing or
decreasing either the Federal or Non-Federal Funds fields. When this box is
selected, a checkmark is displayed. When entering negative amounts
(i.e., decreasing the funds amount), type the amount with a minus sign (-) in front
or behind the amount entered. If the minus sign is typed after the amount, the
system places the minus in front of the amount. For example, if the Federal Funds
field should reflect a negative $10,000, type -10000  or 10000- . The system
will show the entry as -10,000.

Agreement History List Window Field Instructions

The Agreement History List window (Figure 29 ) is used to display a history list
of an agreement.

Both individual and aggregate agreement history is displayed on the same
Agreement History List window. However, the City, FAI Core Number, and
FAI Mod Number fields are blank for aggregate agreements.

Department/
Agency:

Displays the department/agency codes and agency name with selection made
from the Agreement List window.

CFDA Number:
Displays the CFDA number with selection made from the Agreement List
window.

Program Name:
Displays the program name associated with the CFDA number selected from the
Agreement List window.

Federal Amount:
Displays the dollar amount of the funds awarded to the recipient by the Federal
government.

Non-Federal
Amount:

Displays the dollar amount of the non-Federal funds awarded to the recipient.

The following fields are populated with the detail data of the agreement at the
bottom portion of the Agreement History List window. To view all of the fields,
click  or  to move the window.

Recipient Name 
Displays the recipient name that received the award on the agreement. If the
agreement is an aggregate, County Aggregate is displayed.

Optional

Note

No entry

No entry

No entry

No entry

No entry

No entry
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Federal
Displays the dollar amount of the funds awarded to the recipient by the Federal
government.

Non-Federal
Displays the dollar amount of the nonfederal funds awarded to the recipient.

Obligation Date
Displays the date the agreement was signed and is also the date the funds were
obligated. 

State
Displays the 2-digit state code where the recipient is located.

County
Displays the 3-digit county code where the recipient is located.

City
Displays the 5-digit city code where the recipient is located.

FAI Core Number
Displays the Federal Award Identifier number which is the agency’s internal
award control number.

FAI Mod Number
Displays the code which identifies any modifications to the agreement.

List CFDA Window Field Instructions

The List CFDA window (Figure 30 ) is used to display all valid Federal domestic
assistance awards by Agency. You can select a CFDA number record from the
List CFDA window for updating and deletion.

At the List CFDA window, you can also set the system to allow entering multiple
or single CFDA number records.

• Select Options > Single  to add one CFDA number record.

• Select Options > Multiple  to add more than one CFDA number record for the
same department/agency.

The Options feature facilitates entering multiple records without having to repeat
the previous steps every time a each record is entered. After a CFDA number
record is saved and updated to the FAAD database, the system automatically
displays a blank Add CFDA window for completion.

Dept/Agy:
Displays the department/agency codes and agency name entered at the Select
Department and Agency pop-up or the department/agency selected from the List
Department and Agency window.

CFDA
Displays all the CFDA numbers associated with the department/agency entered.

No entry

No entry

No entry

No entry

No entry

No entry

No entry

No entry

Note

No entry

No entry
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Inactive
Displays the status of the CFDA number. An N (for No) indicates that the CFDA
number is active; Y (for Yes) indicates that the CFDA number is inactive.  

Program Name
Displays the program name for the corresponding CFDA number.

Select Department And Agency Pop-up Field Instructions

The Select Department And Agency pop-up (Figure 11 ) is used to obtain a list of
CFDA numbers by department/agency. For instructions on maintaining CFDA
data process, see Adding A CFDA Number Record .

Department
Type the Department code.

Agency
Type a valid agency code for the Department code entered.

Add CFDA Window Field Instructions

The Add CFDA window (Figure 31 ) is used to add a CFDA program.  For
instructions on maintaining CFDA data, see Adding A CFDA Number Record .

Dept/Agy:
Displays the department/agency codes and agency name entered at the Select
Department and Agency pop-up or the department/agency selected from the List
Department and Agency window.

Federal Domestic
Assistance Program

Provides several fields to complete when adding an assistance program number
record. 

CFDA Number
Type a valid number from the Catalog of Federal Domestic Assistance. The
CFDA prefix for USDA FAAD users, 10 , is system generated. The second box
of the field is a 3-position alphanumeric suffix and represents the program. The
permanent 3-position suffix is an assigned numeric, sequential number. The
system allows the user to enter temporary “pseudo” codes using alpha characters
until the permanent number has been assigned.

Award Type
Click one of the following award types. The system automatically defaults to
Both .

Aggregate Collects and reports data on a county-wide basis

Individual Collects and reports data on an action-to-action basis

Both Collects and reports data on both aggregate and individual  bases

No entry

No entry

Required, alphanumeric, 2 positions

Required, alphanumeric, 2 positions

No entry

∇

Required, alphanumeric, 5 positions

Required
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Status
The system defaults to Active when adding a CFDA number record.

Program Name
Type the description name/title of the program.

 Assistance
Codes/Descriptions

Available
Select the assistance code(s)/description(s) from the Available list box to describe
the type of assistance for the CFDA number record being added. The Available
list box is populated with the assistance codes/descriptions when the Add CFDA
window is accessed/displayed. After the selection(s) is made, click [Add]  to move
the selection(s) to the Selected list box.

To add all assistance codes/descriptions from the Available list box, click
[Add All] . All of the assistance codes/descriptions are moved to the Selected list
box and will be associated with the CFDA number record being added.  More
than one assistance code/description can be added to a CFDA number record, but
you must select at least one.

Selected
Displays the assistance code(s)/description(s) selected and added from the
Available list box. If you determine that an assistance code/description was
selected and added in error, select the assistance code/description in the Selected
list box and click [Remove] . The selected assistance code/description disappears
from the Selected list box and will not be associated with the CFDA number
record being added.

 Recipient
Codes/Descriptions

Available
Select the recipient code(s)/description(s) from the Available list box to describe
the type of recipient for the CFDA number record being added. The Available list
box is populated with the recipient codes/descriptions when the Add CFDA
window is accessed/displayed. After the selection(s) is made, click [Add]  to move
the selection(s) to the Selected list box.

To add all  recipient codes/descriptions from the Available list box, click
[Add All] . All of the recipient codes/descriptions are moved to the Selected list
box and will be associated with the CFDA number record being added. More than
one  recipient code/description can be added to a CFDA number record, but you
must select at least one. 

Selected
Displays the recipient code(s)/description(s) selected and added from the
Available list box. If you determine that a recipient code/description was selected
and added in error, select the recipient code/description in the Selected list box
and click [Remove] . The selected recipient code/description disappears from the
Selected list box and will not be associated with the CFDA number record being
added.  

No entry

Required, alphanumeric, 149 positions max.

∇

No entry

Required

∇

No entry

Required
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Update CFDA Window Field Instructions

The Update CFDA window (Figure 32 ) is used to modify/update a CFDA
number record.

For instructions on changing CFDA data, see Modifying/Updating A CFDA
Number Record . For instructions on modifying/updating the CFDA fields, see
Add CFDA Window Field Instructions .

The CFDA Number field is protected and cannot be modified.

If the Status field is changed to Inactive, [Add] , [Remove] , and [Add All]  under
the Assistance Codes/Descriptions and Recipient Codes/Descriptions fields
become disabled. After the status is changed to Inactive, this disabling prohibits
adding any additional assistance/recipient codes to the record.

Search Recipient Pop-up Field Instructions

The Search Recipient pop-up (Figure 36 ) is used to search for a specific recipient
name and type.

Name
Type the recipient name. You may enter partial data, and if on the database, the
system will display the recipient names beginning with the partial data entered. If
left blank, the system displays all recipient names in the database.

Type
Type a valid recipient type code for the recipient name entered. You may enter
partial data, and if on the database, the system will display the recipient type
code(s) beginning with the partial code and recipient name entered.

Recipient Name Window Field Instructions

The Recipient Name window (Figure 33 ) is used to add a recipient name. For
information on adding recipient names, see Adding A Recipient  Name Record .

Recipient Type
Displays the recipient type enterd at the Search Recipient pop-up for viewing.
This field is blank if you are adding a recipient name record.  

Recipient
Names

Displays the recipient name(s) from the Search Recipient pop-up for viewing.
This field is blank if you are adding a recipient name record.  

Detail
Displays the detail information on the recipient name record.

Note

Optional, alphanumeric, 45 positions max.

Optional, numeric, 2 positions

No entry

No entry

∇
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Recipient Name 
Type the recipient name. If adding a recipient name record, this is a required
entry. If viewing, the selected recipient name is displayed from the Recipient
Names list.

User Id: 
System generated with the user ID of the person performing the add/update/delete
action. The user ID is displayed only after the recipient name record is retrieved
once the add/change/delete has been updated to the FAAD database.

Date: 
System generated with the date the add/update/delete action was accomplished.
The date is displayed only after the recipient name record is retrieved once the
add/change/delete has been updated to the FAAD database.

Time: 
System generated with the time the add/update/delete action was accomplished.
The time is displayed only after the recipient name record is retrieved once the
add/change/delete has been updated to the FAAD database.

Recipient Location Description Window Field Instructions

The Recipient Location Description window (Figure 34 ) is used to add a recipient
name record. For information on adding recipient names, see Adding A Recipient
Name Record .

Recipient Name 
Displays the recipient name as entered at the Recipient Name window.

Location
Descriptions 

This field displays a list box of the location descriptions in the recipient name
record after the location descriptions have been entered in the Location
Description field and/or at the Recipient Description Additional window and
updated to the FAAD database. The location descriptions are displayed when this
window is accessed to update/view/delete a location description from a recipient
name record, but is not displayed at the time the location description is
added/updated.

If the Single Location box is clicked when the recipient name record is being
added, the system populates Single Location in this field.

Detail
Displays the detail information on the recipient location description.

Single Location 
Click the Single Location box if the recipient has only one location when adding
the recipient name record.

Conditional, alphanumeric, 45 positions max.

No entry

No entry

No entry

No entry

No entry

Note

∇

Optional
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Minority
Education 

Click the Minority Education box if applicable. If the Minority Education box is
clicked, the system automatically denotes E in the Minority Business indicator on
the agreement. If the Minority Education box is left blank, the system’s internal
default is N and the Minority Business indicator on the agreement is blank.

Location
Description 

If the Single Location box is clicked when the recipient name record is being
added, the system populates Single Location in this field and no entry is required.
If the Single Location box is not clicked when the recipient name record is being
added, type the location description.

The system allows a recipient to have multiple location descriptions in its record.
To add additional location descriptions, see Recipient Additional Description
Window Field Instructions .

Recipient Types

Available
Select the recipient code(s)/description(s) from the Available list box to describe
the type of recipient for the recipient name record being added. The Available list
box is populated with the recipient codes/descriptions when the Recipient
Location Description window is accessed/displayed. After the selection(s) is
made, click [Add]  to move the selection(s) to the Selected list box.

More than one  recipient code/description can be added to a recipient name
record, but you must select at least one. 

Selected
Displays the recipient code(s)/description(s) selected and added from the
Available list box. If you determine that a recipient code/description was selected
and added in error, select the recipient code/description in the Selected list box
and click [Remove] . The selected recipient code/description disappears from the
Selected list box and will not be associated with the recipient name record being
added/updated.  

Geographical
Information

The following fields require data but are protected and permit no manual data
entry. To ensure the accuracy and integrity of the geographical data contained in
the recipient name record, you must select this information from data maintained
in the system by accessing the List State/County/City/ZIP/Congressional District
window (Figure 42 ). To display the List State/County/City/ZIP/Congressional
District window, select View > Search Geo   or click .

For instructions on using this window, see Searching For A Geographical Code .
For information on the fields, see List State/County/City/ZIP/Congressional
District Window Field Instructions .

Optional

Conditional, alphanumeric, 45 positions max.

Note

∇

No entry

Required

∇

Note
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State: 
Displays the 2-position alpha state code where the recipient is located and
selected from the List State/County/City/ZIP/Congressional District window.

City: 
Displays the specific name of of the city/township where the recipient is located
and selected from the List State/County/City/ZIP/Congressional District window.

Congressional
District: 

Displays the 2-digit congressional district code where the recipient is located and
selected from the List State/County/City/ZIP/Congressional District window.

County: 
Displays the specific county name where the recipient is located and selected
from the List State/County/City/ZIP/Congressional District window.

ZIP Code: 
Displays the ZIP +4 Code where the recipient is located and selected from the
List State/County/City/ZIP/Congressional District window.

User Id: 
Displays the user ID of the person performing the add/update/delete action. The
user ID is displayed only after the recipient name record is retrieved once the
add/change/delete has been updated to the FAAD database.

Date: 
Displays the date the add/update/delete action was accomplished. The date is
displayed only after the recipient name record is retrieved once the
add/change/delete has been updated to the FAAD database.

Time: 
Displays the time the add/update/delete action was accomplished. The time is
displayed only after the recipient name record is retrieved once the
add/change/delete has been updated to the FAAD database.

Recipient Additional Description Window Field Instructions

The Recipient Additional Description window (Figure 35 ) is used to
add/update/delete a recipient additional description.

Recipient Name:
Displays the recipient name populated from the Recipient Location Description
window.

Location
Description: 

Displays the selected location description from the list box from the Recipient
Location Description window.

Additional
Descriptions

Displays all the additional descriptions associated with the recipient name record.

No entry

No entry

No entry

No entry

No entry

No entry

No entry

No entry

No entry

No entry

No entry
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To modify/delete any of the additional descriptions, select the specific description
and click the highlighted selection. The system automatically populates the
highlighted selection in the Additional Description field.

Detail
Displays the detail information on the recipient additional description.

Additional
Description:

If you are adding an additional description, type the description. If you are
modifying/deleting an addtional description, this field is populated with the
highlighted/selected description from the Additional Descriptions list box.

After the cursor is positioned in the field for data entry or the field is populated
with the selected additional description, [Add] , [Update] , [Delete] , and/or [Clear]
is enabled.

User Id: 
Displays the user ID of the person performing the add/update/delete action.

Date: 
Displays the date the add/update/delete action was accomplished.

Time: 
Displays the time the add/update/delete action was accomplished.

Recipient Alias Window Field Instructions

The Recipient Alias window (Figure 40 ) is used to add/update/delete a recipient
alias to a recipient name record.

Recipient Name:
Displays the recipient name populated from selection made at the Recipient Name
window.

Aliases:
Displays a list box of aliases associated with the recipient name record.

Detail
Displays the detail information on the alias record.

Alias:
If you are adding an alias, type the alias. If you are modifying/deleting an alias,
this field is populated with the highlighted/selected alias.

After the cursor is positioned in the field for data entry or the field is populated
with the selected additional description, [Add] , [Update] , [Delete] , and/or [Clear]
is enabled.

User Id: 
Displays the user ID of the person performing the add/update/delete action.

Note

∇

Conditional, alphanumeric, 45 positions max.

Note

No entry

No entry

No entry

No entry

No entry

∇

Conditional, alphanumeric, 45 positions max.

Note

No entry
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Date: 
Displays the date the add/update/delete action was accomplished.

Time: 
Displays the time the add/update/delete action was accomplished.

List State/County/City/ZIP/Congressional District Window Field
Instructions

The List State/County/City/ZIP/Congressional District window (Figure 42 ) is
used to display state, county, city, ZIP Code, and congressional district
geographical abbreviations and codes.

State
Displays a list box of all state codes and abbreviations, including the codes and
abbreviations for Alaska, District of Columbia, Hawaii and the U.S. possessions
and territorties.

Code 
Displays a list of all state codes from which to select, including the codes and
abbreviations for Alaska, District of Columbia, Hawaii and the U.S. possessions
and territorties.

Abbreviation
Displays a list of all state 2-position alpha abbreviations from which to select,
including the abbreviations for Alaska, District of Columbia, Hawaii and the U.S.
possessions and territorties. The 2-position alpha abbreviation corresponds to the
state code.

County, City, ZIP,
Congressional
District

Displays a list box of the county name and code, city name and code, 5-digit ZIP
Code, +4 ZIP Code, and congressional district code for the corresponding state
code.

County Name
Displays a range of county names listed in alpha sequence from which to select.
The county name corresponds to the selected state code.

County Code
Displays a range of county codes from which to select. The county code
corresponds to the selected county name.

City Name
Displays a range of city names from which to select. The city name corresponds
to the selected county name and code.

City Code
Displays a range of city codes from which to select. The city code corresponds to
the selected city name.

No entry

No entry

∇

No entry

No entry

∇

No entry

No entry

No entry

No entry
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ZIP-5
Displays a range of 5-digit ZIP Codes from which to select. The 5-digit ZIP Code
corresponds to the selected city name and code.

ZIP-4
Displays a range of ZIP+4 Codes from which to select. The 4-digit ZIP Code
corresponds to the selected 5-digit ZIP Code.

Cong District
Displays a range of congressional district codes from which to select. The
congressional district code corresponds to the selected county name and code, city
name and code, and 5-digit ZIP and  ZIP+4 Codes.

Search County/City Pop-up Field Instructions

The Search County/City pop-up (Figure 43 ) is used to search for geographical
data by county code/name and city code/name.

Although the Search County/City fields are optional entries, at least one of the
fields must be completed to invoke the search.

County Code:
Type the 3-digit county code. You may enter partial data, and if on the database,
the system will display the county codes beginning with the partial data entered.

County Name:
Type the county name. You may enter partial data, and if on the database, the
system will display the county names beginning with the partial data entered. 

City Code:
Type the 5-digit city code. You may enter partial data, and if on the database, the
system will display the city codes beginning with the partial data entered. 

City Name:
Type the city name. You may enter partial data, and if on the database, the system
will display the city names beginning with the partial data entered. 

List Suspense Transmission Window Field Instructions

The List Suspense Transmission window (Figure 44 ) is used to display
transmission header information for transmissions received for processing at
NFC.

Department 
Displays the Department code of the batch transmission

Agency 
Displays the FAAD agency code of the batch transmission

No entry

No entry

No entry

Note

Optional, numeric, 3 positions

Optional, alphanumeric, 21 positions max.

Optional, numeric, 3 positions

Optional, alphanumeric, 21 positions max.

No entry

No entry
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Batch 
Displays an NFC-assigned sequential batch number for each transmission in
suspense.

Total Records
Displays the number of records/transactions in the batch.

Date
Displays the date the batch was transmitted to NFC. The date is displayed in the
YYYY-MM-DD  format. Immediately following the date, the time the batch was
transmitted to NFC is also displayed. The time is displayed in the HH:MM
format.

Status
Displays the status of the transmission as follows:

Completed Indicates that all records in the transmission have been successfully
processed through the Batch Process Routine and updated to the
Agreement tables.

Rejected Indicates that the transmission was rejected and run through the Batch
Process Routine. The records were deleted.

Received Indicates that the transmission was received by NFC from an agency.

P Accept Indicates that the user accepted the batch prior to running of the Batch
Process Routine.

P Reject Indicates that the user rejected the batch prior to running of the Batch
Process Routine.

Suspense Indicates that the batch has invalid records.

Detail
Displays a group of fields which identifiy the records in the selected transmission.

Batch 
Displays an NFC-assigned sequential batch number for the selected transmission.

Total Records
Displays the number of records/transactions for the selected transmission.

Invalid Records
Displays the number of records/transactions that contain errors for the selected
transmission.

Valid Records
Displays the number of records/transactions without errors for the selected
transmission.

List Suspense Record Window Field Instructions

The List Suspense Record window (Figure 45 ) is used to view the records
associated with the transmission.

No entry

No entry

No entry

No entry

∇

No entry

No entry

No entry

No entry
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Suspense
Transmission

Displays a group of fields which identifiy header information of the selected
transmission.

Department 
Displays the Department code of the batch transmission.

Agency 
Displays the FAAD agency code of the batch transmission.

Batch Number
Displays an NFC-assigned sequential batch number for each transmission in
suspense.

The following fields provide the detail data elements contained in the suspense
record at the bottom portion of the List Suspense Record window. To view all of
the fields, click  or  to move the window.

Suspense Records
Displays a group of fields which identifiy the data elements contained in each
suspense record.

City
Displays the 5-digit city code where the recipient is located.

State
Displays the 2-digit state code where the recipient is located.

County
Displays the 3-digit county code where the recipient is located.

Federal Amount
Displays the dollar amount of the funds obligated to the agreement.

Non-Federal
Amount

Displays the dollar amount of the nonfederal funds awarded to the agreement and
are usually matching funds from another agency or Department.

Recipient Type
Displays the 2-digit code which identifies the type of recipient.

Assistance Type
Displays the 2-digit code which identifies the type of award or financial
assistance given. 

Recipient Name 
Displays the recipient name that received the award on the agreement.

FAI Core Number
Displays the Federal Award Identifier number which is the agency’s internal
award control number.

∇

No entry

No entry

No entry

∇

No entry

No entry

No entry

No entry

No entry

No entry

No entry

No entry

No entry
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List Suspense Error Descriptions Window Field Instructions

The List Suspense Error Descriptions window (Figure 48 ) is used to view the
error messages associated with a suspense transmission or a suspense record.

Code 
Displays the error code in the selected suspense transmission or suspense record.

Error Message
Displays the a description of the error and corresponds to the error code.

State Report Window Field Instructions

The State Report window (Figure 49 ) is used execute a report sorted by state. The
report may be produced for summary or detail data.

Selection Criteria
Displays a group box of fields to select the report parameters.

Report Type 
When the window is accessed, the system defaults to Summary. If you want the
report to display detail data, click [Detail] .

Fiscal Year: 
When the window is accessed, the system defaults to the current fiscal year. If
you want the report produced for a different fiscal year, type the fiscal year
(e.g., Fiscal Year ’98 is entered as 1998 .

Only one fiscal year can be entered at a time. For multiple fiscal year reports, you
must produced a report for each fiscal year. Currently, the database will allow you
to retrieve fiscal year FAAD data for the fiscal current year and 5 prior fiscal
years.

State
Abbreviation: 

If you want the report for a specific state, type the 2-position alpha state
abbreviation. For example, if the state is Louisiana, type LA. If you want the
report for all states, leave blank.

All States 
If you want the report for all states, click the All States check box. When this box
is selected, a checkmark is displayed.

To obtain the report data, you must make a selection for either a specific state or
all states, but not both.

Congressional
District: 

Type the 2-digit congressional district if you desire this information in the report.
Up to 2 congressional districts may be entered.

No entry

No entry

∇

Optional   default

Optional default, numeric, 4 positions

Note

Conditional, alpha, 2 positions

Conditional

Note

Optional, numeric, 2 positions



Title V, Chapter 2
Federal Assistance Award Data (FAAD) System

F
ield Instructions F

or
FA

A
D

 W
indow

s

111Agency Report Window Field InstructionsUpdated 3/15/02

The Congressional District field is enabled only if you have entered a specific
state in the State Abbreviation field. The Congressional District field is disabled
if the All States box is selected and will allow no entry.

The fields listed below are the results of the report selection criteria. After the
selection criteria is entered and the search is completed, the data is displayed. For
summary reports, all fields may not display data.

State
Displays the 2-position alpha state abbreviation if this was entered as a selection
criteria in the State Abbreviation field.

Dept/Agy
Displays the department and agency codes only if the Report Type was selected
as detail.

CFDA
Displays the CFDA number(s) only if the Report Type was selected as detail. 

Recipient Name
Displays the recipient name only if the Report Type was selected as detail. 

Location
Description

Displays the location description only if the Report Type was selected as detail. 

Rec Type
Displays the recipient type only if the Report Type was selected as detail. 

Asst Type
Displays the assistance type only if the Report Type was selected as detail. 

No. Of Records
Displays the record number in the report based on the type of report selected. A
summary report displays the total number of records by state(s). A detail report
displays the individual line item(s) for each state.

Federal Amount
Displays the record number in the report based on the type of report selected. A
summary report displays the total dollar amount by state(s). A detail report
displays the individual dollar amount line item(s) for each state.

Cong Dist
Displays up to 2 congressional districts if this was entered as a selection criteria
in the Congressional District field.

Agency Report Window Field Instructions

The Agency Report window (Figure 52 ) is used to execute a report sorted by
agency. The report may be produced for summary or detail data.

Selection Criteria
Displays a group box of fields to select the report parameters.

Note

No entry

No entry

No entry

No entry

No entry

No entry

No entry

No entry

No entry

No entry

∇
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Fiscal Year: 
When the window is accessed, the system defaults to the current fiscal year. If
you want the report produced for a different fiscal year, type the fiscal year
(e.g., Fiscal Year ’98 is entered as 1998 .

Dept/Agy: 
Type the 2-position department code and 2-position agency code if want the
report for a specific department/agency. Up to 3 departments/agencies may be
entered. For example, in the first 2 positions type the department code (i.e., 12
for Department of Agriculture); in the second 2 positions type the agency code
(i.e., K3 for APHIS). If you want the report for all agencies, leave blank.

All Agencies 
If you want the report for all agencies, click the All Agencies check box. When
this box is selected, a checkmark is displayed.

To obtain the report data, you must make a selection for either one
department/agency or all agencies, but not both.

Report Type 
When the window is accessed, the system defaults to Summary. If you want the
report to display detail data, click [Detail] .

Recipient Types 
If you want the report for only certain recipient types, select the desired types.
Click  or  to display and select the desired type(s).

All Recipient
Types 

If you want the report for all recipient types, click the All Recipient Types check
box. When this box is selected, a checkmark is displayed. When the All Recipient
Types box is selected, the search includes all types in the report but are not
displayed on the report.

To obtain the report data, you must make a selection for either one recipient type
or all recipient types, but not both.

Assistance Types 
If you want the report for only certain assistance types, select the desired types.
Click  or  to display and select the desired type(s). 

All Assistance
Types 

If you want the report for all assistance types, click the All Assistance Types
check box. When this box is selected, a checkmark is displayed. When the All
Assistance Types box is selected, the search includes all types in the report but are
not displayed on the report. 

To obtain the report data, you must make a selection for either one assistance type
or all assistance types, but not both.

Optional default, numeric, 4 positions

Conditional, alphanumeric, 2 positions

Conditional

Note

Optional default

Conditional

Conditional

Note

Conditional

Conditional

Note
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The fields listed below are the results of the report selection criteria. After the
selection criteria is entered and the search is completed, the data is displayed. For
summary reports, all fields may not display data.

Dept/Agy
Displays the department and agency codes when the Report Type was selected as
either summary or detail. 

CFDA
Displays the CFDA number(s) only if the Report Type was selected as detail. 

Recipient Name
Displays the recipient name only if the Report Type was selected as detail.

No. Of Records
Displays the record number in the report based on the type of report selected. A
summary report displays the total number of records by agency. A detail report
displays the total number of records for each department/agency, CFDA, recipient
name combination as well as a total number of records for each agency.

Federal Amount
Displays the record number in the report based on the type of report selected. A
summary report displays the total dollar amount by agency. A detail report
displays the total dollar amount for each department/agency, CFDA, recipient
name combination as well as a total dollar amount for each agency.

Recipient Report Window Field Instructions

The Recipient window (Figure 55 ) is used to execute a report of agreements
sorted by recipient name. The report may be produced for summary or detail data.

Selection Criteria
Displays a group box of fields to select the report parameters.

Report Type 
When the window is accessed, the system defaults to Summary. If you want the
report to display detail data, click [Detail] .

Fiscal Year: 
When the window is accessed, the system defaults to the current fiscal year. If
you want the report produced for a different fiscal year, type the fiscal year (e.g.,
Fiscal Year ’98 is entered as 1998 .

Recipient Name: 
Type the recipient name. If you do not know the full recipient name, you may
enter partial data. The system searches the database starting with the partial data
entered.

∇

No entry

No entry

No entry

No entry

No entry

∇

Optional  default

Optional default, numeric, 4 positions

Required, alphanumeric, 45 positions max.
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The system will only retrieve data if an agreement has been entered for the
recipient name.

Recipient
Location: 

Type the recipient location. If you do not know the full recipient location, you
may enter partial data. The system searches the database starting with the partial
data entered.

If a recipient location is entered, the search is limited to that specific location.

The fields listed below are the results of the report selection criteria. After the
selection criteria is entered and the search is completed, the data is displayed. For
summary reports, all fields may not display data.

Recipient Name
Displays the recipient name(s) based on the complete/partial data entered in the
Recipient Name field. 

Recipient
Location

Displays the location description only if the Report Type was selected as detail. 

Dept/Agy
Displays the department and agency codes for both summary and detail reports. 

CFDA
Displays the CFDA number(s) for both summary and detail reports. 

No. Of Records
Displays the record number in the report based on the type of report selected. A
summary report displays the total number of records by recipient name(s). A
detail report displays the individual line item(s) for each recipient name.

Federal Amount
Displays the record number in the report based on the type of report selected. A
summary report displays the total dollar amount by recipient name(s). A detail
report displays the individual dollar amount line item(s) for each recipient name.

Note

Optional, alphanumeric, 45 positions max.

Note

∇

No entry

No entry

No entry

No entry

No entry

No entry
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Reference Tables

This section presents the following topics:

Assistance/Award Codes

Recipient Codes

Forest Service Field Office Codes

Error Codes/Messages

Assistance/Award Codes

Code Description

01 Revenue Sharing

02 Block Award

03 Formula Award

04 Project Award

05 Cooperative Agreement

06 Direct Payment for Specialized Use, such as Subsidy or
Other Non-reimbursable Direct Financial Assistance.

07 Direct Loan

08 Guaranteed Insured Loan

09 Insurance

10 Direct Payment-With Restricted Use (Retirement Pension,
Veterans Benefits, etc.)

11 Other Reimbursable, Contingent, Intangible, or Indirect
Financial Assistance

Recipient Codes

Code Description

00 State Government

01 County Government

02 Municipal or Township Government

04 Special District Government

05 Independent  School  District

06 State Controlled Institutions of Higher Education

11 Indian Tribe

12 Non-profit Agency

20 Private Higher Education Institution

21 Individual
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DescriptionCode

22 Profit Organization

23 Small Business

25 All Other

Forest Service Field Office Codes

Code Description

21 Mathematics

31 Atmospheric Sciences

32 Geological Sciences

51 Biological Sciences (excluding Environmental Biology)

54 Environmental Biology

72 Economics

Error Codes/Messages

Code Message

001 Action Type Code Not Valid

002 Assistance Type Not Found

003 Agency Action Type Correction Indicator Not Valid

004 Agency Action Type Correction Year Not Valid

005 Alpha Agency Correction Year Not Valid

006 City Code Not Valid

007 City Zip Code Not Found

008 Correction Late Fiscal Year Not Valid

009 Correction Late Indicator Not Valid

010 Correction Late Quarter Not Valid

011 County Code Not Valid

012 County Not Found

013 Department, Agency, CFDA Combination Not Valid

014 End Date Not Valid

015 FAAD Agency Not Found

016 FAAD Department Not Found

017 FAI Number Not Valid

018 Federal Amount Not Valid

019 Federal And Non-Federal Amount Not Valid

020 Federal Domestic Assistance Program Already Exists
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MessageCode

021 CFDA Not Found

022 CFDA Not Unique

023 CFDA Permitted Value Violation

024 Delete

025 Fiscal Year Quarter Not Found

026 Minority And Business Indicator Not Valid

027 Non-Federal Amount Not Valid

028 Obligation Date Not Valid

029 Obligation Date Or Correction Year Is Invalid

030 Program Assistance Type Not Found

031 Program Recipient Type Not Found

032 Project Description Not Valid

033 Recipient Additional Description Already Exists

034 Recipient Additional Description Not Found

035 Recipient Additional Description Not Unique

036 Recipient Additional Description Permitted Value Violation

037 Recipient Agreement Delete Not Allowed

038 Recipient Alias Already Exists

039 Recipient Alias Not Found

040 Recipient Alias Not Unique

041 Recipient Location Permitted Value Violation

042 Recipient City Code Not Valid

043 Recipient Location Already Exists

044 Recipient Location Not Found

045 Recipient Location Type Already Exists

046 Recipient Location Type Not Found

047 Recipient Location Type Permitted Value Violation

048 Recipient Name Already Exists

049 Recipient Name Not Found

050 Recipient Name Not Valid

051 Recipient Name Permitted Value Violation

052 Recipient Type Not Found

053 SAI Number Not Valid

054 Single Location Multi Entry Not Valid

055 Single Location Not Valid

056 Start And End Date Not Valid

057 Start Date Not Valid

058 State Code Not Valid

059 State Not Found
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MessageCode

060 Suspense Record Already Exists

061 Suspense Record Error Already Exists

062 Suspense Record Error Permitted Value Violation

063 Suspense Record Not Found

064 Suspense Record Permitted Value Violation

065 Suspense Transmission Already Exists

066 Suspense Transmission Not Found

067 Suspense Transmission Permitted Value Violation

068 Type Indicator Not Valid

069 Zip Code Not Valid

070 Place Of Performance Not Valid

071 CFDA Suffix Number Not Valid

072 CFDA Prefix Number Not Valid

073 County Name Not Valid

074 City Name Not Valid

075 Susp Record FS Proj Detail Already Exists

076 Institute Code Not Valid

077 Field Office Code Not Valid

078 Research Code Not Valid

079 Appropriated Amount Not Valid

080 Cooperative Amount Not Valid

081 Reimbursable Amount Not Valid

082 Grant Amount Not Valid

083 Census Date Not Valid

084 Correction Information Not Valid

085 State Or County Not Valid

086 Forest Service Project Detail Permitted Value Violation

087 Program Assistance Type Already Exists

088 Program Assistance Type Permitted Value Violation

089 Program Recipient Type Already Exists

090 Program Recipient Type Permitted Value Violation

091 Recipient Name And/Or Geo Not Valid For Recipient Type

092 Aggregate Agreement Already Exists

093 Aggregate Agreement Permitted Value Violation

094 Individual Agreement Already Exists

095 Forest Service Project Detail Already Exists

096 City ZIP System Error Not Found In 2403

097 Recipient Location Not Found In 1901

098 Recipient Location Not Found In 2107
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MessageCode

099 Recipient Location Not Found In 2405

100 Recipient Location Not Found In 0004

101 Obligation Date Invalid Leap Year

102 End Date Invalid Leap Year

103 Start Date Invalid Leap Year

104 Census Date Invalid Leap Year

105 Suspense Record Already Exists in 3201

106 System Error Inside FAA_2107

107 Recipient Location Not Found (2107 First)

108 Recipient Location Not Found (FAA_0004 - Nonstandard)

109 Obligation Date Or Correction Quarter Is Not Valid (2)

110 Obligation Date Or Correction Quarter Is Not Valid (3)

111 Obligation Date Year And Correction Year Do Not Match

112 Correction Year Must Be Greater Than 1995 For An Alpha
Numeric Agency

113 Obligation Date Not Valid (A1)

114 Obligation Date Not Valid (A2)

115 Obligation Date Not Valid (A3)

116 Obligation Date Not Valid (A4)

117 Obligation Date Year And Correction Year Combination Not
Valid (A1)

118 Obligation Date Year And Correction Year Combination Not
Valid (A2)

119 Place Of Performance Not Valid (POS 1-2) (NV1)

120 Place Of Performance State Not Valid (POS 1-2) (NV2)

121 Place Of Performance County Not Numeric (POS 3-5) NV3)

122 Place Of Performance City Not Valid (POS 3-7) (NV4)

123 CFDA Is Not Valid For This Recipient Type

124 Correction Information Is Not Valid Or Incomplete

125 Cannot Enter Agreement For Future Quarter

126 The Correction Information Is Invalid

127 The City And ZIP Code Combination Was Not Found

128 Obligation Date Not Valid (A6)

129 Correction Late Fiscal Year Not Valid (A1)

130 Obligation Date Or Correction Quarter Not Valid (NV3)

131 Correction Late Indicator Not Valid (A1)

132� The Recipient Name Is Not Found (A01)

133 The Recipient Location Is Not Found (A02)

134 The Recipient Name Is Not Found (A03)

135 There Are Multiple Possible Recipient Locations (A04)

136 There Are Multiple Possible Recipient Locations (A05)
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MessageCode

137 The Recipient Location Is Not Found (A06)

138 The Effective Date Cannot Be Greater Or Equal To Current
Date

139 The Effective Date And Obligation Date Do Not Match

140 The State Code Is Inactive 0002

141 The County Code Is Inactive 0002

142 The Place Of Performance State Code Is Inactive 0002

143 The Place Of Performance County Code Is Inactive 0002

144 The Place Of Performance City Code Is Inactive 0002

145 The Recipient Name Is Inactive 0002

146 The Recipient Location Is Inactive 0002

147 The City Code Is Inactive 0002

148 The ZIP Code Is Inactive 0002

149 Recipient Name With + Is Invalid For Non Standard Recipient
Type 0002�
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Exhibit

This section contains the following exhibit:

FAAD FOCUS Data Elements
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FAAD FOCUS Data Elements
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Glossary

Access Profile. The Listing of applications that the user is authorized to access.

Advisory Services And Counseling.  Programs which provide Federal specialists to consult,
advise, or counsel, communities or individuals, to include conferences, workshops, or
personal contacts. This may involve the use of published information, but only in a
secondary capacity.

Aggregate Agreement. An agreement which collects and reports data on a county aggregate
award basis.

Arrange Icons. Used to arrange the icons along the lower edge of the desktop.

Arrow Button . An element of a scroll bar used to scroll a window by small increments.

Arrow Keys. The four directional keys on a keyboard.

Assistance Type. A 2-digit code that identifies the type of award or financial assistance
given.

Block. A group of related fields on a window.

Button. A generic term for a window control.

Cancel. A push button that removes a window without applying any changes made in that
window.

Cascade. To arrange windows to overlap on the desktop so that each title bar is visible.

CFDA Number. The Catalog of Federal Domestic Assistance (CFDA) program number is a
5-digit unique identification which describes the type of program, assistance, project, or
service for a specific Federal entity. The first 2 digits identify the Federal department that
administers the program, and the last 3 digits are assigned in numerical sequence.

Click . To press and release a mouse button without moving the mouse pointer. Unless
otherwise specified, mouse button 1 is assumed.

Client. A system or software application that request services from another application,
usually access a network.

Close. A menu item used to remove (close) a window.

Congressional District. The congressional district where the recipient is located.

Contingent Liability.  A conditional commitment which may become an actual liability
because of a future event beyond the control of the Government, (e.g., guaranteed loans and
insured bank deposits).

Cursor. A graphical device that shows the area that will receive keyboard or pointing device
input.
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Dialog Box. A window displayed by an application that requires user input.

Direct Loans. Financial assistance provided through the lending of Federal monies for a
specific period of time, with a reasonable expectation of repayment.  Such loans may or may
not require the payment of interest.

Direct Payments for Specified Use. Financial assistance from the Federal government
provided directly to individuals, private firms, and other private institutions to encourage or
subsidize a particular performance by the recipient.  This does not include solicited contracts
for the procurement of goods and services for the Federal government.

Direct Payments with Unrestricted Use. Financial assistance from the Federal government
provided directly to beneficiaries who satisfy Federal eligibility requirements with no
restrictions being imposed on the recipient as to how the money is spent.  Included are
payments under retirement, pension, and compensation programs.

Dissemination of Technical Information. Programs which provide for the publication and
distribution of information of a specialized technical nature frequently through
clearinghouses or libraries.  This does not include conventional public information services
designed for general public consumption.

Double-click. To quickly press a mouse button twice without moving the mouse pointer.
Unless otherwise specified, mouse button 1 is assumed. Double-clicking can often be used as
an alternate to selecting menu items.

Edit Message. A message that requires the user’s immediate attention. Edit messages are
used to convey a message about a user’s error.

End Day. The day of the scheduled completion date of the project.

End Month. The month of the scheduled completion date of the project.

End Year. The year of the scheduled completion date of the project.

Federal Award Identifier (FA) Number - Core. Used to identify the Federal Award
Identifier which is the agency’s internal award control number.

Federal Funds. The dollar amount of funds awarded to the recipient by the Federal
government.

Field. An area in the window (usually highlighted) that can display a value or accept an input
value. A field normally represents a column from a database table.

Financial Assistance. The transfer of money or the assumption of risk. The principal
purpose is to accomplish the public support or stimulation authorized by Federal statute.
Assistance includes, but is not limited to grants, cooperative agreements, direct payments,
loans, loan guarantees, scholarships, mortgage loans, insurance, subsidies, or other types of
financial assistance.

Formula Grants. Allocations of money to states or their subdivisions in accordance with a
distribution formula prescribed by law or administrative regulations, for activities of a
continuing nature not confined to a specific project.

Guaranteed/Insured Loans. Programs in which the Federal government makes an
arrangement to indemnify a lender against part or all of any defaults by those responsible for
repayment of loans.
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Help. A button or menu item used to access additional information about objects, choices,
and tasks.

Help Window. A secondary window that displays help information.

Icon. A graphical representation of an object consisting of an image, an image background,
and a label. An icon can be directly manipulated.

Individual Agreement. An agreement awarded to an individual recipient which collects and
reports data on an action-by-action basis.

Last Update. The system generates this field and displays the user ID, date and time of the
last update to the record.

List . A control that contains elements from which you select.

Log In. To supply a user name and password to gain access to a system or desktop.

Log Out. To terminate or end access to a system or desktop session.

Maximize. A choice that enlarges a window to its largest possible size.

Maximize Button. A button on a window’s title bar that you choose to display the window
in its largest size.

Menu Bar. The menu bar is displayed at the top of all CFST windows. The menu bar is
accessed by clicking (via a mouse) on a menu name or pressing [Alt] , to activate the menu
bar, then keying in the underscored letter in the name of the option desired, or highlighting
the option using the arrow keys and pressing [Enter] .

Minimize . To turn a window into an icon. The button that minimizes a window is located
near the upper right corner of the window frame.

Minority Business/Education (MBE) Code. A minority business is a business enterprise in
which at least 51% is owned by one or more minority individuals. Minority education means
any higher education institution in the United States and territories whose student enrollment
is comprised of 50% or more of minority individuals.

Modification Number.  The agency’s internal control number which identifies a modification
to an award.

Mouse. A device for moving the pointer and making selections.

Mouse Button. A mechanism on a mouse that you press to make selections.

Non-Federal Funds. The dollar amount of funds provided by the recipient or other
non-Federal source.

Obligation Day. The day that the funds were obligated.

Obligation Month.  The month that the funds were obligated.

Obligation Year. The year that the funds were obligated.

OK . A choice that accepts the information in a window and closes it. If the window contains
changed information, these changes are applied before the window is closed.



Title V, Chapter 2
Federal Assistance Award Data (FAAD) System

G
lossary

127Updated 3/15/02

Password. A sequence of characters that the user types to prove their identity to the system
or application.

Place of Performance. The location of the project being funded.

Point. To move the mouse until the pointer rests on a particular screen element or area.

Pop-up Menu. A menu that, when requested, is displayed next to the object with which it is
associated.

Project Description. A brief narrative of the project being funded.

Project Grants. The funding, for fixed or known periods, of specifics projects or the
delivery of specific services or products without liability for damages for failure to perform.
Project awards include the fellowships, scholarships, research grants, training grants,
planning grants, technical assistance grants, survey grants, constructions grants, and
unsolicited contractual agreements.

Pull-down Menu. A menu or related choices that extends from a cascading choice when you
click mouse button 1 on a menu bar item.

Recipient County. The county where the recipient is located.

Recipient Name. The name of the organization or person receiving the award.

Recipient State. The state where the recipient is located.

Recipient Type. A 2-digit code identifying government and non government award
recipients.

Scroll Across. Used to shift the window content of the current block or list across by
approximately 80 percent, displaying records that are outside of the window.

Scroll Bar. A control located at the right or bottom of a window that enables you to display
window content not currently visible.

Scroll Down. Used to shift the window content of the current block or list down by
approximately 80 percent, displaying records that are outside of the window.

Scroll Up. Used to shift the window content of the current block or list up by approximately
80 percent, displaying records that are outside of the window.

Select. To add highlighting or some other visual cue to an item or element so that it can be
operated or enabled. Selection does not imply the initiation of an action but rather a change
of state, such as highlighting an item in a list.

Start Day. The day the funds became/become available for actual beginning of the project.

Start Month.  The month the funds became/become available for the actual beginning of the
project.

Start Year. The year the funds became/become available for actual beginning of the project.

State Application Identification (SAI) Number. Used to identify the State Application
Identifier.  This SAI is comprised as follows:  Positions 1-2 = Abbreviated Alpha State
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Code; Positions 3-4 = Year; Positions 5-6 = Month; Positions 7-8 = Day; Positions 9 =
Hyphen (-); Positions 10-13 = Sequential Number; Positions 14-20 = Suffix (optional).

Tile. To arrange open windows in smaller sizes to fit next to each other on the desktop.

Title Bar. The topmost area of a window containing the window title, window menu button,
and the maximize and minimize buttons.

Type of Action. Identifies the nature of the award.

Window. A rectangular area on the display. Software applications typically have one main
window from which secondary windows can be opened.
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Heading Index

A
About Batch Processing, 77

About FAAD, 1

About This Procedure, vi

Accepting/Rejecting A Batch Transmission, 64

Access, Security, And Installation, 3
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