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IMPORTANT INFORMATION !

This publication is an illustrated version of WTWO online help . Since the user can
access and print online help directly from the application, online help is considered
the primary source for information about WTWO.

When you print online help directly from the application, the format is different from
this illustrated version; however, the text is the same. Therefore, NFC provides the
illustrated version only upon customer request.

For information about this publication, please contact the Directives and Analysis
Branch (DAB). Instructions for contacting DAB and other support sources are
provided in the About This Procedure  section of this publication.

Published and printed by the Directives and Analysis Branch
National Finance Center, U.S. Department of Agriculture

New Orleans, Louisiana
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Latest Update Information

Title I, Bulletin 01-19, Delivery of the 2001 Internal Revenue Service (IRS) Form W-2, Wage
and Tax Statement Data, dated December 14, 2001, was issued to notify customers of changes on
the W-2 for Tax Year 2001. As a result of the changes to the W-2 for Tax Year 2001, the
W2WIN procedure has been revised.

Listed below is a summary of the changes to the W2WIN procedure:

Description of Changes Page(s)

Adds information about employees being able to view and print their W-2s on
the National Finance Center’s (NFC) Employee Personal Page (EPP).

1

Adds general information about the W-2 for Tax Year 2001. 1 thru 38

Removes information about the W-2 for Tax Year 1999. 8 thru 38

Updates the procedure by referring to Tax Year 2001 as the current Tax Year,
and referring to Tax Year 2000 as the previous Tax Year.

8 thru 42

Revises Figure 15, Employee Detail window - Current Tax Year. 22

Revises the field instructions for the Employee Status field. The data in this
field, which is information shown in Box 15 on the W-2 for Tax Year 2001, is
displayed on Figure 15, Employee Detail window - Current Tax Year.

35

Updates the Departments Provided Current Tax Year W-2’s By NFC Table. 40 thru 42
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About This Procedure

This procedure provides instructions for accessing and operating the 
W-2 System (for Windows) (WTWO). The following information will help you use the
procedure more effectively and locate further assistance if needed.

How The Procedure Is Organized

The major sections of this procedure are described below:

Introduction  presents an overview of WTWO including security access information and
instructions for accessing the system. It also provides basic operational information
including how to get help using WTWO.

Getting Started In WTWO  provides instructions on how to access WTWO.

Searching, Viewing, And Printing W-2 Data  provides step-by-step instructions for
searching, viewing, and printing W-2 data.

Field Descriptions/Instructions For WTWO windows  contains instructions and descriptions
of the fields on the WTWO windows.

Reference Tables  includes a listing of Departments provided W-2’s by NFC and WTWO
edit messages.

Heading Index  provides an alphabetical list of all headings in the procedure. When a
heading is referenced, you can use this index to locate the page number.

To keep you informed about new or changed information related to this system, NFC issues short
publications called bulletins. The NFC Publications Catalog located on the NFC home 
page (www.nfc.usda.gov) provides all procedures and bulletins by title or alphabetically. Users
can choose to view and/or print procedures/bulletins from this list.
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What Conventions Are Used

This procedure uses the following visual aids to identify certain kinds of information:

Convention Example

Messages displayed by the system
are printed in italics.

The message Employee Not Found is
displayed.

Important extra information is
identified by a note, warning, caution,
or reminder icon in the left margin.

Note

To disconnect from the NFC mainframe, click
[Logoff]  at the NFC Welcome banner
window.

Figure references link figures with the
text. These references are printed in
bold sans serif font.

The Logon pop-up (Figure 1 ) is displayed.

References to headings in the
procedure are printed in the same font
as figure references.

Note:  When a heading is referenced
in the procedure, you can use the
Heading Index to locate the page
number.

For descriptions of the fields displayed on this
pop-up, see W2C Inquiry Window Field
Instructions .

References to menu options are
printed in bold italics .

At the WTWO banner window, select
View > Employee List .

References to command buttons or
keyboard keys are printed in bold and
enclosed in brackets.

At any time during the entry process, you can
get help with completing a field by pressing
[F1] .

Field names are printed in the margin.
Field specifications are printed in
italics.

Note:  Field entries are identified as
required1, conditional2, optional3,
optional default4, or no entry5.

Agency No entry
The agency code of the employing agency.

1Required You must enter data in the field. (Note: All mandatory fields on WTWO screens are highlighted to distinguish
required entries from optional entries The highlighted fields must be completed to avoid rejection )

q ( y g g g
required entries from optional entries. The highlighted fields must be completed to avoid rejection.)

2Conditional You may be required to enter data based on criteria indicated in the field instructions2Conditi onal You may be required to enter data, based on criteria indicated in the field instructions.
3Optional You may elect to enter data in the field. If the field is left blank, no data is system generated.3Optional You may elect to enter data in the field. If the field is left blank, no data is system generated.
4Optional default You may elect to enter data. If the field is left blank, the system generates a default entry.Optional  default You may elect to enter data. If the field is left blank, the system generates a default entry.
5No entry You do not enter data in the field. The field instruction states the reason for no entry.

Who To Contact For Help

For questions about policy/regulations, contact your Agriculture Payroll/Personnel User 
Group (AGPUG) representative or your Committee for Agriculture Payroll/Personnel 
System (CAPPS) representative.

For questions about the system (including help with unusual conditions), contact Customer
Support personnel at 504-255-5230.

For questions about NFC processing, contact the Payroll/Personnel Operations Section at
504-255-4630.

For access to WTWO, contact your agency’s NFC Security Officer.

For questions about this procedure, contact the Directives and Analysis Branch at 504-255-5322.
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Introduction

This section presents the following topics:

Overview

How W-2 Data Is Generated

Inquiries And Special Instructions

Agency/NFC Responsibilities

Access, Security, And Installation

Overview

The W-2 System (for Windows) (WTWO) is a Windows 95 or higher system designed,
developed, and maintained by NFC. This system is used to view and print an employee’s
W-2, Wage And Tax Statement, data and/or W-2C, Statement of Corrected Income and Tax
Amounts, data.

The W-2 is a statement from the current employing organization showing wages and other
compensation paid to the employee, and the Federal, state, and local taxes withheld for the
tax year.

The tax year represents wages paid from January 1 through December 31. For newly
implemented agencies, the tax year begins with the pay period the agency is implemented
into the Payroll/Personnel System. WTWO displays W-2 information for the current and
previous tax years.

Employees who are established users of NFC’s Employee Personal Page (EPP) can view and
print their W-2 data for Tax Years 1998 forward. Employees who have not yet established
their EPP can find instructions on establishing an EPP on NFC’s Home Page by clicking on
“Using the Employee Personal Page.” Once an employee establishes their EPP, W-2 history
data will be available on their EPP (Tax Years 1998 forward).

The W-2 is printed as a single sheet that can be separated at the perforation to facilitate the
filing of Federal, state, and local tax returns. Each employee is furnished a W-2, which
includes four parts to be used by the employee as follows:

Copy B To be filed with the employee’s Federal tax return.
Copy C For the employee’s records.
Copy 2 To be filed with the employee’s state or local tax return.
Copy 2 Same as 2, above.

The original W-2 is mailed to the employee’s residence address recorded in the
Payroll/Personnel System database.

When an employee works for more than one department/agency (serviced by NFC), WTWO
displays the cumulative tax data for all departments/agencies under the current
department/agency. NFC combines the tax data and issues one W-2. For a list of
departments/agencies that are provided W-2s by NFC, see the appropriate list for the current
or previous tax year.

Note
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The W-2 for employees separated one or more times during the tax year will include the
total wages paid for all periods of employment.

The amount of state taxes withheld and the amount of wages earned for each state in which
an employee worked or resided during the tax year is shown separately on the W-2.

The amount of tax withheld for each city and/or county is also shown separately on the W-2.
Earnings by city and/or county are furnished upon request only.

For information on inquiries and special requests, see Inquiries and Special Instructions .

W-2 records that reject to a suspense file or that are placed on hold by NFC will not display
in WTWO. These W-2s are displayed once the discrepancy is resolved.

If a discrepancy exists for a W-2 that has been issued, NFC will produce a corrected
W-2 (W-2C). The W-2C, Statement of Corrected Income and Tax Amounts, is a correction
of data issued on the original W-2 or CETR W-2 (Tax Year 2000). Both the original W-2
and W-2C are displayed in WTWO.

The original W-2 and the W-2C must be filed together with the employee’s income tax
return.

How W-2 Data Is Generated

The following types of data listed below are displayed in WTWO and are generated from
data processed in the Payroll/Personnel System, the Statement of Earnings and Leave System
(EARN), Special Payments Processing System (SPPS), Travel System, Casual Employee
Time Report System (CETR) (for Tax Year 2000 only), and the Administrative Billings and
Collections System (ABCO).

Personnel Data. This data includes the employee’s name, address, and salary. Personnel
actions are entered through NFC’s entry systems, or transmitted through a Front-End System
Interface (FESI), and then applied to the Payroll/Personnel System database.

Payroll Data. This data includes miscellaneous deductions, taxes, retirement, social security,
allowances, and health and life insurance. Payroll actions are entered through NFC’s entry
systems, or transmitted through Employee Express (EEX) or FESI, and then applied to the
Payroll/Personnel System database.

T&A Data.  This data includes the number of hours worked each pay period, leave earned
and used, and allowance and differential entitlements. Transaction codes (TC) are used on the
Time and Attendance Report (T&A) to record the number of hours worked, leave used and
earned, and allowance and differential entitlements. T&A data is prepared, certified, and
electronically transmitted to NFC from agency locations. The T&A is then processed and
edited through the T&A Validation System (TIME) and the data is applied to the
Payroll/Personnel System database.

EARN. This data includes the payroll/personnel and T&A data that is processed through the
Payroll Processing System (PAYE). EARN prints the E&L statement for mailing to
employees each pay period. It also maintains year-to-date totals for the current tax year and
feeds this data to the WTWO system each pay period to produce a W-2 for a regular
employee at the end of the tax year.

Note

Note
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Travel Data. This data includes relocation expenses (moving allowance) that an employee
has incurred for the current tax year. Both the amount subject to tax withholding and the
amount not subject to tax withholding are included on the employee’s W-2 and is identified
as moving allowance. Also included on the W-2 and identified as moving expenses are
payments of the Relocation Income Tax (RIT) Allowance. Moving expense payments are
processed in the Travel System (TRAV). TRAV feeds taxable and non-taxable moving
allowance reimbursements to the WTWO system on a monthly basis.

W-2s are issued to Department of Education employees who have had moving allowances
during the period January 1 through December 31 of the tax year. These W-2s are mailed to
the Department of Education.

CETR Data. This data is used to pay and record wages for persons hired for casual time
employment due to a sudden and unexpected emergency caused by a fire, flood, earthquake,
hurricane, or any other emergency, actual or potential, that threatens damage to Federally
protected property. At the end of the tax year, CETR provides to the WTWO system the
amount that was paid to these casual time employees to produce a W-2. CETR data only
applies to W-2s for Tax Year 2000.

SPPS Data. This data is used to process final salary payments for indebted and deceased
employees. SPPS provides the WTWO system with the adjusted wages and taxes for
indebted employees if the payments are not made in the year the employee separates.

ABCO Data. This data includes any unpaid amount the employee owes on a debt to the
Government. At the end of the tax year, ABCO provides the WTWO system with the amount
that is unpaid for any debt that is owed to the Government. The unpaid amount is added to
the gross wages as taxable income.

Inquiries And Special Instructions

Initial inquiries should be made through the Statement of Earnings and Leave 
System (EARN) or through the Employee Personal Page. After January 26 following the tax
year, agencies should use the Inquiry Information in the Document Tracking System
(DOTSE) to enter data from Form AD-354, Request For Information, for all inquiries and
requests for information concerning W-2s, except those requiring special handling. For more
information on how to enter data from Form AD-354 in DOTSE by using the Inquiry
Information option, see Title I, Chapter 18, Payroll/Personnel Manual, Document
Tracking System. Requests that require attached documentation must be submitted
manually to NFC’s Payroll/Personnel Operations Section on Form AD-354, Request for
Information. The request must include the employee’s social security number, name, and
address. If the employee was paid under an incorrect social security number for any part of
the year, that number must also be included. Following is a description of the types of
inquiries and special requests.

• Some employees may not receive W-2s when they are initially mailed. It may have
been determined that these W-2s require adjustments. The appropriate adjustments are
completed by the end of January following the end of the tax year, and the W-2s are
sent to the employees at that time. Use the Inquiry Information option in DOTSE to
submit to NFC’s Payroll/Personnel Operations Section notices of nonreceipt or
requests for duplicate W-2s.

Note
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• If the employee’s name, address, or social security number (SSN) is stated incorrectly
on the W-2, correct the information on the W-2 and inform the personnel office so
that the proper documents are submitted in a timely manner for correction of the
employee’s name, address, or SSN in the Payroll/Personnel System. The employee
should not request a corrected W-2 if the name, address, or SSN is stated incorrectly
on the W-2.

• The personnel office should file Form W-2C, Corrected Wage and Tax Statement, with
the Social Security Administration (SSA) to correct any name, address, SSN, or
money amount error that was originally reported to the SSA on Form W-2.

• An employee who believes that the W-2 is incorrect for reasons other than an
incorrect name, address, or SSN should discuss the matter with appropriate agency or
department personnel before requesting a corrected W-2. If, after this consultation, it
is determined that a corrected W-2 is needed, use the Inquiry Information option in
DOTSE to submit to NFC’s Payroll/Personnel Operations Section a request explaining
the discrepancy. If a corrected W-2 is required, a W-2C, Statement of Corrected
Income and Tax Amounts, is issued to the employee. A W-2C corrects only the areas
of the original W-2 that are in error.

The W-2C and the original W-2 must be filed together with the employee’s income
tax return.

• If a breakdown of earnings or moving allowance by city and/or county is needed by
the employee, the personnel office should use the Inquiry Information option in
DOTSE to submit to the Payroll/Personnel Operations Section a request for a
breakdown. Upon receipt of the request, a statement (not a W-2) will be furnished
showing earnings by city and/or county, according to the official duty station to which
the employee was assigned.

• If additional copies of Copy 2 of the W-2 are required for state tax or local tax returns,
employees should submit photocopies, if such are acceptable, to the states or localities.
If photocopies are not acceptable by the state or local entity, use the Inquiry
Information option in DOTSE to submit to NFC’s Payroll/Personnel Operations
Section a request for the number of additional copies needed.

Agency/NFC Responsibilities

Listed below are the responsibilities of the primary organizations involved in data processing
and system maintenance.

The agency:

• Enters, transmits, and corrects payroll and personnel transactions.

• Communicates with timekeepers and other applicable staff when processing
transactions that affect time and attendance, positions, etc.

• Uses NFC procedures to assist in entering and correcting payroll/personnel
transactions.

The National Finance Center:

• Provides adequate security to prevent access from unauthorized personnel.

Note
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• Accepts payroll and personnel transactions from agencies for processing in the
Payroll/Personnel System.

• Provides agencies with the capability to view and modify payroll and personnel
transactions that have been transmitted.

• Maintains suspense transactions in the database until they have been corrected or
deleted.

• Applies all successfully processed transactions to the Payroll/Personnel System
database.

• Provides help screen text to assist users in operating the system, entering data, and
correcting suspense.

• Provides reporting capabilities either on demand or automatically.

• Develops regularly scheduled back-ups and recovery procedures.

• Provides documentation of the system.

Access, Security, And Installation

Security is designed to prevent the unauthorized use of systems and databases. For security
information, including user identification numbers (user ID’s), passwords, and obtaining
access to a specific system, see the Security Access procedure, Title VI, Chapter 1,
Section 1.

For more information, see:

Requesting Access To WTWO

Database Security

Installation

Requesting Access To WTWO

To access WTWO, you must:

• Use a personal computer and a secured telecommunications link to NFC.

• Have authorized security clearance.

For information about connecting and disconnecting from your telecommunications network,
see the instructions that are provided with your specific network.

Users must request access through their agency’s NFC Security Officer.

Users will be given access to WTWO for the current and previous tax year.

The access level requested for the user should be based on the individual’s assigned work
requirements and job functions.

Note
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Database Security

The following information describes the security environment at NFC:

Security Software. System security at NFC is managed by Computer Associate’s (CA) TOP
SECRET, a commercial access control package operated in an Operating System (OS) 390
environment. CA TOP SECRET provides protection for datasets, library programs,
input/output devices, and most system resources. It also controls access to data processing
resources and facilitates through a 3-step process as follows:

1. CA TOP SECRET validates the user to determine if he/she is authorized to use
WTWO. The user’s logon access (user ID and password) is validated during the logon
process.

2. CA TOP SECRET confirms that the user is authorized to use the requested facility.

3. CA TOP SECRET determines if the user is authorized to use the requested resources
(i.e., datasets, programs, transactions, database subschemas, DB2 resources, Security
Access Code (SAC), etc.).

Validation Process. To facilitate access to NFC-maintained systems, significant
interaction/interface among software packages is necessary to control access. The following
steps occur during a logon to WTWO:

1. The individual is prompted to enter an ID, password, and server.

2. At the Application icon, the individual selects the (WTWO) W2 System for the current
or previous tax year. For more information, see Starting WTWO .

3. CA TOP SECRET validates the ID, password, and access authorization to WTWO.

4. Upon verification/validation of the ID and password, the individual is logged on to the
NFC mainframe computer and into WTWO.

5. CA TOP SECRET is checked again to determine if the individual can access the DB2
resources controlled by TOP SECRET. Customer Information Control System (CICS)
transactions are also checked. If the TOP SECRET permissions exist, then access is
allowed.

6. The user is allowed to execute the WTWO program which will perform his/her
assigned function as long as his/her security access for the program match.

7. The CA TOP SECRET profiles are used to determine if the user can access the
subschema where the data is stored. The CA TOP SECRET user’s permissions are
read to determine if access is allowed.

Installation

Instructions for installing WTWO are provided with the software. Be sure to read the
hardware and software requirements to ensure that you have the proper equipment and
adequate disk space for successful installation.
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Getting Started In WTWO

This section presents the following topics:

Learning About WTWO

Starting WTWO

Changing Your Password

WTWO Banner Window

Exiting WTWO

Using Online Help

WTWO Operating Features

System Edits

Reporting

Learning About WTWO

To use WTWO, you must have some knowledge of Microsoft Windows. Use your Windows
user guide for navigating in a Windows environment.

WTWO offers online sources to help you learn about the software.

The online help feature is available to guide you as you view data in WTWO. To get help,
click [Help]  from the menu bar at any window. A drop-down menu is displayed with the
following options:

• Help For This Window. Detailed instructions (e.g., field specifications) abstracted
from the WTWO procedure that can be used for viewing data generated from payroll
and personnel transactions.

• Help Contents. Displays the Table Of Contents for WTWO online help.

• Help For Help. Describes Windows help.

For online help, click Help > [help option]  at a menu bar. For help with a specific field, place
your cursor in the field in question and press [F1].

Starting WTWO

To start WTWO:

1. At your Windows desktop, select Start > Programs > National Finance Center > NFC
Logon . The NFC Welcome banner window (Figure 1 ) is displayed.
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Figure 1. NFC Welcome banner window

2. Complete the fields in the Logon area as indicated under NFC Welcome Banner
Window Field Instructions .

3. Click [Logon] . The NFC Welcome banner window with a list of payroll/personnel
applications (Figure 2 ) is displayed.

Figure 2. NFC Welcome banner window with list of payroll/personnel applications

4. Select the appropriate tax year to view a W-2.

To view W-2 data for the current tax year, you must download the latest version of the
WTWO software through the NFC Download Center on the NFC homepage
(www.nfc.usda.gov). Instructions for downloading software are located at the NFC
Download Center.

Note
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5. Click [Start] . The WTWO banner window (Figure 4 ) is displayed. For further
instructions, see Searching, Viewing, And Printing W-2 Data .

Changing Your Password

You may change your password at any time, but not more than once a day. To change your
password:

1. At the NFC Welcome banner window (Figure 1 ), select File > Change Password . The
Change Password pop-up (Figure 3 ) is displayed.

Figure 3. Change Password pop-up

2. Complete the fields as indicated under Change Password Pop-up Field Instructions .

3. Click [OK]  to save the change and exit the window.

WTWO Banner Window

After you start WTWO, the WTWO banner window (Figure 4 ) appears.

XXXX

Figure 4. WTWO banner window
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The menu bar on the WTWO banner window displays the following options and drop-down
menus:

Menu Bar
Option

Drop-down Menu
Options Description Notes

File Exit Used to exit WTWO.

View Employee List Used to search for a W-2 by the
employee’s last name or social
security number (SSN).

W2 Inquiry Used to search for a W-2 by the
employee’s SSN.

W2-C Inquiry Used to search for a corrected
W-2 by the employee’s SSN.

Window Tile Used to automatically resize all
open windows and arrange them
to fit next to each other on the
desktop.

These are Microsoft
Windows features. For
more information, see
your Windows user’s
guide or select Help >

Cascade Used to arrange all open windows
in an overlapping format so that
each title bar is visible.

guide or select Help >
Help For Help  at the
WTWO menu bar.

Help Help For This Window Used to get help for the current
window.

For pop-ups,
window-level help is
available only if a Help

Help Contents Used to see the Table Of Contents
for WTWO online help.

available only if a Help
button is on the pop-up.

For more information,
Help For Help Used to get help for the Microsoft

Windows help system.

For more information,
see Using Online
Help .

For more information about the menu bar, see the WTWO Menu Bar .

Exiting WTWO

To exit WTWO:

1. At any WTWO menu bar, click  to return to the WTWO banner window.

2. At the WTWO banner window, select File > Exit  to exit WTWO and return to the NFC
Welcome banner window.

To disconnect from the NFC mainframe, click [Logoff]  at the NFC Welcome banner window.

Using Online Help

WTWO provides complete online documentation designed in a Microsoft Windows online
help system. If you are not familiar with using Microsoft help systems, see a Windows user’s
guide or select Help > Help For Help  at the WTWO menu bar. When you need help with
viewing WTWO data, click Help  at any WTWO menu bar. A drop-down menu is displayed
with the following options:

Note
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Option Description

Help For This Window Provides instructions for the current window. For pop-ups, help is
available only if a Help button is on the pop-up.

Help Contents Provides complete online documentation for WTWO.

Help For Help Provides instructions for using the Microsoft Windows help
system.

When you select Help Contents , the Welcome To WTWO Help window appears with
information about how to use WTWO Help. At the help window menu bar, click [Contents] .
The Help Topics table of contents (Figure 5 ) is displayed.

Figure 5. Help Topics table of contents

This window provides the following three ways to locate information:

Options Description

Contents Displays the table of contents for online documentation.

Index Provides an index of key words.

Find Provides word search capability.

For instructions on using these Microsoft help features, select Help > Help For Help  at the
menu bar on any WTWO window.

WTWO Operating Features

WTWO is designed in a Windows format, providing mouse-driven, point-and-click
functionality; menu bars; pull-down menus; tool buttons; and other Windows features. This
section reviews these basic Windows features and describes others that are specific to the
WTWO application.

Note
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Be sure to read About This Procedure  to learn what visual aids are used throughout this
documentation.

For more information, see:

WTWO Menu Bar

WTWO Toolbar

WTWO Pop-Ups

WTWO Functional/Directional Keys

WTWO Menu Bar

The menu bar appears below the title bar on all WTWO windows except pop-ups. Each
option on the menu bar displays options for viewing and/or processing transactions. When an
option from the menu bar is selected, a drop-down menu appears, showing a list of options.

Options shown in gray are not available for use and do not respond to selection.

WTWO Toolbar

The tool bar is a row of tool (icon) buttons located below the menu bar. Each tool button
displays an icon that depicts its processing function. In most cases, the tool button can be
used in lieu of the menu bar.

Tool buttons used throughout WTWO are shown in the table below. Those that are unique to
a particular function are discussed under the topics where they apply.

Options on the window shown in gray are not available for use and do not respond to
selection.

WTWO Tool Buttons

Button Description

Used to display search windows that contain various types of search
criteria used to locate data.

Used to print a window.

Used to save edited data.

Used to display the W2 Inquiry window.

Used to display the Duty Station/Residence window.

Note

Note

Note
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Used to display the W2C Inquiry window.

Used to display the Employee Detail window.

Used to display the Related W2 Fields window.

Used to display help text.

Used to scroll up.

Used to scroll down.

Used to exit a window.

WTWO Pop-Ups

Pop-ups do not have a menu bar or a tool bar; however, they do have command buttons that
carry out an action implied in the button’s name. WTWO pop-ups include the following
command buttons used throughout WTWO.

WTWO Command Buttons

Button Description

Find
Used to search for the data entered.

 Cancel
Used to cancel a command or close a pop-up.

? Help
Used to display help.
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WTWO Functional/Directional Keys

Your keyboard includes the following function keys that can be used in WTWO.

Function Keys

Key Description

Enter
Used to accept data.

Delete
Used to delete data.

Tab
Used to move to the next field.

Space
Bar

Used to create a space or tab to the next field.

Used to move to the next character within a field.

Used to move to the previous character within a field.

F1
Used to display help.

F3
Used to close a window.

F7
Used to scroll backward.

F8
Used to scroll forward.

System Edits

All entries in the system are subject to front-end system edits. If an error occurs or if required
data is omitted, a message is displayed in a pop-up. All errors must be corrected before the
system will respond to the requested action (e.g., Employee Not Found).

Reporting

Ad hoc reporting using WTWO data is available through the FOCUS Reporting System. For
more information on FOCUS reporting, see Title VI, Chapter 5, Section 4, FOCUS
Reporting System.
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Searching, Viewing, And Printing W-2 Data

This section provides the following topics:

Searching For A W-2

Searching For A W-2C (Corrected W-2)

Viewing A Regular Or CETR W-2

Viewing Related W2 Fields

Viewing A W-2C (Corrected W-2)

Viewing Employee Detail Data

Viewing Duty Station And Residence Data

Printing A W-2 Or Corrected W-2 (W-2C)

Searching For A W-2

You can search for a W-2 from the WTWO banner window or from the W2 Inquiry window.

For more information, see:

Searching For A W-2 From The WTWO Banner Window

Searching For A W-2 From The W2 Inquiry Window

Searching For A W -2  From The WTWO Banner Window

You can search for a W-2 by the employee’s SSN or name from the WTWO banner window.

To search for a W-2 by the employee’s SSN from the WTWO banner window:

1. At the WTWO banner window (Figure 4 ), select View > W2 Inquiry . The
SSN - Search pop-up (Figure 6 ) appears.
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Figure 6. SSN Search pop-up

2. Complete the fields as indicated under SSN Search Pop-Up Field Instructions .

At any time during the entry process, you can access help for a field by pressing [F1].

3. Click [Find]  to search for the specified data. The W2 Inquiry window - Previous Tax
Year (Figure 10 ) or the W2 Inquiry window - Current Tax Year (Figure 11 ) appears for
the data specified.

For descriptions of the fields displayed on this window, see W2 Inquiry Window Field
Descriptions .

To search for a W-2 by the employee’s name from the WTWO banner window:

1. At the WTWO banner window (Figure 4 ), select View > Employee List. The
SSN/Name Search pop-up (Figure 7 ) appears.

Note
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Figure 7. SSN/Name Search pop-up

2. Complete the fields as indicated under SSN/Name Search Pop-up Field Instructions .

3. Click [Find] . The Employee List window (Figure 8 ) is displayed for the data specified.
For descriptions of the fields displayed on this window, see Employee List Window
Field Descriptions .

Figure 8. Employee List window

4. Scroll to and highlight the appropriate employee’s name.

5. Click  to display the W2 Inquiry window - Previous Tax Year (Figure 10 ) or the
W2 Inquiry window - Current Tax Year (Figure 11 ).

Searching For A W-2 From The W2 Inquiry Window

To search for a W-2 from the W2 Inquiry window:

1. At the W2 Inquiry window (Figure 11 ), click . The SSN Search

pop-up (Figure 6 ) appears.



Title I, Chapter 27  
W-2 System (for Windows) (W2WIN) 

18 Searching For A W-2C (Corrected W-2) Updated 12/14/01

2. Follow the instructions under Searching For A W-2 From The WTWO Banner
Window .

Searching For A W-2C (Corrected W-2)

You can search for a W-2C (corrected W-2) for the previous or current tax year from the
WTWO banner window.

To search for a W-2C (corrected W-2) from the WTWO banner window:

1. At the WTWO banner window (Figure 4 ), select View > W2-C Inquiry . The
W2C Search pop-up (Figure 9 ) appears.

Figure 9. W2C Search pop-up

2. Complete the fields as indicated under W2C Search Pop-up Field Instructions .

3. Click [Find] . The W2C Inquiry window (Figure 13 ) is displayed for the data specified.
For descriptions of the fields displayed on this window, see W2C Inquiry Window Field
Descriptions .

Viewing A Regular Or CETR W-2

To view a regular or CETR W-2:

1. Use one of the methods described under Searching For A W2  to display the W2
Inquiry window - Previous Tax Year (Figure 10 ) or the W2 Inquiry window - Current
Tax Year (Figure 11 ). Only tax data for the tax year selected at the NFC Welcome
banner window (Figure 1 ) is available for viewing.
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Figure 10. W2 Inquiry window - Previous Tax Year

Figure 11. W2 Inquiry window - Current Tax Year

For descriptions of the fields displayed on these windows, see W2 Inquiry Window
Field Descriptions .

2. After viewing the data:

• To display the Related W2 Fields window, click .

• To display a corrected W-2, click .

The W-2C field on the W2 Inquiry window must be marked to display the
corrected W-2 information. If this field is grayed out, a corrected W-2 does
not exist for the employee.

Note
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• To display the Employee Detail window, click .

• To display the Duty Station Residence window, click .

• To print the W2 Inquiry window, click .

• To exit the window, click .

Viewing Related W2 Fields

To view related W2 fields:

1. At the W2 Inquiry window (Figure 10  or Figure 11 ), select
Go To > Related W2 Fields . The Related W2 Fields window (Figure 12 ) appears.

Figure 12. Related W2 Fields window

For descriptions of the fields displayed on this pop-up, see Related W2 Fields Window
Field Descriptions .

2. Click  to return to the previous window.

Viewing A W-2C (Corrected W-2)

To view a W-2C (Corrected W-2):

1. Use the instructions described under Searching For A W-2C (Corrected W-2)  to search
for a corrected W-2 from the WTWO banner window, or click  on the W2 Inquiry
window (Figure 10  or Figure 11 ). The W2C Inquiry window (Figure 13 ) is displayed.
If the employee has multiple corrected W-2s, the last corrected W-2, plus any
previously corrected W-2 data, are displayed.

The W-2C field on the W2 Inquiry window must be marked to display the corrected
W-2 information. If this field is grayed out, a corrected W-2 does not exist for the
employee.

Note
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Figure 13. W2C Inquiry window

For descriptions of the fields displayed on this window, see W2C Inquiry Window Field
Descriptions .

2. After viewing the data:

• To print the W2C Inquiry window, click .

• To search for a corrected W-2 for a different employee, click .

The W-2C field on the W2 Inquiry window must be marked to display
corrected W-2 information. If this field is blank, a corrected W-2 does not
exist for the employee.

• To exit the window, click .

Viewing Employee Detail Data

To view employee detail data:

1. At the W2 Inquiry window (Figure 10  or Figure 11 ), click . The Employee Detail
window - Previous Tax Year (Figure 14) or the Employee Detail window - Current
Tax Year (Figure 15 ) displayed.

The fields on these windows are generated from the Payroll/Personnel System.

Note
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Figure 14. Employee Detail window - Previous Tax Year

Figure 15. Employee Detail window - Current Tax Year

For descriptions of the fields displayed on these windows, see Employee Detail
Window Field Descriptions .
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2. After viewing the data:

• To print the Employee Detail window, click .

• To search for a detail record for another employee, click .

• To exit the window, click .

Viewing Duty Station And Residence Data

To view duty station and residence data:

1. At the W-2 Inquiry window (Figure 10  or Figure 11 ), click . The Duty Station

Residence pop-up (Figure 16 ) appears.

Figure 16. Duty Station Residence pop-up

For descriptions of the fields displayed on this pop-up, see Duty Station Residence
Pop-up Field Descriptions .

2. Click  to return to the previous window.

Printing A W−2 Or Corrected W−2 (W−2C)

The print option is available to enable you to print a copy of a W-2 or corrected 
W-2 (W-2C). When the print option is selected for each form, the same print pop-up is
displayed for each selection.

To print a W-2 or W-2C (Corrected W-2):

1. Select File > Print W2  at the W-2 Inquiry window (Figure 10  or Figure 11 ) or select
File > Print W2-C  at the W2C Inquiry window (Figure 13 ). The print
pop-up (Figure 17 ) appears.
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Figure 17. Print pop-up

2. Complete the appropriate fields to identify where and when to print the W-2.

3. Click [Print] .

4. After printing the form, do one of the following:

• To print another form, repeat the instructions listed above.

• Click [Done]  to close the Print pop-up window and return to the previous
window.

• Click [About]  to view version information on the Seagate Crystal Reports
Runtime software in the WTWO print process.
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Field Descriptions/Instructions For WTWO Windows

This section presents the following topics:

NFC Welcome Banner Window Field Instructions

Change Password Pop-up Field Instructions

SSN Search Pop-up Field Instructions

SSN/Name Search Pop-up Field Instructions

Employee List Window Field Descriptions

W2C Search Pop-up Field Instructions

W2 Inquiry Window Field Instructions

Related W2 Fields Window Field Descriptions

W2C Inquiry Window Field Descriptions

Employee Detail Window Field Descriptions

Duty Station Residence Pop-up Field Descriptions

NFC Welcome Banner Window Field Instructions

The NFC Welcome Banner window (Figure 1 ) is used to log on to NFC
applications. For more information, see Starting WTWO .

User ID
Type your user identification number.

Password
Type your unique password. If your password has expired, the Change Password
pop-up (Figure 3 ) appears; click [OK]  to close the pop-up. For instructions on
changing your password, see Changing Your Password .

Server
Click ][  to display the drop down menu and select [Payroll/Personnel] .

Change Password Pop-up Field Instructions

The Change Password pop-up (Figure 3 ) is used to change your password. For
more information on changing your password, see Changing Your Password .

User ID
Type your user identification number.

Old Password
Type your current password.

Required, alphanumeric, 5 - 8 positions

Required, alphanumeric, 6 - 8 positions

Required, alphanumeric

Required, alphanumeric, 5 - 8 positions

Required, alphanumeric, 6 - 8 positions
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New Password
Type your new password.

Confirm New
Password

Type the new password again to confirm it was entered as intended.

SSN Search Pop-up Field Instructions

The Search By SSN pop-up (Figure 6 ) is used to search for an employee’s W-2
from the WTWO banner window (Figure 1 ) or the W2 Inquiry window (Figure 10
or Figure 11 ) when the employee’s social security number is known. For
instructions on this process, see Searching For A W-2 .

Social Security
Number

Type the employee’s social security number.

W2 Type

Select one of the radio buttons to identify the type of W-2 as defined below.

Regular A W-2 for a regular employee

CETR A W-2 for a casual time employee

W-2s  for CETR employees are only available for Tax Year 2000.

SSN/Name Search Pop-up Field Instructions

The Search By SSN Or Name pop-up (Figure 7 ) is used to search for an
employee’s W-2 from the WTWO banner window when the employee’s social
security number is not known. For instructions on this process, see Searching For
A W-2.

Social Security
Number

If the employee’s social security number is known, type the employee’s social
security number.

OR

Name
If the employee’s social security number is not known, type the employee’s last
name.

Employee List Window Field Descriptions

The Employee List window (Figure 8 ) is used with the SSN/Name Search pop-up
to search for an employee’s W-2 when the social security number is not known.

Required, alphanumeric, 6 - 8 positions

Required, alphanumeric, 6 - 8 positions

Required, numeric, 9 positions

Required

Note

Conditional, numeric, 9 positions

Conditional, alpha, 17 positions max.
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(For instructions on this search process, see Searching For A W-2 .) The fields
displayed on this window are described below.

SSN
This field is system generated and displays the employee’s social security
number.

Last Name
This field is system generated and displays the employee’s last name.

First Name
This field is system generated and displays the employee’s first name.

Middle Name
This field is system generated and displays the employee’s middle name or initial.

Agency
This field is system generated and displays the agency code of the employing
agency.

If the employee worked for more than one agency, the W-2 wages, taxes, etc., are
cumulative. The current or last employing agency is displayed.

W2 Type
This field is system generated and refers to employee type (regular or CETR).
Valid values are:

Code Definition

R Regular employee

C CETR employee

W-2s  for CETR employees are only available for Tax Year 2000.

W2C Search Pop-up Field Instructions

The W2C Search pop-up (Figure 9 ) is used to search for a corrected W-2 when
the employee’s social security number is known. For instructions on this process,
see Searching For A W-2C (Corrected W-2) .

Social Security
Number

Type the employee’s social security number.

W2 Type

Select one of the radio buttons to identify the type of corrected W-2 as defined
below.

Regular A corrected W-2 for a regular employee

CETR A corrected W-2 for a casual time employee

No entry

No entry

No entry

No entry

No entry

Note

No entry

Note

Required, numeric, 9 positions

Required
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W-2s  for CETR employees are only available for Tax Year 2000.

W2 Inquiry Window Field Descriptions

The W2 Inquiry window displays the data recorded on the W2 Inquiry
window - Previous Tax Year (Figure 10 ) or the W2 Inquiry window - Current
Tax Year (Figure 11 ). For instructions on this function, see Viewing A Regular Or
CETR W-2. The fields displayed on these windows are described below.

Employee

Identifies information about the employee for whom the W-2 was issued.

SSN
This field is system generated and displays the employee’s social security
number.

Name
This field is system generated and displays the employee’s name.

W2 Type

This field is system generated and identifies the type of W-2 (regular or CETR)
that was issued.

W-2s for CETR employees are only available for Tax Year 2000.

Agency
This field is system generated and displays the agency code of the employing
agency.

If the employee worked for more than one agency, the W-2 wages, taxes, etc., are
cumulative. The current or last employing agency is displayed.

Gross Taxable
Income

This field is system generated and displays the amount of wages, tips, and other
compensation paid to the employee.

Federal Tax
Withheld

This field is system generated and displays the amount of Federal income tax
withheld.

Social Security
Wages

This field is system generated and displays the amount of wages subject to Social
Security tax.

Social Security
Tax

This field is system generated and displays the amount of Social Security tax
withheld.

Note

∇

No entry

No entry

No entry

Note

No entry

Note

No entry

No entry

No entry

No entry



Title I, Chapter 27  
W-2 System (for Windows) (W2WIN) 

F
ield D

escriptions/Instructions
F

or W
T

W
O

 W
indow

s

29W2 Inquiry Window Field DescriptionsUpdated 12/14/01

Medicare Wages
This field is system generated and displays the amount of wages subject to
Medicare tax.

Medicare Taxes
This field is system generated and displays the amount of Medicare taxes
withheld.

Agency Reported
Tips

This field is system generated and displays the amount of tips allocated to the
employee by the employing organization. This amount is reported on the W-2.

This amount is not included in the Gross Taxable Income field.

Employee
Reported Tips

This field is system generated and displays the amount of employee-reported tips.

This amount is not included in the Gross Taxable Income field.

Advance EIC
Payment

This field is system generated and displays the amount of advance earned income
credit payments made to the employee.

Dependent Care
Benefits

This field is system generated and displays the amount of flexfund dependent care
expense deductions.

This amount is not included in the Gross Taxable Income field.

Benefits In Box1
This field is system generated and displays the amount of government-owned
vehicle (GOV), chauffeur-driven vehicle, government-provided parking, and/or
group-term life insurance that is taxable non-cash fringe benefits subject to tax
withholding.

This field only appears on the W-2 for Tax Year 2000.

Taxable Life
Insurance

This field is system generated and displays the amount of taxable group-term life
insurance.

401K TSP
Non-Tax

This field is system generated and displays the amount of Thrift Savings Plan
deductions.

This amount is not included in the Gross Taxable Income field.

403B TIAA
This field is system generated and displays the amount of Federal Deposit
Insurance Corporation (FDIC) or Smithsonian Institution non-Federal Thrift
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Savings Plan deductions (Trust Fund Retirement Plan). Annual wages before the
contributions are taken out are used for purposes of calculating Social Security
tax, Medicare tax, and benefits.

This amount is not included in the Gross Taxable Income field.

COLA
This field is system generated and displays the amount of cost-of-living
allowance (COLA).

This amount is not included in the Gross Taxable Income field.

Non-Tax Health
Benefits

This field is system generated and displays the amount of nontaxable health
insurance and/or the flexfund health care expense deductions not included in
wages.

This amount is not included in the Gross Taxable Income field.

Moving Allow
Tax CY

This field is system generated and displays the amount of taxable moving
allowance for the current tax year.

Moving Allow
Non-Tax CY

This field is system generated and displays the amount of nontaxable moving
allowance paid in the current tax year.

This amount is not included in the Gross Taxable Income field.

Taxes

The Taxes list box identifies the state, city, and county taxes that were withheld
for the tax year. The fields displayed in this list box are described below.

Description
This field is system generated and displays the description for the taxing entity.

State Code
This field is system generated and displays the state code for which state taxes
were withheld.

Taxing Entity ID
This field is system generated and displays the identification number for the
taxing entity.

Wages
This field is system generated and displays the amount of wages, tips, and other
compensation paid to the employee for the taxing entity.

Taxes
This field is system generated and displays the amount of taxes withheld for the
taxing entity.
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Several taxing entities may be listed if taxes were withheld for more than one
state, city, or county.

W2 Status

This field is system generated and identifies: (1) when the original W-2 was
printed, (2) if an adjustment was made to the W-2, and (3) if a corrected W-2
exists for the employee.

W2 Printed On
This field is system generated and displays the date the original W-2 was printed.

W2-C
This field is system generated and identifies that a corrected W-2 also exists for
the employee.

If this field is marked, a corrected W-2 exists for the employee. Click  to
display the W2C Inquiry window (Figure 13 ). For an explanation of the data you
are viewing on the W2C Inquiry window, see W2C Inquiry Window Field
Descriptions .

Adjustment
This field is system generated and identifies that an adjustment has been made to
the employee’s original W-2.

If this field is marked, an adjustment was made to the original W-2.

Related W2 Fields Window Field Descriptions

The Related W2 Fields window (Figure 12 ) displays related data recorded on the
employee’s most current W-2. For instructions on this function, see Viewing
Related W2 Fields . The fields displayed on this window are described below.

Travel
Reimbursements

This field is system generated and displays the amount of travel reimbursements
paid to the employee.

This amount is not included in the Gross Taxable Income field.

TSP Deduction
401K

This field is system generated and displays the amount withheld for the Federal
Thrift Savings Plan (TSP).

Flexfund HCA
This field is system generated and displays the amount of non-taxable flexfund
health care expenses withheld.
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This amount is not included in the Gross Taxable Income field.

Maintenance
Allow Non-Tax

This field is system generated and displays the amount of non-taxable
maintenance allowance paid to the employee.

This amount is not included in the Gross Taxable Income field.

Retirement
Deductions

This field is system generated and displays the amount withheld for retirement
contributions.

Bond Refund
Carryover

This field is system generated and displays the amount of bond carryover refund.

Parking Benefits
This field is system generated and displays the amount of non-taxable parking
benefits withheld.

This amount is not included in the Gross Taxable Income field.

Transit Benefits
This field is system generated and displays the amount of non-taxable transit
benefits withheld.

This amount is not included in the Gross Taxable Income field.

Quarters Tax
This field is system generated and displays the amount of quarters tax withheld.

Quarters Allow
Non-Tax

This field is system generated and displays the amount of non-taxable quarters
allowance paid to the employee.

This amount is not included in the Gross Taxable Income field.

Travel Allowance
This field is system generated and displays the amount of travel allowance paid to
the employee.

Horse Allowance
This field is system generated and displays the amount of horse allowance paid to
the employee.

Quarters
Allowance

This field is system generated and displays the amount of taxable quarters
allowance paid to the employee.
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W2C Inquiry Window Field Descriptions

The W2C Inquiry window (Figure 13 ) displays the data recorded on the
employee’s corrected W-2. For instructions on this function, see Viewing A W-2C
(Corrected W-2) . The fields displayed on this window are described below.

Employee

Identifies information about the employee for whom the W-2C was issued.

SSN
This field is system generated and displays the employee’s social security
number.

Name
This field is system generated and displays the employee’s name.

    

The following fields identify data that was corrected on the original W-2. The
fields displayed in this list box are described below.

Adjusted W2
Field Name

This field is system generated and displays the name of the field(s) on the W-2
that was corrected.

Originally
Reported

This field is system generated and displays the original amount shown on the
W-2 for the description in the Adjusted W2 Field Name field.

Correct
Information

This field is system generated and displays the amount of adjustment made for
each description displayed in the Adjusted W2 Field Name field. If the amount
being adjusted is negative, the amount is shown with a minus (-) sign.

Difference
This field is system generated and displays the difference between the original
and adjustment amounts. The Difference amount is the result of the Original ,
plus or minus the Correct Information amount.

For descriptions of additional fields that may be displayed on this window, see
W2 Inquiry Window Field Descriptions .

Employee Detail Window Field Descriptions

The Employee Detail window - Previous Tax Year (Figure 14) or the Employee
Detail window - Current Tax Year (Figure 15 ) displays the employee’s mailing
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address and other administrative information contained in the Payroll/Personnel
System database. For instructions on this function, see Viewing Employee Detail
Data. The fields displayed on these windows are described below.

Employee
Information

Identifies the employee by social security number (SSN) and full name.

SSN
This field is system generated and displays the employee’s SSN.

First Name
This field is system generated and displays the employee’s first name.

Middle Name
This field is system generated and displays the employee’s middle name or initial.

Last Name
This field is system generated and displays the employee’s last name.

Employee Status

Identifies the checkboxes listed below that appear in Block 15 on the W-2 for the
previous tax year:

Description Definition

Deferred
Comp

Identifies that the employee has deferred compensation. This box is
checked when the employee has elective deferrals in the 401K
TSP-Non Tax field and/or the 403B TIAA field (for all employees, and
for all such plans to which the employee belongs) are generally limited
to $10,500. Elective deferrals for Section 403(b) contracts are limited
to $10, 500 ($13,500 in some cases; see IRS Publication 571).
Amounts over these limits must be included in income. See “Wages,
Salaries, Tips, etc.” in the Form 1040 instructions.

Pension
Plan

Identifies that the employee has a pension plan. If this box is checked,
special limits may apply to the amount of traditional Individual
Retirement Account (IRA) contributions that may be deducted.

Legal Rep
Status

Identifies that the employee has a legal representative. This box is
checked when the employee’s name is the only name shown but is
shown as a trust account (e.g., John Doe Trust), or another name is
shown in addition to the employee’s name and the other person is
acting on behalf of the employee.

Statutory
Employee

Identifies that the employee is a statutory employee. For information
on statutory employees, see IRS Publication 15-A.

Deceased Identifies that the W-2 was issued for a deceased employee.
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Employee Status
(cont’d)

Identifies the checkboxes listed below that appear in Block 13 on the W-2 for the
current tax year:

Description Definition

Statutory
Employee

Identifies that the employee is a statutory employee. For information
on statutory employees, see IRS Publication 15-A.

Retirement Plan Identifies employees who were active participants (for any part of the
year) in certain retirement plans. For more information on retirement
plans, see IRS Notice 87-16, 1987-1 C.B. 446, IRS Notice 98-49,
1998-2 C.B. 365, section 219(g)(5), and IRS publication 590.

Third Party Sick Identifies third party sick pay employees. For more information on third
party sick pay, see IRS Publication 15-A.

Mailing Address

Identifies information about the employee’s mailing address.

Mailing Address
This field is system generated and displays the employee’s street mailing address.

City
This field is system generated and displays the city name for the employee’s
mailing address.

State
This field is system generated and displays the state abbreviation for the
employee’s mailing address.

ZIP Code
This field is system generated and displays the ZIP code for the employee’s
mailing address.

Organization
Structure

Identifies the employee’s organizational structure code.

Agency Code
This field is system generated and displays the agency code of the organizational
structure code.

2nd Level
This field is system generated and displays the second level of the organizational
structure code.

3rd Level
This field is system generated and displays the third level of the organizational
structure code.

4th Level
This field is system generated and displays the fourth level of the organizational
structure code.
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Administrative
Information

Identifies the employee’s personnel office, if the employee is currently active or
separated, the employee’s retirement coverage code, and agency code.

Personnel Office
Identifier

This field is system generated and displays the personnel office identifier (POI) to
which the employee is assigned.

Separation
Accession Type

This field is system generated and displays the separation accession type code.
Valid values are:

Code Definition

0 Not separated

1 Regular separation

2 Deceased

3 Accession

Retirement
Coverage Code

This field is system generated and displays the employee’s retirement coverage
code. This field indicates the civilian retirement system, to which deductions
from an employee’s pay are credited, based on civilian employment by the U.S.
Government or the District of Columbia. For a list of valid retirement coverage
codes, see Title I, Chapter 2, Table Management System (TMGT), Table 025,
AD-350, Personnel Block & Description.

Agency Code
This field is system generated and displays the agency code of the employing
agency. If the employee worked for more than one agency, the W-2 wages, taxes,
etc., are cumulative. The current or last employing agency is displayed.

T&A Contact Point
Information

Identifies the employee’s Time and Attendance Report (T&A) contact point
currently established in the Payroll/Personnel System.

State Code
This field is system generated and displays the state code for the location of the
employee’s T&A contact point.

City Code
This field is system generated and displays the city code for the location of the
employee’s T&A contact point.

Unit Code
This field is system generated and displays the unit code for the location of the
employee’s T&A contact point.
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Time Keeper
Code

This field is system generated and displays the timekeeper code assigned for the
person responsible for processing T&A’s for the employee.

Duty Station Residence Pop-up Field Descriptions

The Duty Station Residence window (Figure 16 ) displays the employee’s duty
station and residence information. For instructions on this function, see Viewing
Duty Station and Residence Data . The fields displayed on this window are
described below.

Duty Station

Identifies the location of the employee’s duty station.

State
This field is system generated and displays the state abbreviation for the
employee’s duty station.

County
This field is system generated and displays the county name for the employee’s
duty station.

City
This field is system generated and displays the city name for the employee’s duty
station.

Residence

Identifies the state, city, and county for the employee’s residence address.

State
This field is system generated and displays the state abbreviation for the
employee’s residence address.

County
This field is system generated and displays the county name for the employee’s
residence address.

City
This field is system generated and displays the city name for the employee’s
residence address.

Gross Pay
This field is system generated and displays the gross pay amount for which the
deduction of state, city, and county tax was withheld.
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Reference Tables

This section presents the following tables:

Departments Provided Previous Tax Year W-2s By NFC Table

Departments Provided Current Tax Year W-2s By NFC Table

Edit Messages Table

Departments Provided Previous Tax Year W-2s By NFC Table

Appalachian Regional Commission

Architect of the Capitol

Commission on Security and Cooperation in Europe

Commodity Futures Trading Commission

Congressional Budget Office

Copyright Royalty Tribunal

Corporation for National and Community Service

Department of Agriculture

Department of Commerce

Department of Education

Department of Housing and Urban Development

Department of Justice

Department of State

Department of the Treasury

Farm Credit Administration

Farm Credit System Insurance Corporation

Farm Service Agency - County Offices

Federal Communications Commission

Federal Deposit Insurance Corporation

Federal Election Commission

Federal Emergency Management Agency

Federal Housing Finance Board

Federal Mediation and Conciliation Service

Federal Mine Safety and Health Review Commission

General Accounting Office

Interagency Council on the Homeless

International Boundary Water Commission

John C. Stennis Center for Public Service Training and Development

Library of Congress
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National Capital Planning Commission

National Endowment for the Arts

National Gallery of Art

National Labor Relations Board

Occupational Safety and Health Review Commission

Office of Compliance

Office of Executive Secretariat

Office of Government Ethics

Office of Technology Assessment

Peace Corps

Reading Is Fundamental

Small Business Administration

Smithsonian Institution

Treasury Personal Services Contractors

Treasury Technical Assistance

U.S. Architectural and Transportation Barriers Compliance Board

U.S. Botanic Garden

U.S. Capitol Police

U.S. Commission on Civil Rights

U.S. Court of Appeals for Veterans Claims

U.S. Merit System Protection Board

U.S. Office of Special Counsel

U.S. Senate Restaurants

Woodrow Wilson International Centers for Scholars

Departments Provided Current Tax Year W-2’s By NFC Table

Appalachian Regional Commission

Architect of the Capitol

Child Care Development Center

Commission on Security and Cooperation in Europe

Commodity Futures Trading Commission

Congressional Budget Office

Copyright Royalty Tribunal

Corporation for National and Community Service

Court Services and Offender Supervision Agency

Defense Nuclear Facilities Safety Board

Department of Agriculture

Department of Commerce
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Department of Education

Department of Housing and Urban Development

Department of Justice

Department of State

Department of the Treasury

Farm Credit Administration

Farm Credit System Insurance Corporation

Farm Service Agency - County Offices

Federal Communications Commission

Federal Deposit Insurance Corporation

Federal Election Commission

Federal Emergency Management Agency

Federal Housing Finance Board

Federal Mediation and Conciliation Service

Federal Mine Safety and Health Review Commission

General Accounting Office

Interagency Council on the Homeless

International Boundary Water Commission

John C. Stennis Center for Public Service Training and Development

Library of Congress

National Capital Planning Commission

National Endowment for the Arts

National Gallery of Art

National Labor Relations Board

Occupational Safety and Health Review Commission

Office of Compliance

Office of Government Ethics

Office of Technology Assessment

Peace Corps

Small Business Administration

Smithsonian Institution

Treasury Personal Services Contractors

U.S. Agency for International Development

U.S. Architectural and Transportation Barriers Compliance Board

U.S. Botanic Garden

U.S. Capitol Police

U.S. Chemical Safety and Hazard Investigation Board

U.S. Commission on Civil Rights

U.S. Court of Appeals for Veterans Claims
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U.S. Merit System Protection Board

U.S. Office of Special Counsel

Edit Messages Table

SSN Found

SSN Not Found - Verify SSN

Enter Only One Search Criteria

User Does Not Have Access To This Data

W-2 Not Found

W-2C Not Found

No Adjustment Found For Specified SSN

Employee Not Found
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Heading Index

A
Access, Security, And Installation, 5

Agency/NFC Responsibilities, 4

C
Change Password Pop-up Field Instructions, 25

Changing Your Password, 9

D
Database Security, 6

Duty Station Residence Pop-up Field Instructions, 37

E
Employee Detail Window Field Descriptions, 33

Employee List Window Field Instructions, 26

Exiting WTWO, 10

F
Field Descriptions/Instructions For WTWO

Windows, 25

G
Getting Started In WTWO, 7

H
How W-2 Data Is Generated, 2

I
Inquiries And Special Instructions, 3

Installation, 6

Introduction, 1

L
Learning About WTWO, 7

N
NFC Welcome Banner Window Field Instructions, 25

O
Overview, 1

P
Printing A W-2 Or Corrected W-2 (W-2C), 23

R
Reference Tables, 39

Related W2 Fields Window Field Descriptions, 31

Reporting, 14

Requesting Access To WTWO, 5

S
Searching For A W-2, 15

Searching For A W-2 From The W2 Inquiry
Window, 17

Searching For A W-2 From The WTWO Banner
Window, 15

Searching For A W-2C (Corrected W-2), 18

Searching, Viewing And Printing W-2 Data, 15

SSN Search Pop-up Field Instructions, 26

SSN/Name Search Pop-up Field Instructions, 26

Starting WTWO, 7

System Edits, 14

U
Using Online Help, 10
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V
Viewing A Regular Or CETR W-2, 18

Viewing A W-2C (Corrected W-2) , 20

Viewing Duty Station And Residence Data, 23

Viewing Employee Detail Data, 21

Viewing Related W2 Fields, 20

W
W2 Inquiry Window Field Descriptions, 28

W2C Inquiry Window Field Instructions, 33

W2C Search Pop-up Field Instructions, 27

WTWO Banner Window, 9

WTWO Functional/Directional Keys, 14

WTWO Menu Bar, 12

WTWO Operating Features, 11

WTWO Pop-Ups, 13

WTWO Toolbar, 12




